WSUS.DE
Windows Server Update Services >> Installation und Konfiguration >> WSUS Console bekommt keine Verbindung
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1180534128

Beitrag begonnen von rz16007 am 30.05.07 um 16:08:47

Titel: WSUS Console bekommt keine Verbindung
Beitrag von rz16007 am 30.05.07 um 16:08:47
Nach dem Update auf 3.0 und Installation der Console aus einem anderen PC bekommt dieser keine Verbindung zum Server.
Wo kann ich Einstellungen machen oder nach dem Fehler suchen?
Lokal funktioniert alles.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 30.05.07 um 19:56:12
Ist der PC und der WSUS in der gleichen Domain? Ist Dein Benutzerkonto Mitglied in der lokalen Gruppe der WSUS-Administratoren?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von rz16007 am 01.06.07 um 15:28:07
Hmm? Nein, hab gerade einen lokalen Account angelegt. Damit funktionierts. Eine Anmeldemaske wäre mir lieber gewesen. Die Administration z.B. aus dem Internet-Caffee wird somit unmöglich.
:-[

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von skyopi69 am 04.06.07 um 13:35:44
[quote author=rz16007 link=1180534128/0#2 date=1180704487] Die Administration z.B. aus dem Internet-Caffee wird somit unmöglich.
:-[/quote]

Hmm bei mir klappt es von unterwegs mit VPN tunnel und RemoteConsole.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 04.06.07 um 13:48:51

skyopi69 schrieb am 04.06.07 um 13:35:44:
[quote author=rz16007 link=1180534128/0#2 date=1180704487] Die Administration z.B. aus dem Internet-Caffee wird somit unmöglich.
:-[/quote]

Hmm bei mir klappt es von unterwegs mit VPN tunnel und RemoteConsole.


Du baust eine VPN-Verbindung mit einem Rechner aus einem Internetcafe auf ? Welche MMC nutzt Du dann? Die vom Server?

Ich kann mir nicht vorstellen, das auf einem solchen Client die MMC 3.0 installiert ist und ich entsprechend die WSUS-MMC von Remote nutzen kann. Wenn dann würde ich es via RDP versuchen, die Datei könnte vorhanden sein. Ob man auf einem solchen Client aber an die ran kommt, ist eine andere Frage.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von skyopi69 am 04.06.07 um 14:01:17
Ne Im Internet Kaffee mach ich das nicht da bin ich viel zu paranoid  ;).

Nehme natürlich einen eigenen client HotSpots giebt es ja zu genüge.
Letze Woche bei Kuhlmanns ging es prima.

Ansonnsten natürlich von zu Hause mit eigenem WLL.

Ja man hat die Wahl entweder remoteconsole zum Server oder zu einem Client wo die MMC3 console drauf ist .
z.B. mit VNC ,PC-Anywhere oder Remotedesktopverbindung.

(Oder mit eigener MMC3 console und Ordentlicher Authentifizierung an der Domäne. Das werde ich mal ausprobieren heute abend.)

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 04.06.07 um 14:06:55
@skyopi69

Haha, ist schon klar. :) Dem OP ging es aber um eine Administration aus einem Internetcafe. Ich möchte es auch so wie vom OP gewünscht auch nicht machen, irgendwann hat man ja mal Urlaub. ;)

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 20.11.07 um 17:16:32
Ich hab ein ähnliches Problem,
mein WSUS3-Server ist in der DMZ, die interne Domain kann auch nicht mittels mmc-SnapIn auf den WSUS zugreifen, da der interne Domänenbenutzer nicht in den WSUS-Admingruppen des DMZ-Servers eingetragen ist.
Ein manuelles hinzufügen des Domain-Users am DMZ Server schlägt leider fehl.
Ein Aufruf mittels runas bzw. "Ausführen als" "DMZ-Rechner\Administrator" funktioniert auch nicht, da dann der Start im internen Netz nicht klappt, weil dort der DMZ-User nicht erkannt wird.

Meine Frage: Kann man die Einstellung zum Anmelden irgendwie abfragen lassen?

Danke!

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 21.11.07 um 00:12:27

Cassiopeia schrieb am 20.11.07 um 17:16:32:

Ein manuelles hinzufügen des Domain-Users am DMZ Server schlägt leider fehl.


Ist der Server in einer Arbeitsgruppe? Wenn ja, dann leg doch manuell den entsprechenden User auf dem WSUS an und pack in die Gruppe der WSUS-Administratoren.


Cassiopeia schrieb am 20.11.07 um 17:16:32:

Meine Frage: Kann man die Einstellung zum Anmelden irgendwie abfragen lassen?


AFAIK nein. Was spricht gegen Remote Desktop zum WSUS in der DMZ?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 21.11.07 um 08:52:02

Zitat:

Ist der Server in einer Arbeitsgruppe? Wenn ja, dann leg doch manuell den entsprechenden User auf dem WSUS an und pack in die Gruppe der WSUS-Administratoren.

Ja, der Server ist in einer Arbeitsgruppe, welche aber vom Namen her nicht der Domäne ähnelt - z.B
Arbeitsgruppe: wsusservers
interne LAN-Domäne: lan.domain
ich scheitere daran am WSUS-Server den Benutzer: standarduser@lan.domain in die Gruppe der WSUS-Admins am Server wsusserver.wsusservers zu bekommen......
Anlegen kann ich den User mit der Domaininfo auch nicht, da maximal 20 Zeichen als Benutzername zur Verfügung stehen....


Zitat:

AFAIK nein. Was spricht gegen Remote Desktop zum WSUS in der DMZ?

So mach ichs derzeit - möchte aber alles im LAN ausführen.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 21.11.07 um 10:25:02

Cassiopeia schrieb am 21.11.07 um 08:52:02:

ich scheitere daran am WSUS-Server den Benutzer: standarduser@lan.domain in die Gruppe der WSUS-Admins am Server wsusserver.wsusservers zu bekommen......
Anlegen kann ich den User mit der Domaininfo auch nicht, da maximal 20 Zeichen als Benutzername zur Verfügung stehen....


Leg einen Benutzer an, der genauso heißt. Name und Passwort müssen identisch sein. Nix mit Domain oder ähnliches. Den User einfach dann in die Gruppe der WSUS-Admins schieben.

Bei Workgroups muß wirklich nur Username + PW gleich sein.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 21.11.07 um 11:05:55
Heureka - das funktioniert!!!!!!  :) :o :)
DANKE Sunny!!!!!!!!!!!!!!

Eine Frage noch: Seit meiner Domain+WSUS3-Einrichtung sind die Clients beim Hochfahren teilweise eine halbe Stunde auf der Festplatte derart beschäftigt, dass man fast schon am Arbeiten verhindert wird.
Währenddessen zeigt der Prozess-Explorer teilweise eine Aktivität von svchost+wuauclt an.
Danach legt sicht alles...

Kann ich das irgendwie in den Griff bekommen?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 21.11.07 um 12:41:10

Cassiopeia schrieb am 21.11.07 um 11:05:55:

Heureka - das funktioniert!!!!!!  :) :o :)
DANKE Sunny!!!!!!!!!!!!!!


Bitte, gern geschehen. ;)


Cassiopeia schrieb am 21.11.07 um 11:05:55:

Eine Frage noch: Seit meiner Domain+WSUS3-Einrichtung sind die Clients beim Hochfahren teilweise eine halbe Stunde auf der Festplatte derart beschäftigt, dass man fast schon am Arbeiten verhindert wird.
Währenddessen zeigt der Prozess-Explorer teilweise eine Aktivität von svchost+wuauclt an.
Danach legt sicht alles...


Das liegt eigentlich nur am alten WU-Agent. Kontrolliere mal im WSUS ob die Clients schon den aktuellen installiert haben. Ansonsten installiere ihn auf den Clients:   (Du musst Dich Einloggen oder Registrieren

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 21.11.07 um 13:48:08
Hi Sunny, danke für die Tipps!

Habs am Client selbst kontrolliert - alle Versionen sind up-to-date, die mit den "*" versehenen in Deinem Link, sind "alt" - macht jedoch nix.

Die Sache ist die, dass sich die Client-CPU eh meist dabei fadisiert, nur die Festplatte ist extrem ausgelastet! - Dauert ewig um z.B. Excel zu öffnen....

Ist möglicherweise auch die Abfragehäufigkeit einstellbar (liegt glaub ich bei 24h) und kann man im WSUS nirgends so ne "Thottle" oder dgl. einstellen?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 21.11.07 um 16:23:04
Der Default liegt bei 22 Stunden, wenn Du nichts geändert hast.

Kannst Du AV-Scanner oder ähnliches ausschließen?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 21.11.07 um 16:31:52
Ja, sollte eigentlich nichts damit zu tun haben, denn nach einem Reboot innerhalb Deiner angesprochenen 22h startet das Notebook normal und zeigt nach ein paar Minuten fast keine Aktivität mehr an - was ja normal sein sollte.
Der Virenscanner ist zwar ein Hintergrundscanner, macht aber Gesamtscans nur Mittags...

Habs grad auf meinem Notebook versucht - hier dauert ein wuauclt.exe /detectnow etwa 3 Minuten (jedoch ist der letzte Updateversuch keine 22h her). Auch nach einem Reboot dürfte wohl dieser Befehl ausgeführt werden, da ja dann der Statuszeitpunkt im WSUS sich aktualisiert.....

Was sucht das Teil eigentlich 3 Minuten lang auf der Platte? - Macht es einen Unterschied wenn die Verzeichnisse $NtUninstall.... und $NtServicePackUninstall.... gelöscht wurden bzw. werden sollten?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 21.11.07 um 16:51:41

Cassiopeia schrieb am 21.11.07 um 16:31:52:

Habs grad auf meinem Notebook versucht - hier dauert ein wuauclt.exe /detectnow etwa 3 Minuten (jedoch ist der letzte Updateversuch keine 22h her). Auch nach einem Reboot dürfte wohl dieser Befehl ausgeführt werden, da ja dann der Statuszeitpunkt im WSUS sich aktualisiert.....
[/quote

Beende mal den Dienst Automatische Updates und leere/lösche den Ordner SoftwareDistribution in %windir%. Jetzt den Dienst wieder starten.

[quote author=Cassiopeia link=1180534128/15#15 date=1195659112]
Was sucht das Teil eigentlich 3 Minuten lang auf der Platte? - Macht es einen Unterschied wenn die Verzeichnisse $NtUninstall.... und $NtServicePackUninstall.... gelöscht wurden bzw. werden sollten?


Du kannst die Verzeichnisse löschen, danach kannst Du Updates nicht mehr deinstallieren:   (Du musst Dich Einloggen oder Registrieren

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 21.11.07 um 17:12:44

Zitat:

Beende mal den Dienst Automatische Updates und leere/lösche den Ordner SoftwareDistribution in %windir%. Jetzt den Dienst wieder starten.

Hab ich gemacht ist nun statt 63MB "nur" mehr 32MB.
Ein erneutes /detectnow bringt zwar die Platte wieder für etwa denselben Zeitraum zum Schaufeln, jedoch nun mit klitzekleinen Pausen.


Zitat:
Du kannst die Verzeichnisse löschen, danach kannst Du Updates nicht mehr deinstallieren:   (Du musst Dich Einloggen oder Registrieren

Danke! - Würds was für die WSUS-Update Geschwindigkeit bringen? Oder schaut der eh nicht in diesen Verzeichnissen nach....

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 21.11.07 um 17:20:00

Cassiopeia schrieb am 21.11.07 um 17:12:44:

Danke! - Würds was für die WSUS-Update Geschwindigkeit bringen? Oder schaut der eh nicht in diesen Verzeichnissen nach....


Ich glaub das bringt nichts. Schau mal in die WindowsUpdate.log, im Windows Verzeichnis. Dort loggt der WU-Agent ziemlich viel.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 22.11.07 um 14:37:10
Danke wieder für den Tipp! Da hab ichs nun schwarz auf weiß, dass der WSUS tatsächlich von 8Uhr04 bis 8Uhr41 gewerkt hat!!!
Wahnsinn, oder? Das ist doch nicht normal. Aber bei den anderen Rechnern hab ich das auch!
Kann es sein, weil die Rechner bis vor einem Monat in einer alten W2000SBS-Domäne mit WSUS2 waren? - Das da noch Reste übrig sind???

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 22.11.07 um 16:26:01

Cassiopeia schrieb am 22.11.07 um 14:37:10:

Danke wieder für den Tipp! Da hab ichs nun schwarz auf weiß, dass der WSUS tatsächlich von 8Uhr04 bis 8Uhr41 gewerkt hat!!!


Der WSUS macht auf dem PC gar nichts. Das ist der WU-Agent der zum WSUS reportet.


Cassiopeia schrieb am 22.11.07 um 14:37:10:

Wahnsinn, oder? Das ist doch nicht normal. Aber bei den anderen Rechnern hab ich das auch!


Hmm, ich kann grad nicht nachsehen, aber ich glaub schon das das normal ist. Ist der Server vielleicht etwas schmal auf der Brust, auf dem der WSUS läuft?


Cassiopeia schrieb am 22.11.07 um 14:37:10:

Kann es sein, weil die Rechner bis vor einem Monat in einer alten W2000SBS-Domäne mit WSUS2 waren? - Das da noch Reste übrig sind???


Eigentlich nicht, kontrolliere doch mal mit RSOP.MSC an einem XP-Client ob die ankommenden Richtlinien alle zu eurer Domain gehören.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 27.11.07 um 12:38:07

Zitat:

Der WSUS macht auf dem PC gar nichts. Das ist der WU-Agent der zum WSUS reportet.

Kann ich den Agenten "bremsen" oder so einstellen, dass er nur in "Ruhezeiten" werkelt - wenig Aktivität bzw. Mittags.....


Zitat:

Ist der Server vielleicht etwas schmal auf der Brust, auf dem der WSUS läuft?

Eigentlich nicht - ist virtualisiert und kann sich fette Systemresourcen nehmen... (Zeigt aber auch wenig Aktivität an, wenn sich der Client derweil auf der Platte zutode rattert).


Zitat:

Eigentlich nicht, kontrolliere doch mal mit RSOP.MSC an einem XP-Client ob die ankommenden Richtlinien alle zu eurer Domain gehören.

Gemacht - aber nix altes gefunden....

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 27.11.07 um 13:46:18

Cassiopeia schrieb am 27.11.07 um 12:38:07:

Kann ich den Agenten "bremsen" oder so einstellen, dass er nur in "Ruhezeiten" werkelt - wenig Aktivität bzw. Mittags.....


Du könntest den Dienst Automatische Updates via Batch beenden und erst Mittags per geplantem Task (ausgeführt mit Adminrechten) wieder starten.

Zeigen alle Rechner dieses Verhalten? Wenn nein, welche Gemeinsamkeiten gibts bei den betroffenen Clients? Gleiche HW? Gleicher Hersteller?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 27.11.07 um 13:54:05

Zitat:

Du könntest den Dienst Automatische Updates via Batch beenden und erst Mittags per geplantem Task (ausgeführt mit Adminrechten) wieder starten.

OK, danke. Ich kenn zwar "runas /user:administrator" und dlg., aber wie ich das hinbekomm, dass er die Passwortabfrage nicht macht.....  :-?


Zitat:

Zeigen alle Rechner dieses Verhalten? Wenn nein, welche Gemeinsamkeiten gibts bei den betroffenen Clients? Gleiche HW? Gleicher Hersteller?

Yep! Alles die gleichen HP nx9420 Notebooks - an den PCs fällts bisher nicht auf - hab auf den Notebooks schon defragmentiert, auch die MFT,.... trotzdem benötigt die Platte mindestens 10Minuten bis sie sich beruhigt.....

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 27.11.07 um 14:08:54

Cassiopeia schrieb am 27.11.07 um 13:54:05:

OK, danke. Ich kenn zwar "runas /user:administrator" und dlg., aber wie ich das hinbekomm, dass er die Passwortabfrage nicht macht.....  :-?


Wrong way: Den geplanten Task kannst Du gleich als bestimmter User anlegen, bzw. einen Benutzer und ein Passwort hinterlegen. Das olle RunAs brauchts dazu AFAIK nicht.


Cassiopeia schrieb am 27.11.07 um 13:54:05:

Yep! Alles die gleichen HP nx9420 Notebooks - an den PCs fällts bisher nicht auf - hab auf den Notebooks schon defragmentiert, auch die MFT,.... trotzdem benötigt die Platte mindestens 10Minuten bis sie sich beruhigt.....


Hmm, dann würde ich mich mal mit dem Hersteller in Verbindung setzen. sind irgendwelche Fehlermeldungen im Log zu den gleichen Zeiten?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 27.11.07 um 14:31:53

Zitat:

Wrong way: Den geplanten Task kannst Du gleich als bestimmter User anlegen,

[smiley=dankk2.gif]


Zitat:

Hmm, dann würde ich mich mal mit dem Hersteller in Verbindung setzen.

Werd' ich machen - Danke!


Zitat:

sind irgendwelche Fehlermeldungen im Log zu den gleichen Zeiten?

Leider bzw. gottseidank nicht!
Wie schon beschrieben CPU fadisiert sich, HDD rödelt....

Danke für Deine prompten Hilfen/Tipps!!!
[smiley=tekst-toppie.gif]

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 27.11.07 um 15:05:05

Cassiopeia schrieb am 27.11.07 um 14:31:53:

Werd' ich machen - Danke!


Sach Bescheid ob und was es evtl. gebracht hat. ;)


Cassiopeia schrieb am 27.11.07 um 14:31:53:

Leider bzw. gottseidank nicht!
Wie schon beschrieben CPU fadisiert sich, HDD rödelt....


Hmm, ist der Indexdienst an? Wenn ja, kannst Du den abschlaten und schauen ob es damit besser wird?

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Cassiopeia am 04.12.07 um 08:44:46
Hallo Sunny,

danke für Deine super Hilfe hier! [smiley=tekst-toppie.gif]

Ich hab einige Sachen versucht, und seit 2 Tagen starten 2 Testnotebooks wieder relativ "schnell" hoch, bis sich die HDD-LED beruhigt.
Auf   (Du musst Dich Einloggen oder Registrieren steht beschrieben:
Wenn Sie "PagedPoolSize" auf "0xFFFFFFFF" setzen, wird dem Computer der maximale ausgelagerte Poolspeicher an Stelle anderer Ressourcen zugewiesen.
Was auch immer das sein mag, aber nun scheints (hoffentlich für immer) zu funktionieren!  :)

Falls dies nicht so sein sollte geb ich Dir/Euch bescheid.

lg,
Didi.

Titel: Re: WSUS Console bekommt keine Verbindung
Beitrag von Sunny am 04.12.07 um 08:48:59
Freut mich für Dich und Danke für die Rückmeldung. ;)

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.