WSUS.DE
Windows Server Update Services >> Troubleshooting >> Code 80072EFD Vista Update funtioniert nicht.
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1181131299

Beitrag begonnen von Daniel.Sun am 06.06.07 um 14:01:37

Titel: Code 80072EFD Vista Update funtioniert nicht.
Beitrag von Daniel.Sun am 06.06.07 um 14:01:37
Hallo

ich habe hier ein Windows Vista und einen WSUS 3.0 wenn ich nach Updates suchen möchte kommt immer mit folgender Fehlermeldung zurück:  Code 80072EFD im EventLog steht nichts auffälliges drin.

Wat ist das und warum macht der das?

MfG
Daniel

Titel: Re: Code 80072EFD Vista Update funtioniert nicht.
Beitrag von Sunny am 06.06.07 um 15:32:23
Du möchtest mit dem VISTA-Client direkt auf Windows Update gehen? Wozu dann der WSUS? Hier gibts Abhilfe:   (Du musst Dich Einloggen oder Registrieren

Titel: Re: Code 80072EFD Vista Update funtioniert nicht.
Beitrag von Daniel.Sun am 06.06.07 um 15:57:21
Ne ne möchte nicht direkt die Updates von der Windows Site holen sondern vom WSUS. Habe die suche nur manuell anstoßen wollen um zukontrollieren ob er das Defender Update vom WSUS holt was ich gerade freigegeben habe. Ich traue den WSUS 3 irgendwie noch nicht! :-)

MfG
Daniel

Titel: Re: Code 80072EFD Vista Update funtioniert nicht.
Beitrag von Sunny am 06.06.07 um 16:08:12

Daniel.Sun schrieb am 06.06.07 um 15:57:21:
Ne ne möchte nicht direkt die Updates von der Windows Site holen sondern vom WSUS. Habe die suche nur manuell anstoßen wollen um zukontrollieren ob er das Defender Update vom WSUS holt was ich gerade freigegeben habe.


Damit will VISTA aber AFAIK direkt auf WU verbinden und das hast Du ja via GPO unterbunden. Entweder WU oder WSUS. Du kannst nicht den WSUS genauso nutzen wie WU. Das ist nicht vorgesehen.


Daniel.Sun schrieb am 06.06.07 um 15:57:21:

Ich traue den WSUS 3 irgendwie noch nicht! :-)


Hat der Client denn den WSUS korrekt kontaktiert? Du könntest mal mit wuauclt /detectnow den Kontakt zum WSUS forcieren. Wann sol lt. GPO das Update installiert werden?

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.