WSUS.DE
Windows Server Update Services >> Installation und Konfiguration >> WSUS 3 auf Server 2008 bzw. Longhorn?
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1184001716

Beitrag begonnen von HengChri am 09.07.07 um 19:21:55

Titel: WSUS 3 auf Server 2008 bzw. Longhorn?
Beitrag von HengChri am 09.07.07 um 19:21:55
hi leute

wollte heute mir mal den Wsus 3 und zugleich auch den Longhorn server anschauen. das heißt ich will auf server 2008 wsus draufspielen.
hat das schon jemand versucht?

bei mir gings schon mit probleme los:

1. hat er das fenster wo man die datenbank quelle auswählt schon mal komplett ausgegraut und man konnte somit nichts auswählen
abhilfe schaft eine separate installation eines sql datenbanksservers oder ähliches.

2. bei der website auswahl hat er mir nen fehler gebracht das er keinen IIS oder keine aktive webseite findet. konnte aber nicht sein da ich die standart iis7 seite aufrufen konnte.
ich installierte darauf hin ASP.NET 2.0 dann ging das auch einen schritt weiter.

3. jetzt installiert er zwar anscheinend WSUS aber so bei ca 95% der installation brachte er nen fehler das die .NET erweiterungen nicht installiert sind.
also installierte ich diese in der neu gestallteten server-managment nach

4. nun läuft zumindest die installation komplett durch. nur wenn dann am schluß der assistent aufgehen sollte bring er einen fehler:

"Bei der Kommunikation mit dem Server ist ein Fehler aufgetreten.
Daher muss der Assistent geschlossen werden. Sie können den Assistenten für die WSUS-Serverkonfiguration auf der Seite "Optionen" in der WSUS 3.0-Konsole neu starten."


kann wer dazu was sagen oder ist WSUS 3.0 noch nicht mit Server 2008 (Longhorn) kompatible?

gruß

christian

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.