WSUS.DE
Windows Server Update Services >> Installation und Konfiguration >> Verständnisprobleme
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1184591228

Beitrag begonnen von Toni31 am 16.07.07 um 15:07:06

Titel: Verständnisprobleme
Beitrag von Toni31 am 16.07.07 um 15:07:06
Hallo,

ich verstehe manche Punkte nicht, z.B.

beim 2.0er wars doch so, dass man sortiert die neuesten Updates angezeigt bekommen hat. Dann war direkt klar, was man am nächsten eigenen Patchday machen muss. Bei mir war dann immer noch was altes dabei, weil es zu diesem Zeitpunkt noch nicht installiert werden könnte, wg Schwierigkeiten z.B..Das musste man dann, wenn man es nicht vergessen hat und das Problem behoben worden ist, später installieren.

Beim 3.0 sehe ich allerdings vor lauter Updates gar nichts mehr. Kann man das irgendwie nach Datum sortieren? Welche Updates kann ich bedenkenlos rauswerfen, es könnte ja sein, dass zu einem späteren Zeitpunkt ein PC mit einem Betriebssystem nu installiert wird. Wann weiß ich da, wo ich anfangen muss? Oder kann man alle Updates vor dem Service Pack 2 für XP z.B. feststellen lassen und rauswerfen?

Was soll das mit den Updates, die durch neuere ersetzt werden? Wenn die von anderen PCs gebraucht werden, kann ich doch dort gleich die neue Revision draufballern oder werden die vorigen Installation benötigt?

Kann ich denn, wenn ich fälschlicherweise ein Update abgelehnt habe, dieses zu einem späteren Zeitpunkt noch einmal bekommen?

Vielen Dank für Eure Zeit

Titel: Re: Verständnisprobleme
Beitrag von skyopi69 am 17.07.07 um 07:02:19
Einfach unter Updates eine neue Updateansicht einrichten.

Das häckchen bei "Updates wurden innerhalb eines bestimmten Zeitraums synchronisiert" nicht vergessen und natürlich den zeitraum definieren.

Denke so etwas suchst du.

Abgelehnte updates kann man sich immer wieder anzeigen lassen und den status ändern.

Titel: Re: Verständnisprobleme
Beitrag von Toni31 am 17.07.07 um 15:19:47
Vielen Dank für die Antwort,

leider fehlt mir noch was zur Übersicht.

gibt es eine Ansicht, die mir sagt, welche Updates noch in allen Gruppen genehmigt werden, die bisher zu Testzwecken in einer Testgruppe waren?

Und wie verhält es sich bei ersetzenden Updates. Wenn ich dem Hinweis Glauben schenken darf, muss ich zuerst das ersetzende, also neuere Update installieren, um dann noch mal das veraltete zu prüfen, ob's nicht doch gebraucht wird, um es dann abzulehnen. Ist doch ne Riesenarbeit, oder?


Titel: Re: Verständnisprobleme
Beitrag von skyopi69 am 18.07.07 um 09:20:35

Toni31 schrieb am 17.07.07 um 15:19:47:

Und wie verhält es sich bei ersetzenden Updates. Wenn ich dem Hinweis Glauben schenken darf, muss ich zuerst das ersetzende, also neuere Update installieren, um dann noch mal das veraltete zu prüfen, ob's nicht doch gebraucht wird, um es dann abzulehnen. Ist doch ne Riesenarbeit, oder?




Updates die ersetzt werden werden automatisch abgeleht wenn kein client es mehr benötigt. So geht das bei mir zur zeit.

Die einstellung findest du unter :

Optionen --> Automatische Genehmigungen --> Karteikarte "Erweitert"

Titel: Re: Verständnisprobleme
Beitrag von Toni31 am 19.07.07 um 12:18:28
Das erfordert allerdings auch das Aktivieren der automatischen Genehmigung von neueren Revision, die ich aber doch erst in der Testgruppe austesten möchte. Auf generelle Verträglichkeit einer neueren Revision, weil die alte funktionierte kann ich mich doch nicht verlassen.  

Nochmal zurück zu einer vorigen Frage: Meine Installation ist ein Update von WSUS 2.0 und wurde von einem anderen Techniker betreut. Bisher habe ich mir einige Updates angeschaut, die seltsame Einstellungen hatten, z. B. wurden Updates auf "Installieren" in Gruppen gesetzt, in denen diese Updates definitiv nicht erforderlich waren. Warum?? Updatefehler?  
Aber vor allem möchte ich wissen, wie ich schnell Updates finden kann, die seinerzeit mal wegen Problemen ausgelassen wurden und jetzt aber installiert werden können. Zb konnte Framework 3 nicht installiert werden, da es bei den Entwicklern zu Problemen kam.
Wenn diese behoben sind, werde ich das FW3 installieren.
Diesen einen Patch werde ich mir ja noch merken können, wenns dann aber mehrere sind, wirds schwierig, da man ja noch andere Sachen zu erledigen hat.

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.