WSUS.DE
Windows Server Update Services >> Troubleshooting >> Updates werden nicht installiert
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1184823620

Beitrag begonnen von KeySonic am 19.07.07 um 07:40:19

Titel: Updates werden nicht installiert
Beitrag von KeySonic am 19.07.07 um 07:40:19
Guten Morgen allerseits,

hab mal wieder einen Fehler.
Der Client mit WinXP SP2 wird super im WSUS erkannt. Der Client bekommt auch die Meldung das Updates verfügbar sind. Und er kann auch sagen installieren. Doch nach 5 Minuten kommt die Meldung das die Installation fehlgeschlagen ist und kein Update installiert wurde. Nach dem Neustart ist wieder das gleiche.

Hier die .log:


Code (]2007-07-19      07:12:35:203       940      b50      AU      Launched new AU client for directive 'Install Approval', session id = 0x0
2007-07-19      07:12:35:312      3588      634      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-19      07:12:35:312      3588      634      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-19      07:12:35:312      3588      634      AUClnt      Launched Client UI process
2007-07-19      07:12:35:656      3588      634      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-19      07:12:35:656      3588      634      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-19      07:12:35:656      3588      634      Misc        = Module: C:\WINDOWS\system32\wucltui.dll
2007-07-19      07:12:35:656      3588      634      CltUI      AU client got new directive = 'Install Approval', serviceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, return = 0x00000000
2007-07-19      07:12:35:656      3588      634      CltUI      AU client creating default WU/WSUS UI plugin
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:35:703      3588      634      CltUI      FATAL: Failed to show client UI, directive=5, hr=80070002
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:35:703      3588      634      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:35:812       940      b50      AU      AU received handle event
2007-07-19      07:12:35:812       940      b50      AU      AU setting pending client directive to 'Install Approval'
2007-07-19      07:12:51:218       940      b50      AU      Launched new AU client for directive 'Install Approval', session id = 0x0
2007-07-19      07:12:51:656      4048      7f8      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-19      07:12:51:656      4048      7f8      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-19      07:12:51:656      4048      7f8      AUClnt      Launched Client UI process
2007-07-19      07:12:51:750      4048      7f8      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-19      07:12:51:750      4048      7f8      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-19      07:12:51:750      4048      7f8      Misc        = Module: C:\WINDOWS\system32\wucltui.dll
2007-07-19      07:12:51:750      4048      7f8      CltUI      AU client got new directive = 'Install Approval', serviceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, return = 0x00000000
2007-07-19      07:12:51:750      4048      7f8      CltUI      AU client creating default WU/WSUS UI plugin
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-19      07:12:51:750      4048      7f8      CltUI      FATAL: Failed to show client UI, directive=5, hr=80070002
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:51:750      4048      7f8      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-19      07:12:51:906       940      b50      AU      AU received handle event
2007-07-19      07:12:51:906       940      b50      AU      AU setting pending client directive to 'Install Approval'
2007-07-19      07:13:35:531       940      b50      AU      Launched new AU client for directive 'Install Approval', session id = 0x0
2007-07-19      07:13:35:890      2740      b60      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-19      07:13:35:890      2740      b60      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-19      07:13:35:890      2740      b60      AUClnt      Launched Client UI process
2007-07-19      07:13:36:171      2740      b60      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-19      07:13:36:171      2740      b60      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-19      07:13:36:171      2740      b60      Misc        = Module: C:\WINDOWS\system32\wucltui.dll
2007-07-19      07:13:36:171      2740      b60      CltUI      AU client got new directive = 'Install Approval', serviceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, return = 0x00000000
2007-07-19      07:13:36:171      2740      b60      CltUI      AU client creating default WU/WSUS UI plugin
2007-07-19      07:15:07:046       940      c38      AU      AU received install approval from client for 1 updates
2007-07-19      07:15:07:046       940      c38      AU      #############
2007-07-19      07:15:07:046       940      c38      AU      ## START ##  AU: Install updates
2007-07-19      07:15:07:046       940      c38      AU      #########
2007-07-19      07:15:07:046       940      c38      AU        # Initiating manual install
2007-07-19      07:15:07:046       940      c38      AU        # Approved updates = 1
2007-07-19      07:15:07:046       940      c38      AU      <<## SUBMITTED ## AU: Install updates / installing updates [CallId = {6B7D88CF-F4F5-487A-9380-8A5973F78AF5}):


2007-07-19      07:15:07:046       940      1e8      Agent      *************
2007-07-19      07:15:07:046       940      1e8      Agent      ** START **  Agent: Installing updates [CallerId = AutomaticUpdates]
2007-07-19      07:15:07:046       940      1e8      Agent      *********
2007-07-19      07:15:07:046       940      1e8      Agent        * Updates to install = 1
2007-07-19      07:15:07:312       940      1e8      Agent        *   Title = Kumulatives Sicherheitsupdate fĂĽr Internet Explorer 7 unter Windows XP (KB933566)
2007-07-19      07:15:07:312       940      1e8      Agent        *   UpdateId = {ABB18003-B0AF-4162-BD1D-180941734EBA}.101
2007-07-19      07:15:07:312       940      1e8      Agent        *     Bundles 1 updates:
2007-07-19      07:15:07:312       940      1e8      Agent        *       {E2873901-8F2C-42ED-8388-15181E268955}.101

Titel: Re: Updates werden nicht installiert
Beitrag von Th.Raback am 19.07.07 um 08:13:57
Moin...das Problem hab ich gestern auch gehabt.
Guckst du unter dem Eintrag: Fehlermeldung: 0x80004002
Sunny hat mir da einen Link gegeben, der geholfen hat
;)

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 19.07.07 um 09:13:05
@Keysonic: Hier gibts einen Artikel von MS dazu:   (Du musst Dich Einloggen oder Registrieren

@Th.Raback, der von dir gepostete Fehlercode war ein anderer. ;)

Titel: Re: Updates werden nicht installiert
Beitrag von KeySonic am 19.07.07 um 09:21:01

Sunny schrieb am 19.07.07 um 09:13:05:
@Keysonic: Hier gibts einen Artikel von MS dazu:   (Du musst Dich Einloggen oder Registrieren

@Th.Raback, der von dir gepostete Fehlercode war ein anderer. ;)



wir haben aber eben keine Domänen. Deswegen wundert mich der Fehler auch.

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 19.07.07 um 09:28:31
Du könntest den Eintrag aber mal anlegen und rechts nichts eintragen. Haben die anderen Clients diesen Eintrag?

Die Standardprozedur mit löschen vom Verzeichnis SoftwareDistribution hast Du schon durch?

Titel: Re: Updates werden nicht installiert
Beitrag von KeySonic am 19.07.07 um 09:40:16

Sunny schrieb am 19.07.07 um 09:28:31:
Du könntest den Eintrag aber mal anlegen und rechts nichts eintragen. Haben die anderen Clients diesen Eintrag?

Die Standardprozedur mit löschen vom Verzeichnis SoftwareDistribution hast Du schon durch?


Die anderen Clients haben diesen Eintrag nicht.

Die Prozedur habe ich schon durch. jep


Schönen Gruß

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 19.07.07 um 09:51:38
Hmm, schon komisch.

Auszug aus:   (Du musst Dich Einloggen oder Registrieren
I completely agree with the above. After you have set the WSUS Server through GP, go to the clients registry HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate and check the values of "WUServer" and "WUStatusServer" are correctly set.

ALSO important is to then go to HKLM\Software\Policies\Microsoft\Windows\WindowsUpdate\AU and ensure that the "UseWUServer" value is set to 1, else the client will ignore the above settings and continue to get updates from Microsoft directly.

Titel: Re: Updates werden nicht installiert
Beitrag von KeySonic am 20.07.07 um 07:17:59
Dieser Rechner installiert weiterhin keine Updates. Er läd sie brav herunter aber installiert sie nicht.


Hier nochmal die log:

[code]2007-07-20      07:07:29:875      1144      b9c      AU      Launched new AU client for directive 'Install Approval', session id = 0x0
2007-07-20      07:07:29:921      3124      85c      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-20      07:07:29:921      3124      85c      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-20      07:07:29:921      3124      85c      AUClnt      Launched Client UI process
2007-07-20      07:07:29:984      3124      85c      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-20      07:07:29:984      3124      85c      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-20      07:07:29:984      3124      85c      Misc        = Module: C:\WINDOWS\system32\wucltui.dll
2007-07-20      07:07:29:984      3124      85c      CltUI      AU client got new directive = 'Install Approval', serviceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, return = 0x00000000
2007-07-20      07:07:29:984      3124      85c      CltUI      AU client creating default WU/WSUS UI plugin
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:29:984      3124      85c      CltUI      FATAL: Failed to show client UI, directive=5, hr=80070002
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:29:984      3124      85c      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:30:093      1144      b9c      AU      AU received handle event
2007-07-20      07:07:30:093      1144      b9c      AU      AU setting pending client directive to 'Install Approval'
2007-07-20      07:07:44:953      1144      b9c      AU      Launched new AU client for directive 'Install Approval', session id = 0x0
2007-07-20      07:07:45:015      2224      eb0      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-20      07:07:45:015      2224      eb0      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-20      07:07:45:015      2224      eb0      AUClnt      Launched Client UI process
2007-07-20      07:07:45:062      2224      eb0      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-20      07:07:45:062      2224      eb0      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-20      07:07:45:062      2224      eb0      Misc        = Module: C:\WINDOWS\system32\wucltui.dll
2007-07-20      07:07:45:062      2224      eb0      CltUI      AU client got new directive = 'Install Approval', serviceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, return = 0x00000000
2007-07-20      07:07:45:062      2224      eb0      CltUI      AU client creating default WU/WSUS UI plugin
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x0, uFlags=0x3, hr=0x80070002)
2007-07-20      07:07:45:078      2224      eb0      CltUI      FATAL: Failed to show client UI, directive=5, hr=80070002
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:45:078      2224      eb0      AUClnt      WARNING: Shell_NotifyIcon failed (dwMessage=0x2, uFlags=0x0, hr=0x80070002)
2007-07-20      07:07:45:296      1144      b9c      AU      AU received handle event
2007-07-20      07:07:45:296      1144      b9c      AU      AU setting pending client directive to 'Install Approval'
2007-07-20      07:08:01:171      1144      b9c      AU      Launched new AU client for directive 'Install Approval', session id = 0x0
2007-07-20      07:08:01:218      2488      a98      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-20      07:08:01:218      2488      a98      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-20      07:08:01:218      2488      a98      AUClnt      Launched Client UI process
2007-07-20      07:08:01:296      2488      a98      Misc      ===========  Logging initialized (build: 7.0.6000.374, tz: +0200)  ===========
2007-07-20      07:08:01:296      2488      a98      Misc        = Process: C:\WINDOWS\system32\wuauclt.exe
2007-07-20      07:08:01:296      2488      a98      Misc        = Module: C:\WINDOWS\system32\wucltui.dll
2007-07-20      07:08:01:296      2488      a98      CltUI      AU client got new directive = 'Install Approval', serviceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, return = 0x00000000
2007-07-20      07:08:01:296      2488      a98      CltUI      AU client creating default WU/WSUS UI plugin[/code]

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 20.07.07 um 09:46:30

KeySonic schrieb am 20.07.07 um 07:17:59:

Dieser Rechner installiert weiterhin keine Updates. Er läd sie brav herunter aber installiert sie nicht.


Dieses Shell_NotifyIcon failed macht mich stutzig. Mach doch mal die Standardprozedur: Via MSCONFIG alles im Systemstart deaktivieren und alle NICHT-MS-Dienste ebenfalls deaktivieren. Net stop wuauserv. Den Ordner SoftwareDistribution umbennen oder löschen. Neustart. Gehts jetzt?

Laufen die erforderlichen Dienste?

Kannst Du Updates manuell installieren? Ich will ja nicht böse klingen, aber deinstalliere doch Norton auch mal RÜCKSTANDSFREI von dem Client. Von Norton gibts da ein eigenen Programm dafür, das sagt für mich schon sehr viel. ;)

Weiters kannst Du auch mal die WinUpdrestore.exe laufen lassen.   (Du musst Dich Einloggen oder Registrieren > Wiederherstellung der Windows Update Funktionen.

Titel: Re: Updates werden nicht installiert
Beitrag von KeySonic am 20.07.07 um 10:05:41

Sunny schrieb am 20.07.07 um 09:46:30:

KeySonic schrieb am 20.07.07 um 07:17:59:

Dieser Rechner installiert weiterhin keine Updates. Er läd sie brav herunter aber installiert sie nicht.


Dieses Shell_NotifyIcon failed macht mich stutzig. Mach doch mal die Standardprozedur: Via MSCONFIG alles im Systemstart deaktivieren und alle NICHT-MS-Dienste ebenfalls deaktivieren. Net stop wuauserv. Den Ordner SoftwareDistribution umbennen oder löschen. Neustart. Gehts jetzt?

Laufen die erforderlichen Dienste?

Kannst Du Updates manuell installieren? Ich will ja nicht böse klingen, aber deinstalliere doch Norton auch mal RÜCKSTANDSFREI von dem Client. Von Norton gibts da ein eigenen Programm dafür, das sagt für mich schon sehr viel. ;)

Weiters kannst Du auch mal die WinUpdrestore.exe laufen lassen.   (Du musst Dich Einloggen oder Registrieren > Wiederherstellung der Windows Update Funktionen.



manuell über die Windows Update Seite funktioniert die Installation der Updates genauso wenig. Komisch komisch komisch. SoftwareDistribution Ordner habe ich schon öfter weggeschmissen. Standardprozedur auch schon paar mal gemacht...

Mir reichts jetzt gehts dem Norton an den Kragen :-)

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 20.07.07 um 10:09:04
Kontrollier auch mal ob der User mit irgendwelchen Tuning Tools gespielt hat. Vielleicht sind ja noch welche installiert.

Ich meinte mit manueller Installation, du holst dir ein Update direkt auf die Platte und versuchst dort eine Installation per Hand. Wenn nicht, dann kannst Du auch mal den ProcessMonitor von MS mitlaufen lassen. Evtl. siehst Du dabei mehr.

Titel: Re: Updates werden nicht installiert
Beitrag von KeySonic am 20.07.07 um 10:22:58

Sunny schrieb am 20.07.07 um 10:09:04:
Kontrollier auch mal ob der User mit irgendwelchen Tuning Tools gespielt hat. Vielleicht sind ja noch welche installiert.

Ich meinte mit manueller Installation, du holst dir ein Update direkt auf die Platte und versuchst dort eine Installation per Hand. Wenn nicht, dann kannst Du auch mal den ProcessMonitor von MS mitlaufen lassen. Evtl. siehst Du dabei mehr.



auch diese manuelle Installation funktioniert nicht.
Lass ich mal mitlaufen. Der Mitarbeiter macht grad was wichtiges. Muss bis nach dem Mittag warten. Poste dann was nu los ist.


Danke schonmal für deine Bemühungen!!!!!

Schönen Gruß

Titel: Re: Updates werden nicht installiert
Beitrag von KeySonic am 20.07.07 um 13:20:35

Sunny schrieb am 20.07.07 um 10:09:04:
Kontrollier auch mal ob der User mit irgendwelchen Tuning Tools gespielt hat. Vielleicht sind ja noch welche installiert.

Ich meinte mit manueller Installation, du holst dir ein Update direkt auf die Platte und versuchst dort eine Installation per Hand. Wenn nicht, dann kannst Du auch mal den ProcessMonitor von MS mitlaufen lassen. Evtl. siehst Du dabei mehr.



Tuning-Tools sein keine drauf. Norton ohne Reste gelöscht.

Funzt immer noch nicht.


ICH DANKE DIR VIELMALS FÜR DEINE RATSCHLÄGE.
Es wird Zeit fürs Wochenende. Dem sein Rechner wird eh in ein paar Wochen neu aufgesetzt. Mal schauen.


Schönen Gruß

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 20.07.07 um 13:30:03

KeySonic schrieb am 20.07.07 um 13:20:35:



Tuning-Tools sein keine drauf. Norton ohne Reste gelöscht.

Funzt immer noch nicht.


Schei....das gibts doch wohl nicht. Der ist ganz schön hartnäckig. Hast Du in Sache Norton + Adminrechte etwas erreichen können?


KeySonic schrieb am 20.07.07 um 13:20:35:

ICH DANKE DIR VIELMALS FÜR DEINE RATSCHLÄGE.
Es wird Zeit fürs Wochenende. Dem sein Rechner wird eh in ein paar Wochen neu aufgesetzt. Mal schauen.



Bitte, gern geschehen. Schade nur, daß nichts geholfen hat.

Dir auch ein schönes und ruhiges WE. ;)

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 20.07.07 um 13:31:02

KeySonic schrieb am 20.07.07 um 13:20:35:

Funzt immer noch nicht.


Die WinUpdRestore.exe hast Du laufen lassen?

Titel: Re: Updates werden nicht installiert
Beitrag von KeySonic am 20.07.07 um 14:01:48

Sunny schrieb am 20.07.07 um 13:31:02:

KeySonic schrieb am 20.07.07 um 13:20:35:

Funzt immer noch nicht.


Die WinUpdRestore.exe hast Du laufen lassen?



hab ich durchlaufen lassen.


norton:
hab mit unserem ober sysadmin geredet. er meinte das ihm das egal ist und er mit norton total zu frieden ist.

selbst schuld sag ich nur.


Schönen Gruß

Titel: Re: Updates werden nicht installiert
Beitrag von Sunny am 20.07.07 um 14:06:50

KeySonic schrieb am 20.07.07 um 14:01:48:

hab ich durchlaufen lassen.


Mist.


KeySonic schrieb am 20.07.07 um 14:01:48:

norton:
hab mit unserem ober sysadmin geredet. er meinte das ihm das egal ist und er mit norton total zu frieden ist.


Das wäre eigentlich ein Kündigungsgrund, aus meiner bescheidenen Sicht.

Er hat bestimmt auch eine PFW auf seinem Rechner installiert, oder? ;)


KeySonic schrieb am 20.07.07 um 14:01:48:

selbst schuld sag ich nur.


Yepp, genau. Er disqualifiziert sich mit dieser Aussage IMHO ganz gewaltig.
Aber soll nicht mein Problem sein. Ansonsten bei Fragen zum WSUS, immer her damit. ;)

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.