WSUS.DE
Windows Server Update Services >> Installation und Konfiguration >> Nach Update keine Replica Server vorhanden ?
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1185462644

Beitrag begonnen von MP am 26.07.07 um 17:10:43

Titel: Nach Update keine Replica Server vorhanden ?
Beitrag von MP am 26.07.07 um 17:10:43
:-X
Ich habe unsere Infrastruktur (1 Downstream Server und 2 Replica Server in 2 anderen Standorten) von Version 2.0 auf Version 3.0 upgedadet. Mit den Clients die sich die Updates direkt vom DownstramServer holen funktioniert alles. Mit den beiden Replica Servern kann ich dato nichts mehr anfangen. Ich denke ich habe diese falsch installiert (nicht als Replica  :-[)
Kann so etwas im Nachlauf konfiguriert werden ? Oder muss entsprechend Wsus auf diesen beiden Servern neu installiert werden. Wenn dies der Fall sein sollte wie wird eine Deinstallation angestossen ohne die ganzen Einstellungen zu verlieren.

Danke für einen Tip

Titel: Re: Nach Update keine Replica Server vorhanden ?
Beitrag von Sunny am 26.07.07 um 19:28:51
Das schöne beim WSUS 3.0 ist, daß man die Konfiguration nachträglich jederzeit wieder ändern kann. Optionen aufrufen, dort kannst Du alles wieder grade biegen. ;)

Titel: Re: Nach Update keine Replica Server vorhanden ?
Beitrag von WSUS.DE-Admin am 26.07.07 um 19:43:20

MP schrieb am 26.07.07 um 17:10:43:
Mit den Clients die sich die Updates direkt vom DownstramServer holen funktioniert alles. Mit den beiden Replica Servern kann ich dato nichts mehr anfangen. Ich denke ich habe diese falsch installiert (nicht als Replica  )
Kann so etwas im Nachlauf konfiguriert werden ?

Hast du auch beim Downstream Server angefangen?

Titel: Re: Nach Update keine Replica Server vorhanden ?
Beitrag von MP am 27.07.07 um 11:33:19
Ja, als erstes wurde der Downstream Server umgestelt ! Dieser holt sich die Updates  über den Proxy vom Internet. Danach sollte er diese den beiden Replica Servern zur Verfügung stellen die sich die Settings (Gruppen, Einstellungen GPOs) vom Downstreamserver holen.

Gibt es eine detailierte Anleitung wie die Replica Server einzurichten sind ?

Titel: Re: Nach Update keine Replica Server vorhanden ?
Beitrag von Sunny am 27.07.07 um 13:24:23
Ich hab noch keine gemacht, weil ich keine Replicaserver im Einsatz habe. Führe doch auf den Replicasevern den Assistenten nochmals aus, ist in den Optionen zu finden.

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.