WSUS.DE
Windows Server Update Services >> Troubleshooting >> Server in der Verwaltungskonsole
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1186116259

Beitrag begonnen von Th.Raback am 03.08.07 um 06:44:18

Titel: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 03.08.07 um 06:44:18
Hallo WSUS-Mitstreiter,
Ich hätte mal wieder ein Problem  ;)
Ich benutze auf meiner Workstation die Verwaltungskonsole für meine WSUS-Server. Im Netz laufen 4 Server. Seit ein paar Tagen kriege ich über die Konsole keine Verbindung zu 2 von ihnen. Die anderen werden weiterhin problemlos angezeigt. Habs über DNS-Namen und die IP versucht, die Ports stimmen, per RemoteDesktop komme ich auch auf die Server. Hab jetzt die Konsole schon neu installiert, hilft aber auch nicht. Was mich stutzig macht, ist, das dieses Problem von einem auf den anderen Tag auftrat ohne das Änderungen am Netz gemacht wurden.
Kennt jemand dieses Phänomen ??

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Sunny am 03.08.07 um 11:36:22
Nö, hatte ich noch nicht.  ;)

In C:\Dokumente und Einstellungen\UserName\Anwendungsdaten\Microsoft\MMC liegt die Datei WSUS. Sichern und neu erstellen würde ich mal probieren.

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 03.08.07 um 11:53:44
Werd ich nächste Woche mal testen...Bin jetzt erstmal im WE  :)
Berichte dann ob es gefunzt hat.


Titel: Re: Server in der Verwaltungskonsole
Beitrag von Andrew McPOM am 03.08.07 um 12:05:19
Schau mal nach, ob auf den 2 WSUS-Servern, die du nicht mehr in die Konsole bekommst, die 6 WSUS-Webservices ordentlich laufen. Die findest du allerdings nicht in der eigentlichen Diensteübersicht.

Wenn du den WSUS-Dienst neu startest, produzieren fehlerhafte WSUS-Webservices etwa 30-60 Sek. später Fehlereinträge ins Anwendungs-Ereignisprotokoll.

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Sunny am 03.08.07 um 12:50:25

schrieb am 03.08.07 um 12:05:19:

Schau mal nach, ob auf den 2 WSUS-Servern, die du nicht mehr in die Konsole bekommst, die 6 WSUS-Webservices ordentlich laufen. Die findest du allerdings nicht in der eigentlichen Diensteübersicht.

Wenn du den WSUS-Dienst neu startest, produzieren fehlerhafte WSUS-Webservices etwa 30-60 Sek. später Fehlereinträge ins Anwendungs-Ereignisprotokoll.


Bist Du etwa ein gebranntes Kind?  ;D

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Andrew McPOM am 03.08.07 um 14:20:28

Sunny schrieb am 03.08.07 um 12:50:25:

Bist Du etwa ein gebranntes Kind?  ;D


Du musst ein Hellseher sein, Sunny (wie du das nur rausbekommen hast  ;) ).

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 06.08.07 um 09:16:31
Hatte leider mit beiden Tips keinen Erfolg...
Wsus-Dienst auf den Servern neu gestartet, es wird aber im Ereignisprotokoll kein Fehler verzeichnet.
Und das neu anlegen der Datei "WSUS" hat auch nichts gebracht.  :(

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Sunny am 06.08.07 um 14:17:49
Kannst Du von deinem Client aus von den betroffenen Server einen Download starten?

  (Du musst Dich Einloggen oder Registrieren

Setz den richtigen WSUS-Server Namen ein.


EDIT: Ist Dein Benutzerkonto auf den beiden WSUS-Servern in der Gruppe der WSUS-Administratoren?

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 07.08.07 um 06:37:03
Der Download funktioniert nicht.
Die Option mit der Benutzergruppe muß ich nocht testen. Bin aber den ganzen Tag heute unterwegs. Werd wieder berichten ....
Was mich aber dabei stutzig macht ist, das es bis letzte Woche gefunzt hat...

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Sunny am 07.08.07 um 09:37:57

Th.Raback schrieb am 07.08.07 um 06:37:03:
Der Download funktioniert nicht.


Du hast den richtigen Servernamen und wenn nötig, den Port mit angegeben?



Th.Raback schrieb am 07.08.07 um 06:37:03:

Was mich aber dabei stutzig macht ist, das es bis letzte Woche gefunzt hat...


Dann mußt Du dir überlegen, was seitdem verändert wurde. ;)

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 07.08.07 um 11:38:15
Eigentlich ist nichts geändert worden....
Allerdings müssen wir im Moment, aus organisatorischen Gründen, mit zwei Domänen ohne Vertrauenstellungen arbeiten und in der zweiten stehen ausgerechnet die betroffenen Server. Hab jetzt auf einem zweiten Client in der entsprechenden Domäne auch die Konsole installiert und siehe da...da krieg ich meine Server  ;)
Was ich trotzdem nicht verstehe, ist das es zuerst über mehrere Wochen über eine Konsole in einer Domäne geklappt hat...
Na egal...auf jeden Fall gehts jetzt wieder.
Danke für eure Tips.

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Sunny am 07.08.07 um 11:44:43

Th.Raback schrieb am 07.08.07 um 11:38:15:

Eigentlich ist nichts geändert worden....
Allerdings müssen wir im Moment, aus organisatorischen Gründen, mit zwei Domänen ohne Vertrauenstellungen arbeiten und in der zweiten stehen ausgerechnet die betroffenen Server. Hab jetzt auf einem zweiten Client in der entsprechenden Domäne auch die Konsole installiert und siehe da...da krieg ich meine Server  ;)


Ist doch wohl klar, oder? Wenn keine Vertrauensstellung besteht, wie soll dann der Zugriff klappen. Das ist vermutlich die Änderung, die eigentlich nicht vorgenommen wurde. ;)


Th.Raback schrieb am 07.08.07 um 11:38:15:

Was ich trotzdem nicht verstehe, ist das es zuerst über mehrere Wochen über eine Konsole in einer Domäne geklappt hat...
Na egal...auf jeden Fall gehts jetzt wieder.
Danke für eure Tips.


Dann wurde irgendwann die Vertrauensstellung beendet und ab dann hast Du auch keinen Zugriff mehr auf den WSUS aus Deiner Domain. Oder versteh ich dich jetzt flasch?

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 07.08.07 um 11:51:55
Laut Auskunft der dafür Verantwortlichen, war das mit der Vertrauensstellung schon immer so und ist nicht geändert worden.

Der Zugriff auf den "Hauptserver" in meiner Domäne klappt nach wievor. Das Problem bestand mit den 2 Servern in der anderen Domäne...

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Sunny am 07.08.07 um 11:59:31
Hmm, das kann ich mir nicht vorstellen. Ist Dein Benutzerkonto nicht mehr in den anderen WSUS-Servern eingetragen? Schau mal in die lokalen Benutzerkonten und/oder auch in der Gruppe der WSUS-Administratoren nach.

Als Alternative kannst Du es ja mal mit Rechtsklick > Ausführen als probieren. DOMAIN\User aber probieren.

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 07.08.07 um 12:31:34
In den jeweiligen Benutzergruppen stehen die passenden Konten zu jeder Domäne. Die jeweils anderen bekomme ich ohne Vertrauenstellung nicht hinein...
Aber ist auch nicht so wild, hab mir für die 2. Domäne einen Laptop hierhingestellt und manage das so  ;)

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Sunny am 07.08.07 um 23:40:18
Das wär mir doch zu blöd, extra ein Notebook dafür hinzustellen. Über RDP gehts nicht?

Titel: Re: Server in der Verwaltungskonsole
Beitrag von Th.Raback am 08.08.07 um 07:27:10
Doch...das geht auch. Aber mein Tisch ist groß genug, das stört nicht  ;)
Ist auch nur eine Übergangslösung. Wir sind gerade dabei alle Clients in die selbe Domäne zu bringen. Dann hat sich das Problem eh erledigt..

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.