WSUS.DE
Windows Server Update Services >> Troubleshooting >> WSUS 3.0 sieht sich selbst nicht
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1187163052

Beitrag begonnen von s_k_b_s am 15.08.07 um 09:30:51

Titel: WSUS 3.0 sieht sich selbst nicht
Beitrag von s_k_b_s am 15.08.07 um 09:30:51
Hallo,
ich habe einen WSUS 3.0 auf meinem W2k3 Server installiert. Die Clients werden Computergruppen per GPO zugeordnet. Es funktioniert auch auf allen Servern und Clients. Alle tragen sich ein. Nur der Server mit dem WSUS selbst nicht. Er steht in der gleichen OU im Active Directory wie die anderen Server. Auch in der Registry wird der Eintrag zum WSUS richtig angezeigt, nur er taucht nicht in der Verwaltungskonsole auf und bekommt auch keine Updates. Was ist da faul? Woran kann das liegen?

mfG

Titel: Re: WSUS 3.0 sieht sich selbst nicht
Beitrag von WSUS.DE-Admin am 15.08.07 um 09:47:56
Schau dir mal die "%WinDir%\WindowsUpdate.log" etwas genauer an.
Ggf. kannst du auch hier die aktuellsten Einträge posten.

Titel: Re: WSUS 3.0 sieht sich selbst nicht
Beitrag von s_k_b_s am 15.08.07 um 09:58:55
In dem Log wiederholen sich diese Zeilen:

2007-08-07      17:10:15+0200      4316      15a0      WUCheckForUpdatesAtShutdown failed, hr=8024000C
2007-08-07      17:10:18+0200       988      82c      WUAutoUpdateAtShutdown failed, hr=8024000C
2007-08-09      08:41:17+0200      5788      1638      WUCheckForUpdatesAtShutdown failed, hr=8024000C
2007-08-09      08:41:20+0200      1040      dd0      WUAutoUpdateAtShutdown failed, hr=8024000C
2007-08-09      11:37:40+0200      6124      c00      WUCheckForUpdatesAtShutdown failed, hr=8024000C
2007-08-09      11:37:44+0200      1024      118c      WUAutoUpdateAtShutdown failed, hr=8024000C
2007-08-10      10:48:28+0200      1024      928      WUAutoUpdateAtShutdown failed, hr=8024000C
2007-08-13      14:02:01+0200      5696      10f8      WUCheckForUpdatesAtShutdown failed, hr=8024000C
2007-08-13      14:02:16+0200      1024      14ec      WUAutoUpdateAtShutdown failed, hr=8024000C
2007-08-14      16:22:30+0200      5260      1234      WUCheckForUpdatesAtShutdown failed, hr=8024000C
2007-08-14      16:22:33+0200      1344      1718      WUAutoUpdateAtShutdown failed, hr=8024000C
2007-08-15      08:23:55+0200      5104      12ac      WUCheckForUpdatesAtShutdown failed, hr=8024000C
2007-08-15      08:24:01+0200      1344      208      WUAutoUpdateAtShutdown failed, hr=8024000C
2007-08-15      08:59:26+0200      1376      17b0      WUAutoUpdateAtShutdown failed, hr=8024000C

im Internet hab ich dazu gefunden, das man
regsvr32 /u wuaueng.dll /s
und
regsvr32 wuaueng.dll /s
ausführen soll. Ist dies auch bei einem WSUS Server sinnvoll?

Titel: Re: WSUS 3.0 sieht sich selbst nicht
Beitrag von WSUS.DE-Admin am 15.08.07 um 10:09:56

s_k_b_s schrieb am 15.08.07 um 09:58:55:
regsvr32 /u wuaueng.dll /s
und
regsvr32 wuaueng.dll /s

Ist dies auch bei einem WSUS Server sinnvoll?


Die wuaueng.dll gehört zum AU-Client und eine Neuregistrierung der DLL schadet dem Server nicht.

Welche AU-Client Version hast du auf dem WSUS-Server?
Hast du schon die ClientDiag.exe auf dem Server ausgeführt?

Titel: Re: WSUS 3.0 sieht sich selbst nicht
Beitrag von s_k_b_s am 15.08.07 um 10:35:07
Danke für de Tipps!
Durch das ClientDiagTool hab ich den Fehler gefunden.
Der Automatische Updates Dienst war deaktiviert. Warum auch immer. Diesen auf Automatisch gestellt und schon geht's....

DANKE

mfg

Titel: Re: WSUS 3.0 sieht sich selbst nicht
Beitrag von Sunny am 15.08.07 um 14:57:01

s_k_b_s schrieb am 15.08.07 um 10:35:07:

Der Automatische Updates Dienst war deaktiviert. Warum auch immer. Diesen auf Automatisch gestellt und schon geht's....


Den Dienste stellt man mittels GPO auf Automatisch, dann sowas gar nicht passieren. ;)

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.