WSUS.DE
Windows Server Update Services >> Troubleshooting >> Client meldet sich nicht am WSUS an
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1188380591

Beitrag begonnen von nuiler am 29.08.07 um 11:43:10

Titel: Client meldet sich nicht am WSUS an
Beitrag von nuiler am 29.08.07 um 11:43:10
Ich habe einen Client der sich partou nicht am WSUS-Server anmelden will. Der Dienst "Automatische Updates" und "Intelligente Hintergrundübertragung" werden aus geführt und stehen auf automatisch. Gibt es sonst noch Möglichkeiten?

Titel: Re: Client meldet sich nicht am WSUS an
Beitrag von WSUS.DE-Admin am 29.08.07 um 11:50:05
Schau mal in die %WinDir%\WindowsUpdate.log.
Ggf. kannst du auch die aktuellsten Einträge daraus hier posten.

Titel: Re: Client meldet sich nicht am WSUS an
Beitrag von nuiler am 29.08.07 um 14:51:33
2007-08-29      14:41:34+0200      1792      370      GetConfig: 0x8024402c
2007-08-29      14:41:34+0200      1792      370      PT: Cannot recover from fault, origin=GetConfig, hr=0x8024402c
2007-08-29      14:41:34+0200      1792      370      Sync of Updates: 0x8024402c
2007-08-29      14:41:34+0200      1792      370      WU client failed Searching for update with error 0x8024402c
2007-08-29      14:41:34+0200      1792      370      Search Callback Failed, hr is 0x8024402c
2007-08-29      14:41:34+0200      1792      370      Setting next AU detection timeout to 2007-08-29 17:41:34
2007-08-29      14:41:34+0200      1792      370      WU client calls back to search call AutomaticUpdates with code Call failed and error 0x8024402c
2007-08-29      14:41:34+0200      1792      370      WU client completed and deleted call {771D5400-FA03-433B-9103-70D64D095892}

ADI.doc (Anhang gelöscht)

Titel: Re: Client meldet sich nicht am WSUS an
Beitrag von nuiler am 29.08.07 um 15:32:45
Ich konnte das Problem nun selber lösen. Als mir aufgefallen war dass ich nicht einmal den WSUS-Server anpingen konnte, habe ich den Befehl "ipconfig /registerdns" ausgeführt und siehe da es funktionierte.

Titel: Re: Client meldet sich nicht am WSUS an
Beitrag von Sunny am 29.08.07 um 15:40:49
Super, freut mich für Dich und Danke für die Rückmeldung. ;)

Wie denn ipconfig /all vor und nachher aus? Kannst Du das reproduzieren? Oder lags nur dran, daß der Client sich nicht im DNS registriert hatte?

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.