WSUS.DE
Windows Server Update Services >> Installation und Konfiguration >> Upstreamserver und Client Updates Servers
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1188823620

Beitrag begonnen von tommycupra am 03.09.07 um 14:46:59

Titel: Upstreamserver und Client Updates Servers
Beitrag von tommycupra am 03.09.07 um 14:46:59
Hallo zusammen.
Werde einfach (auch nach suchen im Forum) nicht schlau.
Habe ein MASTER Server und 5 Replica Server. Via Policy die Pfade angepasst.  Nun bei den Replica Server melden sich die lokalen PC`s, nur die PC`s die an dem Standort des MASTER Servers sind sehe ich auf dem MASTER selber nicht. Des weiteren auch nicht den Status der replica Servers.

Was mich auch komisch stimmt ist, dass beim Status der Replica Servers  steht MODE: AUTONOMUS. (kann aber sein da ich noch keine Updates freigegeben habe).

Wäre froh wenn mir jemand weiterhelfen kann.

PS: Die Replika Servers holen sich jede Nacht erfolgreich die Updates vom MASTER. Connection via Web sollte demnach gehen.


Greets
Tom

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von Sunny am 03.09.07 um 15:03:20

tommycupra schrieb am 03.09.07 um 14:46:59:

Habe ein MASTER Server und 5 Replica Server. Via Policy die Pfade angepasst.  Nun bei den Replica Server melden sich die lokalen PC`s, nur die PC`s die an dem Standort des MASTER Servers sind sehe ich auf dem MASTER selber nicht.


Hast Du in der GPO Zuweisung zu Gruppen auf dem MASTER aktiviert? Ist der MASTER auch dafür in den Optionen > Computer konfiguriert?
  (Du musst Dich Einloggen oder Registrieren


tommycupra schrieb am 03.09.07 um 14:46:59:

Des weiteren auch nicht den Status der replica Servers.


Fast die gleiche Baustelle: Optionen > Personalisierung.
  (Du musst Dich Einloggen oder Registrieren


tommycupra schrieb am 03.09.07 um 14:46:59:

Was mich auch komisch stimmt ist, dass beim Status der Replica Servers  steht MODE: AUTONOMUS. (kann aber sein da ich noch keine Updates freigegeben habe).


Wo genau steht das? Kannst Du mal einen Screenshot hochladen?

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von tommycupra am 03.09.07 um 15:45:17
Hi sunny

Ist eigentlich so konfiguriert wie du beschrieben hast. Die Maschinen werden nicht per GPO zugeordnet (Gruppe). Auch das mit dem Status mit dem Replica Servers hab ich wie du gelinkt hast konfiguriert. Anbei no den Fragwürdigen Screenshot. was ich noch erwähnen muss, ist dass auf dem Hauptserver eine weitere Appl. läuft welchen den IIS benutzt, sollte aber meiner Meinung nach kein Prob. sein.

Thx tom



Sunny schrieb am 03.09.07 um 15:03:20:

tommycupra schrieb am 03.09.07 um 14:46:59:

Habe ein MASTER Server und 5 Replica Server. Via Policy die Pfade angepasst.  Nun bei den Replica Server melden sich die lokalen PC`s, nur die PC`s die an dem Standort des MASTER Servers sind sehe ich auf dem MASTER selber nicht.


Hast Du in der GPO Zuweisung zu Gruppen auf dem MASTER aktiviert? Ist der MASTER auch dafür in den Optionen > Computer konfiguriert?
  (Du musst Dich Einloggen oder Registrieren


tommycupra schrieb am 03.09.07 um 14:46:59:

Des weiteren auch nicht den Status der replica Servers.


Fast die gleiche Baustelle: Optionen > Personalisierung.
  (Du musst Dich Einloggen oder Registrieren


tommycupra schrieb am 03.09.07 um 14:46:59:

Was mich auch komisch stimmt ist, dass beim Status der Replica Servers  steht MODE: AUTONOMUS. (kann aber sein da ich noch keine Updates freigegeben habe).


Wo genau steht das? Kannst Du mal einen Screenshot hochladen?


screenshot1.gif (Anhang gelöscht)

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von Sunny am 04.09.07 um 00:36:08
Dann gib doch mal ein paar Updates frei, ich hab keine Downstream Server im Einsatz, kann also immer nur die trockene Konfig schreiben.

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von tommycupra am 04.09.07 um 11:39:31
ja, hab ich nun. dies mache ich auf dem HAUPTSERVER (MASTER). Nun, dort sehe ich aber keine maschinen. werden jetzt die Updates installiert oder nicht?

Kann es sein das evtl. im IIS falsch konfiguriert ist ?

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von Sunny am 04.09.07 um 11:46:04

tommycupra schrieb am 04.09.07 um 11:39:31:

ja, hab ich nun. dies mache ich auf dem HAUPTSERVER (MASTER).


Genau, der lädt die Updates jetzt erstmal von den MS-Servern und stellt sie den Clients bereit. Sobald die sich zum WSUS verbinden, startet der Download.


tommycupra schrieb am 04.09.07 um 11:39:31:

Nun, dort sehe ich aber keine maschinen. werden jetzt die Updates installiert oder nicht?


Hast Du denn den MASTER auch via GPO verteilt? Ziehen diese Clients auch die GPO? Auf einem XP-Client ein rsop.msc ausführen, zeigt dir die Policys an, die der Client verarbeitet hat.

Wenn sich gar kein Client beim MASTER meldet hast Du etwas grundlegendes wohl noch nicht richtig gemacht.



tommycupra schrieb am 04.09.07 um 11:39:31:

Kann es sein das evtl. im IIS falsch konfiguriert ist ?


Nein, normalerweise braucht man im IIS gar nichts einzustellen.

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von tommycupra am 06.09.07 um 11:04:09
Hallo.
Habs nun zum laufen gebracht. Hab beim standort wo der MASTER steht nen 2ten Server genommen und dort WSUS installiert. Jetzt funzt alles. der einzige Unterschied ist die OS Sprache. Beim alten Server war es English und beim neuen nun Deutsch...

Naja... Danke für die Unterstützung :)

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von Sunny am 06.09.07 um 11:18:46

tommycupra schrieb am 06.09.07 um 11:04:09:

Habs nun zum laufen gebracht. Hab beim standort wo der MASTER steht nen 2ten Server genommen und dort WSUS installiert. Jetzt funzt alles. der einzige Unterschied ist die OS Sprache. Beim alten Server war es English und beim neuen nun Deutsch...


Und die Replica Server sind auch in Deutsch?


tommycupra schrieb am 06.09.07 um 11:04:09:

Naja... Danke für die Unterstützung :)


Bitte, gern geschehen. ;)

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von tommycupra am 06.09.07 um 11:26:46
Hi sunny..

ja replica server sind auch in deutsch... kann dass das Problem gewesen sein ?

Titel: Re: Upstreamserver und Client Updates Servers
Beitrag von Sunny am 06.09.07 um 11:28:19

tommycupra schrieb am 06.09.07 um 11:26:46:

ja replica server sind auch in deutsch... kann dass das Problem gewesen sein ?


Vielleicht, ich weiß es nicht genau. Aber möglich ist es. Wenn es der einzigste Unterschied zum anderen Server ist, ist alles denkbar. ;)

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.