WSUS.DE
Windows Server Update Services >> Troubleshooting >> WSUS 3.0 - Setup bricht bei der Installation ab
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1188927284

Beitrag begonnen von Maddog1982 am 04.09.07 um 19:34:41

Titel: WSUS 3.0 - Setup bricht bei der Installation ab
Beitrag von Maddog1982 am 04.09.07 um 19:34:41
Folgendes Problem:
Betriebssystem: Windows 2003 SP2
Rollen: AD Controller, Print Server, FileServer
Virenscanner: TrendMicro SMB Server/Client 3.6

Nach der Deinstallation des WSUS 2.0 (lief bis dahin ohne Probleme), wollte ich den neuen WSUS 3.0 installieren.
Während der Installation wird die Installation mit folgender Meldung beendet. WSUS Installation konnte nicht fertiggestellt werden. Fehler finden sie in folgenden Fehlerlogs.

Logs habe ich den Vorgang beigefügt. Hier gibt es bestimmt spezialisten, die damit etwas anfangen können  :)
WSUSSetup.log (Anhang gelöscht)

Titel: Re: WSUS 3.0 - Setup bricht bei der Installation a
Beitrag von Maddog1982 am 04.09.07 um 19:36:37
Hier noch die andere Logdatei
WSUSCa_070904_1012.log (Anhang gelöscht)

Titel: Re: WSUS 3.0 - Setup bricht bei der Installation a
Beitrag von Sunny am 04.09.07 um 21:18:11
Folgenden Key auf "0" setzen:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Update Service\Server\Setup\
WmsdeInstalled

Ist eine MSDE oder ähnliches bereits installiert?

Titel: Re: WSUS 3.0 - Setup bricht bei der Installation a
Beitrag von Maddog1982 am 05.09.07 um 07:12:06
Ja, vom WSUS 2.0 war eine msde installiert. Kann das damit zusammenhängen?
Wenn man den WSUS 2.0 deinstalliert, werden dann nicht alle Registry Einträge und installierte Dienste mit deinstalliert?

Titel: Re: WSUS 3.0 - Setup bricht bei der Installation a
Beitrag von Sunny am 05.09.07 um 08:52:42
Sollte schon, wenn an den Rechten gefummelt wurde, dann schlägt das fehl. Was ist mit dem Tipp von mir in der Registry? Hast Du das nochmals probiert?

Sind Ordner oder Partitionen komprimiert?

Titel: Re: WSUS 3.0 - Setup bricht bei der Installation a
Beitrag von Maddog1982 am 05.09.07 um 11:25:55
Laufwerke oder Ordner sind nicht kompremiert.
Den Registry Eintrag gibt es nicht mehr (habe ich gerade kontrolliert), ich habe ja den WSUS 2.0 deinstalliert.

Titel: Re: WSUS 3.0 - Setup bricht bei der Installation a
Beitrag von Sunny am 05.09.07 um 12:30:44
Gibts noch Einträge unter Systemsteuerung > Software vom WSUS und/oder auch von der MSDE? Kannst Du den IIS auch deinstallieren?

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.