WSUS.DE
Windows Server Update Services >> Troubleshooting >> Vista Client wird nicht erkannt
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1192096701

Beitrag begonnen von Matt am 11.10.07 um 11:58:19

Titel: Vista Client wird nicht erkannt
Beitrag von Matt am 11.10.07 um 11:58:19
Hallo Liebe Community,

ich bin ein relativ "neuer" WSUS User (seit Montag).
Jetzt ist es so, dass wir den WSUS 3.0 x64 einsetzen. Er erkennt alle Workstations bis auf den Vista Rechner? Ich habe schon alle Tipps von hier durchgeführt. Zum Beispiel habe ich dieses Script ausgeführt, den Ordner "SoftwareDistriction" und die Updatelog gelöscht. Aber der Rechner wird nicht erkannt. Was kann ich noch tun?

Dann habe ich noch eine Frage:

Ist es möglich, NT4.0 Clients in WSUS einzufügen?

Danke!!

Gruß, Matt
wsusdddd.jpg (Anhang gelöscht)

Titel: Re: Vista Client wird nicht erkannt
Beitrag von WSUS.DE-Admin am 11.10.07 um 12:07:31

Matt schrieb am 11.10.07 um 11:58:19:
Hallo Liebe Community,

ich bin ein relativ "neuer" WSUS User (seit Montag).
Jetzt ist es so, dass wir den WSUS 3.0 x64 einsetzen. Er erkennt alle Workstations bis auf den Vista Rechner? Ich habe schon alle Tipps von hier durchgeführt. Zum Beispiel habe ich dieses Script ausgeführt, den Ordner "SoftwareDistriction" und die Updatelog gelöscht. Aber der Rechner wird nicht erkannt. Was kann ich noch tun?


Hier findest du die Lösung:   (Du musst Dich Einloggen oder Registrieren


Matt schrieb am 11.10.07 um 11:58:19:

Dann habe ich noch eine Frage:

Ist es möglich, NT4.0 Clients in WSUS einzufügen?


Wenn du auf deinem WSUS auch Updates für NT4.0 hast.  ;)
NEIN, für NT4.0 gibt´s keine Updates auf dem WSUS.

  (Du musst Dich Einloggen oder Registrieren Nr 2

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 11.10.07 um 12:09:07
Auch für Dich nochmal kurz die Korrektur: Der WSUS findet keinen Client, weil er nicht sucht! Der Windows Update Agent stellt eine Verbindung zum WSUS her. Der WSUS stellt einfach nur einen Dienst zur Verfügung.

Zum Fehler:   (Du musst Dich Einloggen oder Registrieren >
  (Du musst Dich Einloggen oder Registrieren

Nein, NT4 Clients werden nicht unterstützt. Erst ab W2KSP3 aufwärts.

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 11.10.07 um 13:01:44
Hi,

danke für Eure schnellen Antworten.

Mir ist klar, dass der WSUS ansich nicht nach Clients sucht. Aber sie werden eben nicht angezeigt. ;)

Leider haben diese Tipps auch nichts gebracht. Kann es sein, dass man eine Weile warten muss?

Danke & Grüße

Titel: Re: Vista Client wird nicht erkannt
Beitrag von WSUS.DE-Admin am 11.10.07 um 13:07:25
Hast du dem Vista Client auch per GPO oder Registry-Key mitgeteilt, wie der WSUS Server heißt?

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 11.10.07 um 13:45:34
Ja, das habe ich. Sogar 10x überprüft. :)

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 11.10.07 um 13:56:57
Poste mal die letzten 30 - 40 Zeile der WindowsUpdate.log.

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 12.10.07 um 09:01:32
Hi, im Anhang findest du die Datei.

Danke!
WindowsUpdate_016.log (Anhang gelöscht)

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 12.10.07 um 09:46:02
In der Log steht kein einziger Eintrag von einem WSUS-Server. Es wird direkt von Windows Update gedownloadet.

Was steht in: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 12.10.07 um 10:26:10
Hi,

ich dachte, wenn ich das in der Gruppenrichtlinie deffiniere, reicht das aus. Da habe ich den Pfad angegeben. Aber hier die Werte der Registry:

WindowsUpdate:
(Standard)               REG_SZ                   (wert nicht gesetzt)

Unterordner "AU"
(Standard)               REG_SZ                   (wert nicht gesetzt)
NoAutoUpdate          REG_DWORD            0x0000000(0)  

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 12.10.07 um 11:06:35
In welcher GPO hast Du das definiert? Und vor allem wo? Auf dem DC oder auf dem Client lokal? Wenn Du es so gemacht hättest, wäre es auch an der von mir angegebenen Stelle in der Registry zu finden. Und nur da liest der WU-Agent aus. Ruf mal RSOP.MSC auf dem VISTA auf, wird dir WSUS-GPO angezeigt?

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 12.10.07 um 11:07:57

Matt schrieb am 12.10.07 um 10:26:10:

ich dachte, wenn ich das in der Gruppenrichtlinie deffiniere, reicht das aus. Da habe ich den Pfad angegeben.


Liegt der Client auch in der passenden OU?


Matt schrieb am 12.10.07 um 10:26:10:

Aber hier die Werte der Registry:

WindowsUpdate:
(Standard)               REG_SZ                   (wert nicht gesetzt)

Unterordner "AU"
(Standard)               REG_SZ                   (wert nicht gesetzt)
NoAutoUpdate          REG_DWORD            0x0000000(0)  


Da steht nix vom WSUS drin, deshalb erscheint der Client auch nicht im WSUS.

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 12.10.07 um 13:55:09
Ich habe das ganze Lokal eingestellt. Über:

gpedit.msc -> Computer Konfiguration -> Windows Komponenten -> Windows Update -> Automatische Updates aktiviert -> internen Pfad für Microsoft Updatedienst angeben. Dort habe ich den Pfad mit http://server angegeben. Das hat überall funktioniert, bis auf den Vista Client. Wüsste auch nicht wo ich das sonst einstellen sollte. Außer auf dem DC eben.

Auch bei RSOP.MSC erscheint nichts vom WSUS.

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 12.10.07 um 14:24:47
Du hast das also am DC gemacht? Gibts denn noch andere GPOs die bei dem VISTA ankommen müssten? Wenn ja, kommen die an? Fehlermeldungen im Ereignisprotokoll?

Wenn Du es lokal mit GPEDIT.MSC machst, mußt bei eingeschalter UAC auch mit administrativen Rechten öffnen.

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 12.10.07 um 14:34:01
Hallo Sunny,

sorry habe mich ein wenig undeutlich ausgedrückt! ;) Ich meinte, dass ich die Einstellungen auf dem Vista Rechner Lokal getätigt habe. Sonst greift alles auf dem Vista Rechner. Jetzt weiss ich natürlich nicht, wo ich dass sonst noch einstellen könnte mit dem Pfad.

danke!

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 12.10.07 um 14:46:35
Dann trag das doch einfach mal direkt in die Registry ein.

Wenn das ein Mitglied einer Windows Domain ist und der Client in der passenden OU liegt, dann sollte er die GPO bekommen oder es Fehlermeldungen im Ereignisprotokoll stehen.

Hast Du UAC auf dem VISTA Client aktiviert?

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 12.10.07 um 15:08:01
Nein, die UAC ist deaktiviert. Wie kann ich das manuell eintragen? Kannst du mir mal ein Beispiel geben?

danke!

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Sunny am 12.10.07 um 15:33:10
Da Du meine restlichen Fragen nicht beantwortest, gibts auch nur den Link:   (Du musst Dich Einloggen oder Registrieren

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 17.10.07 um 10:30:42
Sorry  :-[

Aber was ist eine OU?

- Der PC ist Mitglied einer Windows Domäne
- Im Eventlog steht eine Fehlermeldung mit der Ereignis-ID: 1055
---> "Der DHCP/BINL-Dienst ist NICHT in der Verzeichnisdienstdomäne %2 (Server-IP-Adresse %1) autorisiert."

Kann damit irgendwie nichts anfangen.

danke!

Titel: Re: Vista Client wird nicht erkannt
Beitrag von WSUS.DE-Admin am 17.10.07 um 10:45:43

Matt schrieb am 17.10.07 um 10:30:42:
Aber was ist eine OU?

Schau al hier nach:   (Du musst Dich Einloggen oder Registrieren

OU = Organizational Unit (Organisationseinheit)



Matt schrieb am 17.10.07 um 10:30:42:

- Im Eventlog steht eine Fehlermeldung mit der Ereignis-ID: 1055
---> "Der DHCP/BINL-Dienst ist NICHT in der Verzeichnisdienstdomäne %2 (Server-IP-Adresse %1) autorisiert."


Hast du einen RIS Server (Remote Installation Services) im Einsatz?

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 17.10.07 um 10:55:44
Wie kann ich das prüfen, ob der PC in der richtigen OU liegt?

Ein RIS Server habe ich nicht im Einsatz.

Es scheint auch, dass der Rechner irgendwie vom DC nicht erkannt wird. Im EventLog kommt auch das folgende:

"Vom "NtpClient" konnte kein Domänenpeer als Zeitquelle festgelegt werden, da keine Vertrauensstellung zwischen diesem Computer und der "EICKEMEYER.de"-Domäne zur sicheren Zeitsynchronisierun. eingerichtet werden konnte. In 15 Minuten wird ein weiterer Versuch durchgeführt und das Intervall für weitere Versuche anschließend verdoppelt. Fehler: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden. (0x800706FD)"

Ich weiss aber nicht, woran das liegen könnte. Der Computer taucht in der Active Directory auch nicht auf. Jetzt habe ich ihn manuell hinzugefügt, aber das hat auch nichts gebracht. Die Domänenanmeldung schlägt auch nicht fehl.

Keine Ahnung!

Titel: Re: Vista Client wird nicht erkannt
Beitrag von Matt am 18.10.07 um 13:57:07
Hallo,

habe das Problem gelöst.

ein

regsvr32 register wuaueng.dll

hat Abhilfe geschaffen.

Trotzdem danke für Eure Hilfe.

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.