WSUS.DE
Windows Server Update Services >> Troubleshooting >> Windows Internal Database
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1192717458

Beitrag begonnen von kerni am 18.10.07 um 16:24:16

Titel: Windows Internal Database
Beitrag von kerni am 18.10.07 um 16:24:16
Hallöchen,

folgende Frage.Ich hab Wsus 3.0 installiert und dann kam am ende der installation ein fehler das er die installation aufgrund einer nicht vorhandenen komponente im installer nicht vervollständigen konnte.So, hab dann alles deinstalliert aber irgendwie blieb dann die internal database noch vorhanden, also die instanz.hab dann windows install clean up installiert und den eintrag entfernt aber bei der installation vom wsus wird mir immer gesagt das die instanz mit dem selben namen noch vorhandne ist. also bisschen gegoogelt und gefunden das man folgendes machen kann: msiexec /x {CEB5780F-1A70-44A9-850F-DE6C4F6AA8FB} CALLERID=ocsetup.exe um das trotzdem noch zu deinstallieren, hat leider nicht funktioniert.Dann kommt nämlich die meldung das die deinstallation nur für produkte gilt die zur zeit installiert sind.jetzt ist meine frage wie ich die internal database runter bekomme damit ich wsus neu installieren kann mit der frischen instanz der internal database. Die Windows Internal Database wollt ich auch schon separat installieren/reparieren aber dann kommt die meldung das dies nur in verbindung mit dem wsus installiert werden kann.was tun damit ich die bestehende Installation runterbekomme.Ich glaub ich hab mit dem Cleanup das versaut deswegen kommt die Meldung "nur für Produkte die installiert sind"...
Das Problem ist das da schon ein SQL Server läuft, aber ich denke nicht das es ein Problem ist wenn er dann doch die extra Instanz erstellt.Problem ist das der Kunde arbeitet.Ich hab mir davor schon ein Testsystem installiert etc. aber gerade hier bei dem Kunde bricht die Installation ab, hab eigentlich nur auf weiter geklickt und er hat eben nicht vervollständigt :(


schonmal vielen dank

Heiko

Titel: Re: Windows Internal Database
Beitrag von kerni am 19.10.07 um 11:23:04
Hallo


hat sich erledigt.Hab alle Registry Keys manuell gelöscht (Microsoft #SSEE) und hab den Dienst deinstalliert.WSUS nochmal neu installiert und Windows Internal Database wurde dann mehr oder weniger repariert.Also Instanz wurde neu angelegt usw. passt alles. Nur hab ich wie vorher am Ende der Installation die Fehlermledung das die Leistungsindikatoren nicht instaliert werden können aber das kann möglicherweise daran liegen das TS auf Port 80 als Standardanwendung läuft.Muss ich noch abchecken :)

Windows Server Update Services 3.0 konnte WSUSService und die Leistungsindikatoren nicht installieren.  (Ist die genaue Fehlermeldung)

Titel: Re: Windows Internal Database
Beitrag von Sunny am 19.10.07 um 11:39:25
Wenn auf Port 80 bereits eine Anwendung installiert ist, mußt Du den WSUS auf Port 8530 installieren.

Titel: Re: Windows Internal Database
Beitrag von kerni am 19.10.07 um 12:29:36
Hey Sunny !

Hab ich doch sowieso gemacht, aber trotzdem bricht die Installation ab.
Fehlermeldung nach kann er den Dienst nicht erstellen aber was genau mit den leistungsindikatoren gemeint ist weiss ich nicht.Bzw. was genau da reingeschrieben werden soll.

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.