WSUS.DE
Windows Server Update Services >> Installation und Konfiguration >> WSUS 3.0 läßt sich nicht deinstallieren
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1194014511

Beitrag begonnen von fkolb68 am 02.11.07 um 15:41:50

Titel: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von fkolb68 am 02.11.07 um 15:41:50
Hilfe,
WSUS läuft nicht. Wollte deshalb deinstallieren, indem ich WSUS3Setupx86.exe aufgerufen haben.
Es erscheint ein Fenster, indem ich gefragt werde was ich deinstallieren möchte:
- WSUS 3.0 database
- log files
- downloaded update files
Egal was ich anklicke kommt die Meldung:
Setup not completed
The WSUS 3.0 was not removed successfully because an error occured.

Und solange diese Meldung kommt, kann ich den WSUS ja nicht neu starten


Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von Sunny am 02.11.07 um 16:10:52
Was genau läuft nicht am WSUS? Fehlermeldungen im Ereignisprotokoll?

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von fkolb68 am 03.11.07 um 09:37:07
Ich denke es halt.
Komme auf die Verwaltungskonsole, der WSUS Dienst läuft nicht...
Deshalb wollte ich deinstallieren.
Aber das geht auch nicht.
Weiß jetzt überhaupt nicht mehr wie ich weiter komme.
Gruß

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von Sunny am 03.11.07 um 13:31:08

fkolb68 schrieb am 03.11.07 um 09:37:07:

Ich denke es halt.


Das ist nicht viel.


fkolb68 schrieb am 03.11.07 um 09:37:07:

Komme auf die Verwaltungskonsole, der WSUS Dienst läuft nicht...


Fehlermeldungen im Ereignisprotokoll? Wenn möglich, leere mal das Ereignisprotokoll komplett und mach einen sauberen Neustart vom Server. Jetzt noch ein paar Minuten warten und die evtl. Fehlermeldungen hier posten.

Das wäre nicht der erste WSUS, der wir wieder zum laufen bekommen würden. ;)



fkolb68 schrieb am 03.11.07 um 09:37:07:

Deshalb wollte ich deinstallieren.
Aber das geht auch nicht.
Weiß jetzt überhaupt nicht mehr wie ich weiter komme.
Gruß


Siehe oben, ganz ruhig bleiben, das kommt schon wieder hin.

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von fkolb68 am 03.11.07 um 21:07:21
Das wäre nicht der erste WSUS, der wir wieder zum laufen bekommen würden.

Finde ich eine ganz tolle Aussage. In vielen Foren würden nur blöde Bemerkungen kommen.  :) Du machst mir Mut.

Hier die Log-Datei. Hoffe es sagt Dir was. Habe die Datei angehängt.[img]Das wäre nicht der erste WSUS, der wir wieder zum laufen bekommen würden.

Finde ich eine ganz tolle Aussage. In vielen Foren würden nur blöde Bemerkungen kommen.  :) Du machst mir Mut.

Hier die Log-Datei. Hoffe es sagt Dir was. Habe die Datei angehängt.

Type      Date      Time      Source      Category      Event      User      Computer
Information      03.11.2007      20:49:48      LoadPerf      None      1000      N/A      GELAS-BACKUP01
Information      03.11.2007      20:49:48      LoadPerf      None      1001      N/A      GELAS-BACKUP01
Information      03.11.2007      20:49:43      MSSQL$MICROSOFT##SSEE      (2)      17896      N/A      GELAS-BACKUP01
Information      03.11.2007      20:46:08      Backup Exec Catalog Server      None      34304      N/A      GELAS-BACKUP01
Information      03.11.2007      20:46:07      Backup Exec      None      57796      N/A      GELAS-BACKUP01
Information      03.11.2007      20:46:04      SQLAgent$BKUPEXEC      (2)      101      N/A      GELAS-BACKUP01
Warning      03.11.2007      20:46:01      MsiInstaller      None      1015      SYSTEM      GELAS-BACKUP01
Information      03.11.2007      20:45:59      MSExchangeMGMT      General      3      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:59      MSExchangeMGMT      General      2      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:58      MSSQL$MICROSOFT##SSEE      (2)      9688      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:58      MSSQL$MICROSOFT##SSEE      (2)      9666      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:58      MSSQL$MICROSOFT##SSEE      (2)      9666      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:58      MSSQL$MICROSOFT##SSEE      (2)      3408      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:56      MSSQL$MICROSOFT##SSEE      (2)      17137      N/A      GELAS-BACKUP01
Error      03.11.2007      20:45:54      WDSServer      WDSServer      257      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:54      WDSServer      WDSServer      521      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:54      WDSIMGSRV      WdsImgSrv      257      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:54      WDSServer      WDSServer      1030      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:54      WDSServer      WDSServer      521      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:54      WDSServer      WDSServer      1026      N/A      GELAS-BACKUP01
Error      03.11.2007      20:45:54      WDSServer      WDSServer      522      N/A      GELAS-BACKUP01
Error      03.11.2007      20:45:54      WDSServer      WDSServer      513      N/A      GELAS-BACKUP01
Error      03.11.2007      20:45:54      WDSPXE      WDSPXE      265      N/A      GELAS-BACKUP01
Error      03.11.2007      20:45:54      WDSPXE      WDSPXE      261      N/A      GELAS-BACKUP01
Error      03.11.2007      20:45:54      BINLSVC      None      1039      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:53      MSSQL$MICROSOFT##SSEE      (2)      17136      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:53      WDSServer      WDSServer      517      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:53      WDSIMGSRV      WdsImgSrv      256      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:53      WDSServer      WDSServer      1028      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:52      WDSServer      WDSServer      517      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:52      McLogEvent      None      5000      SYSTEM      GELAS-BACKUP01
Information      03.11.2007      20:45:52      MSSQL$MICROSOFT##SSEE      (2)      17126      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:52      MSSQL$MICROSOFT##SSEE      (2)      17199      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:51      MSSQL$MICROSOFT##SSEE      (2)      17137      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:50      MSSQL$MICROSOFT##SSEE      (2)      26048      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:50      MSSQL$MICROSOFT##SSEE      (2)      17137      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:50      MSSQL$MICROSOFT##SSEE      (2)      17663      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:50      WDSServer      WDSServer      1281      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:50      WDSServer      WDSServer      1281      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:50      WDSServer      WDSServer      1025      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:48      MSSQL$MICROSOFT##SSEE      (2)      958      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:47      MSSQL$MICROSOFT##SSEE      (2)      17137      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:47      MSSQL$MICROSOFT##SSEE      (2)      19030      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:47      MSSQL$MICROSOFT##SSEE      (2)      3454      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:46      MSSQL$MICROSOFT##SSEE      (2)      17137      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      1485      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17125      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17164      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17162      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17110      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17176      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17111      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      15268      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17104      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17103      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17101      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:45      MSSQL$MICROSOFT##SSEE      (2)      17069      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:40      Groveler      None      4100      N/A      GELAS-BACKUP01
Warning      03.11.2007      20:45:40      Groveler      None      8196      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:40      Groveler      None      4096      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:40      EventSystem      None      4625      N/A      GELAS-BACKUP01
Information      03.11.2007      20:45:39      MSDTC      TM      4193      N/A      GELAS-BACKUP01
Information      03.11.2007      20:42:42      MSSQL$MICROSOFT##SSEE      (2)      17147      N/A      GELAS-BACKUP01
Warning      03.11.2007      20:41:58      SQLAgent$BKUPEXEC      (4)      312      N/A      GELAS-BACKUP01
Information      03.11.2007      20:41:58      SQLAgent$BKUPEXEC      (4)      311      N/A      GELAS-BACKUP01
Error      03.11.2007      20:41:58      SQLAgent$BKUPEXEC      (4)      318      N/A      GELAS-BACKUP01
Application.txt (Anhang gelöscht)

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von Sunny am 03.11.07 um 22:49:04
Hmm, aus dem Log kann ich nicht viel erkennen. Kannst Du mir einen Zugang via RDP machen? Die Daten kannst Du mir als persönliche Nachricht innerhalb des Forums zukommen lassen, dann sieht sie sonst niemand.

Welche Fehlermeldung kommt beim manuellen Starten des Dienstes Update Service?

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von fkolb68 am 04.11.07 um 08:09:45
Hi Sunny,
ich finde den Dienst garnicht mehr.
Vielleicht hat deinstall Routine doch irgend etwas gelöscht.

Wir sollten wirklich versuchen WSUS neu zu installieren.
Vielleicht kommen wir ja heute noch zusammen.

Schicke Dir mal meine MSN Daten
Gruß

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von Sunny am 04.11.07 um 13:04:47
OK, meine Daten hast Du. Sind in Software noch Einträge zum WSUS oder zum SQL-Server zu finden?

Beschreib doch auch bitte, in welcher Reihenfolge was passiert ist. Installation, Fehler etc. Ist das ein DC?

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von Sunny am 04.11.07 um 21:56:59
So, Problem ist gelöst. Felix hat mir versprochen noch einen genauen Bericht zu liefern, was wann warum wir gemacht haben, damit der WSUS wieder sauber de- und anschließend wieder installiert werden konnte.

Titel: Re: WSUS 3.0 läßt sich nicht deinstallieren
Beitrag von fkolb68 am 07.11.07 um 08:49:36
Hallo,
bevor Sunny sich gemeldet hatte, hatte ich eigentlich keine Hoffnung mehr dem WSUS gegeben. Habe mir sogar schon überlegt WUSU auf einem anderen Server zu installieren. Hier ein paar Dinge die ich und Sunny unternommen haben um WUSU zu erst zu deinstallieren.

Dafür haben wir folgendes gemacht:
- Zuerst haben wir die Windows Internal Database via Software deinstalliert.
- Dann den Reg-Key bei: IsYukonInstalled (oder so
ähnlich) von 1 auf 0 gesetzt.
- Die User WSUS Administrators und WSUS Reporters angelegt und der lokalen Gruppe der Administratoren.
- diesen beiden Usern und der Gruppe Network Service Vollzugriff auf Programme\Update Services geben.
-  Von Sunny WSUS haben wir einen Teil der Registry eingefügt, siehe Anhang, da wir vorher den Teil der Registry gelöscht hatten.
-  Außerdem haben wir die beiden Log’s WSUSSetupmsi und WUSUCa kontrolliert und nach Fehlermeldungen geschaut.
-  Nach der Deinstallation des WSUS mußten wir vor der Neuinstallation erst wieder die beiden User WSUS Administrators und WSUS Reporters gelöscht werde.
- Achtung laßt dem System Zeit, manchmal hat es 3 Minuten oder länger gedauert bis sich etwas bewegt hat.

Nochmals tausend Dank an Sunny, sowas wie Ihn gibt es ja heut zutage ja nicht mehr oft.




WSUS_001.reg (Anhang gelöscht)

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.