WSUS.DE
Windows Server Update Services >> Troubleshooting >> Clientliste unvollständig WSUS 3.0 in einer AD
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1200919793

Beitrag begonnen von jogi am 21.01.08 um 13:49:52

Titel: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von jogi am 21.01.08 um 13:49:52
Hallo Zusammen,
wir haben WSUS 3.0 in einer AD im Einsatz, nach der Installation und erstellen under Gruppenrichtlinie haben sich bereits 17 Clients con ca. 50 Clients gemeldet, die anderen jedoch nicht.
Die Clients wurde auch nicht geklont, woran kann das liegen, was können wir tuen?

Ich hoffe ihr könnt uns einen Tipp geben.

Vielen Dank im Voraus hä?

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von Sunny am 21.01.08 um 17:22:09
Fehlermeldungen in der WindowsUpdate.log? Die Datei liegt auf den Clients im Windows Verzeichnis.

Unabhängig davon kannst Du dieses Script laufen lassen:   (Du musst Dich Einloggen oder Registrieren
Laß es einfach laufen, auch wenn die Clients nicht geklont sind, schaden tut es auf keinen Fall.

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von jogi am 22.01.08 um 09:20:15
Hallo Sunny,

habe das Script laufen lassen, jedoch ohne Erfolg.

Anbei Auszug aus dem Log WindowUpdate und Windows Update


http://www.wsus.de/cgi-bin/yabb/YaBB.pl?action=downloadfile;file=WindowsUpdate_029.log ( 9 KB | Downloads )

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von jogi am 22.01.08 um 09:22:47
Hallo Sunny,

anbei das zweite Log

Ich hoffe jemand kann mir helfen, bin Anfänger in diesem Thema.

Vielen Dank im Voraus


Windows_Update.log (Anhang gelöscht)

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von Sunny am 22.01.08 um 10:47:49

jogi schrieb am 22.01.08 um 09:20:15:

Anbei Auszug aus dem Log WindowUpdate und Windows Update


In diesem Log ist nichts von einem WSUS zu finden. Prüf also mal die GPO, und warum auf dem Client die GPO nicht zieht. RSOP.MSC auf dem Client könnte helfen.

Ist der Client in der richtigen OU?

BTW: Bitte lösch zukünftig uralte Einträge aus dem Log raus. Die Daten aus dem Jahr 2007 braucht kein Mensch.  >:(

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von WSUS.DE-Admin am 22.01.08 um 10:58:36
Du könntest auch mal die AU Client´s aktualisieren.
Im Log stand was von Version 5.4.!

Es sieht so aus, als wären die GPO´s niemals am Client angekommen.
Ist die GPO mit der OU verknüpft, in der die Computerkonten liegen?

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von jogi am 22.01.08 um 12:39:35
Hallo,

habe mit rsop.msc  und gpresult geprüft, die GP wurde gezogen.

Habe nun SP3 für XP Pro installiert, jedoch keine Änderung, Client meldet sich nicht beim WSUS, IP Konfig auch ok.

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von Sunny am 22.01.08 um 12:49:44

jogi schrieb am 22.01.08 um 12:39:35:

habe mit rsop.msc  und gpresult geprüft, die GP wurde gezogen.


Dann kontrollier doch mal die lokale Registry, irgendwas stimmt da noch nicht.


jogi schrieb am 22.01.08 um 12:39:35:

Habe nun SP3 für XP Pro installiert, jedoch keine Änderung, Client meldet sich nicht beim WSUS, IP Konfig auch ok.


Das SP3 ist noch BETA.

Installier doch mal den aktuellen WU-Agent, zur Not mit der Option /WUFORCE.
  (Du musst Dich Einloggen oder Registrieren

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von jogi am 22.01.08 um 13:42:04
Hallo es hat geklappt nach Updat eauf den neuen Update Client.

Vielen Dank für eure schnelle Hilfe

:) :D ;D

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von Sunny am 22.01.08 um 14:11:31
Bitte, gern geschehen. ;)

Was sind das für Clients? XPSP2? Wenn ja, da sollte eigentlich schon ein zu verwendender WU-Agent enthalten sein. Auch bei den W2KSP4 Clients ist ein passender enthalten. Wenn sich der Client zum WSUS 3.0 verbindet, bekommt er eigentlich den WU-Agent in der Version 374 verpasst, ob er will oder nicht. Irgendwas ist da noch faul.

Titel: Re: Clientliste unvollständig WSUS 3.0 in einer AD
Beitrag von jogi am 22.01.08 um 14:28:03
Hallo es handelt sich um XPSP2 Clients, werde dem Problem noch nachgehen.

Sobald ich weitere Erklärungen dafür habe melde ich mich.

Das akute Problem scheint erst mal behoben.


WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.