WSUS.DE
Windows Server Update Services >> Troubleshooting >> Installation bricht ab
http://www.wsus.de/cgi-bin/yabb/YaBB.pl?num=1201082897

Beitrag begonnen von Peer am 23.01.08 um 11:08:16

Titel: Installation bricht ab
Beitrag von Peer am 23.01.08 um 11:08:16
Hallo

Bei der Installation von WSUS 3.0 auf einem Win2003 Server Standard 32Bit kommt es immer wieder zum Abbruch:

Die WSUSSetup.log sagt folgendes:

2008-01-23 10:35:38  Success   MWUSSetup          Validating pre-requisites...
2008-01-23 10:35:38  Error     MWUSSetup          Failed to determine if an higher version of WSUS is installed. Assuming it is not... (Error 0x80070002: Das System kann die angegebene Datei nicht finden.)
2008-01-23 10:36:02  Success   MWUSSetup          Initializing installation details
2008-01-23 10:36:02  Success   MWUSSetup          Installing ASP.Net
2008-01-23 10:36:35  Success   MWUSSetup          ASP.Net is installed successfully
2008-01-23 10:36:35  Success   MWUSSetup          Installing WSUS...
2008-01-23 10:36:47  Success   CustomActions.Dll  Successfully set propery of WSUS admin groups' full names
2008-01-23 10:36:47  Success   CustomActions.Dll  .Net framework path: C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727
2008-01-23 10:36:51  Success   CustomActions.Dll  Creating user group: WSUS-Berichterstatter with Description: WSUS-Administratoren, die nur Berichte auf dem Windows Server Update Services-Server ausführen können.
2008-01-23 10:36:51  Success   CustomActions.Dll  Creating WSUS-Berichterstatter user group
2008-01-23 10:36:51  Success   CustomActions.Dll  WSUS-Berichterstatter user group already exists
2008-01-23 10:36:51  Success   CustomActions.Dll  Successfully created WSUS-Berichterstatter user group
2008-01-23 10:36:51  Success   CustomActions.Dll  Creating user group: WSUS-Administratoren with Description: WSUS-Administratoren können den Windows Server Update Services-Server verwalten.
2008-01-23 10:36:51  Success   CustomActions.Dll  Creating WSUS-Administratoren user group
2008-01-23 10:36:51  Success   CustomActions.Dll  WSUS-Administratoren user group already exists
2008-01-23 10:36:51  Success   CustomActions.Dll  Successfully created WSUS-Administratoren user group
2008-01-23 10:36:51  Success   CustomActions.Dll  Successfully created WSUS user groups
2008-01-23 10:42:51  Error     MWUSSetup          InstallWsus: MWUS Installation Failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2008-01-23 10:42:51  Error     MWUSSetup          CInstallDriver::PerformSetup: WSUS installation failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2008-01-23 10:42:51  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2008-01-23 10:47:36  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)

Weiß jemand Rat?

Danke
Peer

Titel: Re: Installation bricht ab
Beitrag von Sunny am 23.01.08 um 11:13:35
Wenn Du nach dieser Fehlermeldung googelst, wirst Du erschlagen. Es gibt genügend die dieses Problem hatten. Ich konnte es erst einmal lösen, eine eindeutige Lösung hab ich allerdings nicht.

War vorher ein WSUS 2.0 installiert? Ist der Server ein DC? Ich brauch ein paar Informationen, ansonsten siehts schlecht aus. Sind Ordner komprimiert? Läuft ein Virenscanner im Hintergrund? Läuft schon irgendein SQL-Server, egal welcher, MSDE oder ähnliches?

Titel: Re: Installation bricht ab
Beitrag von Peer am 23.01.08 um 11:58:07
Es ist ein DC.
Ich bin mir nicht mehr sicher, ob vorher WSUS 2.0 installiert war, hab das Problem ne lange Zeit vor mir hergeschoben.
Komprimierte Ordner gibt es keine.
Es läuft kein lokaler SQL-Server, verbinden soll sich WSUS mit einem SQL-2005 auf einer andereren Maschine. Diese Verbindung klappt auch während der Installation.
Als Virenscanner läuft der Client von PANDA-Business. Ich hab diesen allerdings auch auf anderen Machinen laufen, da klappte die WSUS-Installation ohne Probleme.  


Titel: Re: Installation bricht ab
Beitrag von Peer am 23.01.08 um 12:04:16
Also ich hab jetzt mal den IIS entfernt und wieder neu installiert, zusätzlich ab ich den Virenscanner deinstalliert. Bekomme das gleiche negative Ergebniss.

Titel: Re: Installation bricht ab
Beitrag von Sunny am 23.01.08 um 12:19:45

Peer schrieb am 23.01.08 um 11:58:07:

Es ist ein DC.
Ich bin mir nicht mehr sicher, ob vorher WSUS 2.0 installiert war, hab das Problem ne lange Zeit vor mir hergeschoben.


Das sollte sich aber schnell herausfinden lassen.


Peer schrieb am 23.01.08 um 11:58:07:

Es läuft kein lokaler SQL-Server, verbinden soll sich WSUS mit einem SQL-2005 auf einer andereren Maschine. Diese Verbindung klappt auch während der Installation.


Dann fehlen dem ausführenden Benutzer (Admin) wohl die passenden Rechte um auf dem SQL-Server Tabellen und/oder ähnliches anzulegen.

EDIT: Du kennst dieses Dokument hier?   (Du musst Dich Einloggen oder Registrieren



Peer schrieb am 23.01.08 um 11:58:07:

Als Virenscanner läuft der Client von PANDA-Business. Ich hab diesen allerdings auch auf anderen Machinen laufen, da klappte die WSUS-Installation ohne Probleme.  


OK, dann kann man das als Ursache ausschließen.

Titel: Re: Installation bricht ab
Beitrag von Peer am 27.01.08 um 15:27:24

Zitat:
Das sollte sich aber schnell herausfinden lassen.

Wie denn?


Zitat:
Dann fehlen dem ausführenden Benutzer (Admin) wohl die passenden Rechte um auf dem SQL-Server Tabellen und/oder ähnliches anzulegen.

EDIT: Du kennst dieses Dokument hier?   (Du musst Dich Einloggen oder Registrieren.


Hab dieses Dokument durchgearbeitet. Es war alles, wie dort beschrieben.
Trotzdem hab ich als Alternative versucht den WSUS mit der lokalen MSDE zu installieren. Wieder das gleiche Ergebniss.



Titel: Re: Installation bricht ab
Beitrag von Sunny am 27.01.08 um 22:59:49

Peer schrieb am 27.01.08 um 15:27:24:


Zitat:
Das sollte sich aber schnell herausfinden lassen.

Wie denn?


Gibts ein ContentVerzeichnis?


Peer schrieb am 27.01.08 um 15:27:24:

Hab dieses Dokument durchgearbeitet. Es war alles, wie dort beschrieben.
Trotzdem hab ich als Alternative versucht den WSUS mit der lokalen MSDE zu installieren. Wieder das gleiche Ergebniss.


Welche MSDE? Die 2000er incl. SP4? Oder den SQL2005 Express? Dem Konto, mit dem Du die Installation ausführst fehlen wohl ein paar Rechte. Bist Du mit dem DomainAdmin angemeldet? Via RDP? Wenn ja, mit der Option /console? Wird der DC auch als Terminal Server benutzt?

WSUS.DE » Powered by YaBB 2.6.11!
YaBB Forum Software © 2000-2016. Alle Rechte vorbehalten.