Heißes Thema (mehr als 10 Antworten) Computer verbinden sich nicht mit WSUS 3.0 (Gelesen: 6237 mal)
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Computer verbinden sich nicht mit WSUS 3.0
24.05.07 um 10:22:58
Beitrag drucken  
Hallo,

habe ein Problem mit dem WSUS 3.0.
Ich kann alles konfigurieren, updates werden geladen, GPO gesetzt usw.

aber es verbindet sich kein Computer mit dem WSUS 3
Vorher hat es mit dem Wsus 2 sp1 einwandfrei funktioniert.

Allerdings habe wegen eines Serverwechsels nicht geupdatet,
sondern neuinstalliert.
Ich habe die wuau.adm ins AD importiert und passend konfiguriert.

Ich nutzte nicht die Standardwebseite sondern den Port 8530 da bereits eine Management suite darauf läuft.

Wenn ich versuche im Browser einzutippen http://Servername:8530
Kommt eine Username und password abfrage die ich nicht mal mit dem Domänenadmin abschliessen kann.

wie kann ich überprüfen ob die Clients einwandfrei mit dem Wsus Kommunizieren können?

Danke im vorraus für eure Hilfe!
mfg
Ansgar Geers
  
Zum Seitenanfang
 
v1n2
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Standort: Hanau
Mitglied seit: 24.05.07
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #1 - 24.05.07 um 10:35:53
Beitrag drucken  
Hallo,

ich wollte gerade zu fast dem gleichen Problem auch einen Eintrag machen...
Ich hatte seit v1 immer geupdatet... inkl. v3 anfang Mai.. ohne Probleme..
Nun mußte ich gestern den Server installieren... plötzlich bekomme ich keine Clients mehr in die Konsole...

Servername und IP hat sich nicht geändert, Clients werden über GP zum Server geleitet....

Was kann man hier tun...? Gibt es LOG Files, wo man sehen kann, ob Clients überhaupt Kontakt aufnehmen...
  
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1007
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #2 - 24.05.07 um 10:38:47
Beitrag drucken  
Schau mal in die %SYSTEMROOT%\WindowsUpdate.log der Clients.

Desweiteren kannst du mit dem ClientDiag-Tool auf den Clients prüfen, ob sie sich mit dem WSUS-Server verbinden.
  
Zum Seitenanfang
v1n2
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Standort: Hanau
Mitglied seit: 24.05.07
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #3 - 24.05.07 um 11:06:28
Beitrag drucken  
ok, hab den Fehler gefunden....

Hatte bisher immer Default Port (80) genutzt...

nun hat der WSUS automatisch 8530 gewählt...

Port geändert, Refresh... schon über 200 Rechner nach einer Minute in der Konsole...

  
Zum Seitenanfang
 
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #4 - 24.05.07 um 11:11:21
Beitrag drucken  
Post in einem anderen Post:


>Problem ist inzwischen gelöst. Folgende Vorgehensweise damits klappt:

>Prüfen, ob die Standardwebsite anonym erreichbar ist.
>Wenn nicht, in den Authentifizierungsmethoden "Anonymen Zugriff" >erlauben. 
>Wenn dieser bereits erlaubt ist, Kennwort von IUSR_Servername >zurücksetzen und in der Maske ebenfalls auf den neuen Wert ändern und >nochmals bestätigen (war bei mir der Fehler).

wie kann ich den Anonymen Zugriff einstellen?

mfg
Ansgar Geers
  
Zum Seitenanfang
 
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #5 - 24.05.07 um 11:54:30
Beitrag drucken  
Hallo,

ich erhalte mit dem Client dIAG Tool die Fehlermeldung

VerifyWUServerURL() Failed with hr=0x800710dd

Die Vorgangskennung ist ungültig.

Ich habe im iis Manager den Anonymen zugriff gestattet.

ich kann wie gesagt nicht auf die Standard Webseite wechseln, da dort bereits etwas läuft.

HILFE!
mfg
Ansgar Geers
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #6 - 24.05.07 um 12:07:20
Beitrag drucken  
aGeers schrieb on 24.05.07 um 11:54:30:
ich erhalte mit dem Client dIAG Tool die Fehlermeldung

VerifyWUServerURL() Failed with hr=0x800710dd

Die Vorgangskennung ist ungültig.

Ich habe im iis Manager den Anonymen zugriff gestattet.


So wie hier beschrieben? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

aGeers schrieb on 24.05.07 um 11:54:30:
ich kann wie gesagt nicht auf die Standard Webseite wechseln, da dort bereits etwas läuft.


Ist der WSUS auf Port 8530 installiert? Wenn ja, dann mußt Du den Clients das auch in der GPO mitteilen: http://wsus:8530
  
Zum Seitenanfang
 
thorsg1
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: München
Mitglied seit: 24.05.07
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #7 - 24.05.07 um 12:15:59
Beitrag drucken  
hallo,
wollte keinen neuen Thread aufmachen wegen selben Fehler.
Clients verbinden sich auch nicht mit dem Wsus 3.0
Fehler im WindowsUpdate.log: (W2K-Maschine)
 + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = http://taks-09/ClientWebService/client.asmx
WARNING: Cached cookie has expired or new PID is available
Initializing simple targeting cookie, clientId = 3b49eb89-8216-4531-8a62-743ed016d707, target group = http://taks-09, DNS name = takc-it05
Server URL = http://taks-09/SimpleAuthWebService/SimpleAuth.asmx
WARNING: GetAuthorizationCookie failure, error = 0x8024400E, soap client error = 7, soap error code = 400, HTTP status code = 200
     WARNING: SOAP Fault: 0x000190
     WARNING:     faultstring:Fault occurred
     WARNING:     ErrorCode:InternalServerError(5)
     WARNING:     Message:(null)
     WARNING:     Method:"http://www.microsoft.com/SoftwareDistribution/Server/SimpleAuthWebService/GetAuthorizationCookie"
     WARNING:     ID:522828e1-8fd2-41ad-a5b2-0de43d397813
WARNING: Failed to initialize Simple Targeting Cookie: 0x8024400e
     WARNING: PopulateAuthCookies failed: 0x8024400e
     WARNING: RefreshCookie failed: 0x8024400e
     WARNING: RefreshPTState failed: 0x8024400e
     WARNING: Sync of Updates: 0x8024400e
     WARNING: SyncServerUpdatesInternal failed: 0x8024400e
Agent        * WARNING: Failed to synchronize, error = 0x8024400E
     Agent        * WARNING: Exit code = 0x8024400E



Ist auf nem neuen server (2003 )installiert worden.
Kennt jemand den Fehler. Ich habe den Wsus schon wieder de/installiert. Keine Besserung.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #8 - 24.05.07 um 12:42:15
Beitrag drucken  
Client Diagnostic Tool (wenn nur einzelne Clients nicht funktionieren):
Readme: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Download: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Server Diagnostic Tool (zum analysieren von Logfiles auf dem Server):
Readme: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Download: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Warum deinstalliert eigentlich jeder immer gleich den WSUS wieder? Das bringt doch alles nix!

Hast Du den WSUS auf Port 80 installiert? Active Directory im Einsatz? Wie sieht die Policy aus? Hat sicher der Servernamen vom WSUS geändert? Welchen SP-Level haben die W2K-Clients? Lief vorher schon ein WSUS? Wenn ja, welche Version? Sind Updates zum installieren freigegeben und bereits downgeloadet? Konnte sich der betreffende W2K-Client mit dem evtl. früheren WSUS-Server verbinden? Sind die Clients geclont?

regsvr32 msxml3.dll
REGSVR32 C:\WINDOWS\system32\wuapi.dll
REGSVR32 C:\WINDOWS\system32\wuauclt.dll
REGSVR32 C:\WINDOWS\system32\wuaueng.dll
REGSVR32 C:\WINDOWS\system32\wucltui.dll
REGSVR32 C:\WINDOWS\system32\wups.dll

  
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1007
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #9 - 24.05.07 um 13:16:52
Beitrag drucken  
[quote author=thorsg1 link=1179994979/0#7 date=1180001759][color=#ff0000]target group = http://taks-09[/color], DNS name = takc-it05
Server URL = http://taks-09/SimpleAuthWebService/SimpleAuth.asmx
[/quote]

Bei dir kann der Fehler auch im markierten Bereich liegen.
  
Zum Seitenanfang
thorsg1
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: München
Mitglied seit: 24.05.07
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #10 - 24.05.07 um 13:18:16
Beitrag drucken  
Hallo, danke für Response.
CDT haber ich laufen lassen. NoProb
SDT bringt folgenden Fehler:
2007-05-24 11:13:28.670 UTC      Warning      w3wp.8      SoapUtilities.CreateException      ThrowException: actor = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)., ID=f1a65fa1-0e1e-4543-840e-0f168f3a1bf2, ErrorCode=InternalServerError, Message=, Client=?
2007-05-24 11:13:31.608 UTC      Error      w3wp.8      SimpleAuthImplementation.GetAuthorizationCookie      Exception in SimpleAuth.GetAuthorizationCookie: System.ArgumentException: Die angegebene Zeichenfolge ist ungültig.
Parametername: targetGroupNames


-Hast Du den WSUS auf Port 80 installiert? Ja und nochmal kontrolliert.
-Active Directory im Einsatz? Ja
-Wie sieht die Policy aus? Genauso wied vorher
-Hat sicher der Servernamen vom WSUS geändert? Nein.
-Welchen SP-Level haben die W2K-Clients? Stand von vor ner Woche.
-Lief vorher schon ein WSUS? Jub
-Wenn ja, welche Version? 2 SP1
-Sind Updates zum installieren freigegeben und bereits downgeloadet? Nein, ist das nötig??
-Konnte sich der betreffende W2K-Client mit dem evtl. früheren WSUS-Server verbinden? Ja, habe ich gestern nochmal instlliert. Innerhalb von ein paar minuten war schon wieder einige drin.
-Sind die Clients geclont? Ja einige

THX
  
Zum Seitenanfang
 
thorsg1
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: München
Mitglied seit: 24.05.07
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #11 - 24.05.07 um 13:30:53
Beitrag drucken  
Manche Tipps sind Gold wert. Zwinkernd
Es fliessen Clients rein.

THX an Wsus.de.admin und Sunny.

Hatte den Verdacht schon beim Überprüfen des Serverlogs aus dem Tipp von Sunny.

In der GPO die "Clientseitige Zielzuordnung" deaktiviert und schon gings. War im Wsus 2.0 irgentwie kein Thema oder wurde nicht angesprochen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #12 - 24.05.07 um 13:34:46
Beitrag drucken  
thorsg1 schrieb on 24.05.07 um 13:18:16:
SDT bringt folgenden Fehler:
2007-05-24 11:13:28.670 UTC      Warning      w3wp.8      SoapUtilities.CreateException      ThrowException: actor = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)., ID=f1a65fa1-0e1e-4543-840e-0f168f3a1bf2, ErrorCode=InternalServerError, Message=, Client=?
2007-05-24 11:13:31.608 UTC      Error      w3wp.8      SimpleAuthImplementation.GetAuthorizationCookie      Exception in SimpleAuth.GetAuthorizationCookie: System.ArgumentException: Die angegebene Zeichenfolge ist ungültig.
Parametername: targetGroupNames


WSUS.DE-Admin hat Dir ja schon einen Tipp gegeben. Gibts die Gruppennamen nicht mehr, die Du in der Policy angegeben hast?

thorsg1 schrieb on 24.05.07 um 13:18:16:
-Wie sieht die Policy aus? Genauso wied vorher


Super, meine auch. Du magst sie uns nicht zeigen?

thorsg1 schrieb on 24.05.07 um 13:18:16:
-Welchen SP-Level haben die W2K-Clients? Stand von vor ner Woche.


Also SP4 bereits installiert?

thorsg1 schrieb on 24.05.07 um 13:18:16:
-Sind Updates zum installieren freigegeben und bereits downgeloadet? Nein, ist das nötig??


Natürlich nicht, die fliegen den Clients zu. Sag mal, willst Du mich verscheissern? Klar mußt Du updates zum installieren freigeben. Nach sie downgeloadet wurden, können die Clients diese dann auch selbst downloaden und installieren.

thorsg1 schrieb on 24.05.07 um 13:18:16:
-Sind die Clients geclont? Ja einige


Melden sich die geclonten Clients auch? Ist der Problemclient einer der geclonten? Wenn ja, dann gibts hier Abhilfe: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
thorsg1
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: München
Mitglied seit: 24.05.07
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #13 - 24.05.07 um 15:01:00
Beitrag drucken  
Ich glaube wir haben ein bisschen aneinander vorbei geredet.

Quote:
WSUS.DE-Admin hat Dir ja schon einen Tipp gegeben. Gibts die Gruppennamen nicht mehr, die Du in der Policy angegeben hast?

Nein, und die gabs auch nie. Diese Option in der Policy wurde von meinem WSUS 2.1 nicht angemeckert. Darauf hatte mich erst dein Tipp ja gebracht und der Tipp von Wsus.Admin hat ihn mir bestätigt. Und daran lags auch.

Quote:
Natürlich nicht, die fliegen den Clients zu. Sag mal, willst Du mich verscheissern? Klar mußt Du updates zum installieren freigeben. Nach sie downgeloadet wurden, können die Clients diese dann auch selbst downloaden und installieren.

Meine Frage ziehlte eher darauf ab ob bereits updates zum installieren freigegeben sei müssen; damit die clients im Wsus melden.

Naja, jedenfalls funktioniert es jetzt. Danke euch beiden.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Computer verbinden sich nicht mit WSUS 3.0
Antwort #14 - 24.05.07 um 18:09:07
Beitrag drucken  
thorsg1 schrieb on 24.05.07 um 15:01:00:
Ich glaube wir haben ein bisschen aneinander vorbei geredet.


Das soll vorkommen, macht ja nix, es hat ja dann noch geklappt. Zwinkernd

thorsg1 schrieb on 24.05.07 um 15:01:00:
Nein, und die gabs auch nie. Diese Option in der Policy wurde von meinem WSUS 2.1 nicht angemeckert. Darauf hatte mich erst dein Tipp ja gebracht und der Tipp von Wsus.Admin hat ihn mir bestätigt. Und daran lags auch.


Freut mich für Dich und Danke für die Rückmeldung. Zwinkernd


thorsg1 schrieb on 24.05.07 um 15:01:00:
Meine Frage ziehlte eher darauf ab ob bereits updates zum installieren freigegeben sei müssen; damit die clients im Wsus melden.


Nein, es müssen dazu keine Updates zum installieren freigegeben werden. Sorry, aber ich kenne Deinen Wissensstand nicht, deshalb kam die Frage vielleicht auch blöd rüber.


thorsg1 schrieb on 24.05.07 um 15:01:00:
Naja, jedenfalls funktioniert es jetzt. Danke euch beiden.


Bitte, gern geschehen. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden