Normales Thema Keine Statusberichte Fehler Error 0x80072efd (Gelesen: 2398 mal)
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Keine Statusberichte Fehler Error 0x80072efd
29.05.07 um 09:47:26
Beitrag drucken  
Hallo,

ich bekomme mit meinem WSUS 3.0 keine Statusberichte außer
vom WSUS selber...

in der Windowsupdate.log des Servers steht folgendes:

2007-05-29      09:00:35:912      1168      1740      DnldMgr      Error 0x80072efd occurred while downloading update; notifying dependent calls.
2007-05-29      09:00:35:912      1168      15dc      AU      AU checked download status and it changed: Downloading is paused
2007-05-29      09:00:38:678      1168      fc4      AU      No pending client directive
2007-05-29      09:01:07:334      1168      15dc      AU      AU checked download status and it changed: Downloading is not paused
2007-05-29      09:01:07:334      1168      15dc      AU      AU setting pending client directive to 'Download Progress'
2007-05-29      09:01:11:318      1168      1434      DnldMgr      Error 0x80072efd occurred while downloading update; notifying dependent calls.
2007-05-29      09:01:11:350      1168      15dc      AU      AU checked download status and it changed: Downloading is paused
2007-05-29      09:01:22:334      1168      fc4      AU      No pending client directive
2007-05-29      09:01:26:271      1168      15dc      AU      AU checked download status and it changed: Downloading is not paused
2007-05-29      09:01:26:271      1168      15dc      AU      AU setting pending client directive to 'Download Progress'
2007-05-29      09:01:31:240      1168      1b28      Service      WARNING: GetUserTokenFromSessionId failed with error 800704dd for session 0
2007-05-29      09:01:31:240      1168      1b28      DnldMgr      Error 0x80072efd occurred while downloading update; notifying dependent calls.
2007-05-29      09:01:31:240      1168      15dc      AU      AU checked download status and it changed: Downloading is paused
2007-05-29      09:01:41:271      1168      fc4      AU      No pending client directive

Auf den Clients kommt die folgende Meldung:


2007-05-29      08:44:55      1360      6d4      AU      #############
2007-05-29      08:44:55      1360      6d4      AU      ## START ##  AU: Search for updates
2007-05-29      08:44:55      1360      6d4      AU      #########
2007-05-29      08:44:55      1360      6d4      AU      <<## SUBMITTED ## AU: Search for updates [CallId = {3B473E30-019B-4BEF-ADA4-7B6567C0853C}]
2007-05-29      08:44:55      1360      700      Agent      *************
2007-05-29      08:44:55      1360      700      Agent      ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
2007-05-29      08:44:55      1360      700      Agent      *********
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190191
2007-05-29      08:44:58      1360      700      Misc      WARNING: DownloadFileInternal failed for (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). error 0x80190191
2007-05-29      08:44:58      1360      700      Setup      FATAL: IsUpdateRequired failed with error 0x80244017
2007-05-29      08:44:58      1360      700      Report      ***********  Report: Initializing static reporting data  ***********
2007-05-29      08:44:58      1360      700      Report        * OS Version = 5.1.2600.2.0.65792
2007-05-29      08:44:59      1360      700      Report        * Computer Brand = System Manufacturer
2007-05-29      08:44:59      1360      700      Report        * Computer Model = System Name
2007-05-29      08:44:59      1360      700      Report        * Bios Revision = ASUS P4B533 ACPI BIOS Revision 1014 Beta 002
2007-05-29      08:44:59      1360      700      Report        * Bios Name = Award Modular BIOS v6.0
2007-05-29      08:44:59      1360      700      Report        * Bios Release Date = 2003-02-21T00:00:00
2007-05-29      08:44:59      1360      700      Report        * Locale ID = 1031
2007-05-29      08:45:00      1360      700      Setup      WARNING: SelfUpdate: Default Service: IsUpdateRequired failed: 0x80244017
2007-05-29      08:45:00      1360      700      Setup      WARNING: SelfUpdate: Default Service: IsUpdateRequired failed, error = 0x80244017
2007-05-29      08:45:00      1360      700      Agent        * WARNING: Skipping scan, self-update check returned 0x80244017
2007-05-29      08:45:00      1360      700      Agent        * WARNING: Exit code = 0x80244017

Wo liegt der Fehler?

Vielen Dank im vorraus für eure Hilfe!
mfg
Ansgar Geers
  
Zum Seitenanfang
 
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #1 - 29.05.07 um 10:08:17
Beitrag drucken  
Hallo,

die Clientdiag.exe bringt folgendes:


Hoffe mir ist zu helfen...
mfg
Ansgar Geers
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #2 - 29.05.07 um 10:44:21
Beitrag drucken  
Du hast Updates zum installieren freigegeben?
Hier gibts einen Artikel von MS zu Deinem Fehler: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Kann der Intelligente Hintergrundübertragungsdienst gestartet werden oder bekommst Du Fehlermeldungen?
  
Zum Seitenanfang
 
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #3 - 29.05.07 um 11:22:16
Beitrag drucken  
Hallo,

Ja der Intelligente Hintergrundübertragungsdienst und der Kryptografiedienst läuft sowohl auf den Clients als auch auf dem server.

Der Windows Update Agent 2.0 habe ich auch auf drei Clients neuinstalliert.

Neugestartet habe ich den Server auch...

Kann es ein Berechtigungsproblem am IIS sein nutze nicht die Standardseite sondern Port 8530

mfg
Ansgar Geers
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #4 - 29.05.07 um 11:51:22
Beitrag drucken  
aGeers schrieb on 29.05.07 um 11:22:16:
Der Windows Update Agent 2.0 habe ich auch auf drei Clients neuinstalliert.


Weshalb denn das? Du hast doch einen WSUS 3.0 im Einsatz. Dafür gibts auch einen neuen Client, der normalerweise vom WSUS bereitgestellt wird.

Hast Du ein Update vom 2.0 auf den 3.0 auf dem gleichen Server gemacht oder hast Du die Maschine gewechselt?

aGeers schrieb on 29.05.07 um 11:22:16:
Kann es ein Berechtigungsproblem am IIS sein nutze nicht die Standardseite sondern Port 8530


Auszug aus dem von geposten Artikellink:
HTTP 401 - Authentifizierung erforderlich
Hinweis: Wenn der BITS 2.0-Client diese Fehlermeldung empfängt, wird eventuell auch der Fehlercode 0x80190191 übermittelt.

Kontrolliere die Rechte auf das Content-Verzeichnis. Hast Du Updates zum installieren freigegeben?

proxycfg -d auf der Commandline eines Client könnte auch helfen.
  
Zum Seitenanfang
 
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #5 - 29.05.07 um 13:25:36
Beitrag drucken  
Hallo,

Hast Du ein Update vom 2.0 auf den 3.0 auf dem gleichen Server gemacht oder hast Du die Maschine gewechselt?

Neue Software neue Maschine auf der bereits der HP Power Manager für die Ups auf der Standardwebseite läuft...

Kontrolliere die Rechte auf das Content-Verzeichnis.

Wie müssen die stehen? habe jetzt Jeder lesen dort

Hast Du Updates zum installieren freigegeben?
Um die 800..

proxycfg -d auf der Commandline eines Client könnte auch helfen.

Auch gemacht sowohl auf Server als auch auf Clients...


Danke für die Hilfe!

mfg
Ansgar geers
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #6 - 29.05.07 um 15:08:06
Beitrag drucken  
aGeers schrieb on 29.05.07 um 13:25:36:
Hast Du ein Update vom 2.0 auf den 3.0 auf dem gleichen Server gemacht oder hast Du die Maschine gewechselt?
Neue Software neue Maschine auf der bereits der HP Power Manager für die Ups auf der Standardwebseite läuft...


Läuft die Windows Firewall evtl. noch?

aGeers schrieb on 29.05.07 um 13:25:36:
Kontrolliere die Rechte auf das Content-Verzeichnis.
Wie müssen die stehen? habe jetzt Jeder lesen dort


Der Netzwerkdienst sollte auch Vollzugriff haben.
Kannst Du diese Datei von Deinem WSUS downloaden?
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Ersetze WSUS durch den Namen deines WSUS-Server.

Wie sind die Zugriffsrechte für die Site im IIS eingestellt?
  
Zum Seitenanfang
 
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #7 - 30.05.07 um 09:42:20
Beitrag drucken  
Hallo,

nachdem ich alles von vorne und hinten durchgeprüft habe und
den IIS, ASP und Wsus mehrfach neuinstalliert habe.

Bin ich jetzt hingegangen habe den IIS, ASp deinstalliert
Genauso wie den WSUS, allerdings bin ich hingegangen und
habe alle Registry Schlüssel die einen Verweis auf einen der folgenden
Schlüsel begriffe hatten gelöscht:
C:\programme\Update Services
Update Services
WSUS

neustart
und IIS/ASP komplett neuinstalliert:
Bereich Windows Komponenten/Abschnitt Anwendungsserver
Alle Komponenten/Subkomponenten installieren

Neustart
Danach WSUS installiert.(Allerdings auf Port 80, habe den HP Powerr Manager uminstalliert)

Danach hat es funktioniert. Zumindest zurzeit.
Die Statusberichte kommen rein, die Updates werden synchronisiert..

Vielen Dank für eure Hilfe.
Hoffe es läuft jetzt dauerhaft...

mfg
Ansgar Geers
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #8 - 30.05.07 um 11:49:19
Beitrag drucken  
aGeers schrieb on 30.05.07 um 09:42:20:
Danach WSUS installiert.(Allerdings auf Port 80, habe den HP Powerr Manager uminstalliert)


Kannst Du das evtl. mal auf einer virtuellen Maschine nachstellen? Bzw. was sagt HP dazu? Wäre echt interessant zu wissen, ob da HP wirklich quer schießt.

aGeers schrieb on 30.05.07 um 09:42:20:
Danach hat es funktioniert. Zumindest zurzeit.
Die Statusberichte kommen rein, die Updates werden synchronisiert..


Super, freut mich für Dich und Danke für die Rückmeldung. Zwinkernd
  
Zum Seitenanfang
 
aGeers
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 21
Standort: 49509 Recke
Mitglied seit: 11.01.06
Re: Keine Statusberichte Fehler Error 0x80072efd
Antwort #9 - 30.05.07 um 12:59:55
Beitrag drucken  
Sunny schrieb on 30.05.07 um 11:49:19:
Kannst Du das evtl. mal auf einer virtuellen Maschine nachstellen? Bzw. was sagt HP dazu? Wäre echt interessant zu wissen, ob da HP wirklich quer schießt.


Zurzeit leider nicht...

Aber meine Vermutung ist, das unser Systemhaus bei der Installation
des Servers etwas zu Paranoid war,  was die Einstellungen des IIS
angeblangt, denn auf einem anderen Server hatten wir auch Probleme mit dem IIS, die sich erst mit einer Kompletten neuinstallation beheben liessen..

Also tendiere ich hier in die gleiche Richtung...

mfg
Ansgar Geers
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden