Seitenindex umschalten Seiten: [1] 2  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) Kein Statusbericht bei ALLEN Clients (Gelesen: 3228 mal)
denjo2005
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Meschede
Mitglied seit: 16.08.07
Geschlecht: männlich
Kein Statusbericht bei ALLEN Clients
16.08.07 um 10:41:23
Beitrag drucken  
Hallo,

ich habe letzten Montag den neuen WSUS 3.0 installiert weil wir Probleme mit dem alten WSUS 2.o hatten und nichtmehr auf die Admin.Seite kamen.
Naja seis drum...

Nun hab ich das problem das fast alle Rechner unter dem neuen WSUS angezeigt werden, aber KEINER einen Statusbericht erstellt!!!
Und das schon seit 3 Tagen...

Mein Log-File als Anhang!

Hoffe das mir jemand helfen kann,ich krieg schon zuviel...
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). LogFile.txt (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #1 - 16.08.07 um 11:32:29
Beitrag drucken  
Hat sich der Name des Servers geändert? Hat sich der Port geändert? Ist die GPO angepasst worden?

> WARNING: Cached cookie has expired or new PID is available

Lösch auf einem Client die 3 SIDs und lösch den Client aus der WSUS-Konsole. Hier das Script für die SIDs: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Proxy-Konfig prüfen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
denjo2005
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Meschede
Mitglied seit: 16.08.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #2 - 16.08.07 um 11:45:36
Beitrag drucken  
Name und Port is gleich geblieben und die GPO passt auch.

Die SID wurden gelöscht, trotzdem kein Erfolg...

Was ist mit der letzten Zeile:
Reporter failed to upload events with hr = 80244008.

Was hat das zu sagen??
  
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1007
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #3 - 16.08.07 um 11:59:36
Beitrag drucken  
Hast du schon ...

proxycfg -d
net stop wuauserv
net start wuauserv

... ausprobiert?
  
Zum Seitenanfang
denjo2005
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Meschede
Mitglied seit: 16.08.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #4 - 16.08.07 um 12:04:19
Beitrag drucken  
ja habe ich auch augeführt...

kann man das eigentlich irgendwo einstellen in welchem Rythmus diese Statusberichte gesendet werden sollen?
  
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1007
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #5 - 16.08.07 um 12:46:05
Beitrag drucken  
denjo2005 schrieb on 16.08.07 um 12:04:19:
kann man das eigentlich irgendwo einstellen in welchem Rythmus diese Statusberichte gesendet werden sollen?


Ja!

Suchhäufigkeit für automatische Updates
   
Bestimmt den Abstand in Stunden, zu dem nach verfügbaren Updates gesucht wird. Die genaue Wartezeit wird durch den hier angegebenen Stundenwert plus/minus 20% des angegebenen Werts festgelegt. Wenn Sie zum Beispiel ein Suchfrequenz von 20 Stunden angeben, wird auf Clients, für die diese Richtlinie gilt, alle 16 bis 20 Stunden nach Updates gesucht.

Wenn der Status auf "Aktiviert" gesetzt ist, sucht Windows in den angegeben Abständen nach verfügbaren Updates.

Wenn der Status deaktiviert oder nicht konfiguriert ist, sucht Windows standardmäßig alle 22 Stunden nach verfügbaren Updates.

Code
[HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\WindowsUpdate\AU]
"DetectionFrequencyEnabled"=dword:00000001
"DetectionFrequency"=dword:00000004 


  
Zum Seitenanfang
denjo2005
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Meschede
Mitglied seit: 16.08.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #6 - 16.08.07 um 13:06:35
Beitrag drucken  
ich meinte eigentlich die Aktuallisierung der Clients auf dem WSUS?!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #7 - 16.08.07 um 13:15:24
Beitrag drucken  
Das ist schon richtig, was WSUS.DE-Admin gepostet hat. Die Suchhäufigkeit ist gleichzeitig das reporten der Clients.

Du kannst auch mit der psexec.exe von ms remote mit wuauclt /reportnow das ganze forcieren.
  
Zum Seitenanfang
 
denjo2005
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Meschede
Mitglied seit: 16.08.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #8 - 16.08.07 um 14:04:02
Beitrag drucken  
ach so ja ok das wusste ich nicht...diesen Befehl habe ich ungefähr schon 2000 mal ausgeführt und es bringt nichts...

Die Aktualisierung der Updates klappt auf dem Server ohne Probleme...

Wenn ich einen neuen PC ins Netz hänge wird der auch sofort mit aufgenommen, nur halt ohne Statusbericht Griesgrämig

Das ist so nervenaufreibend...
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #9 - 16.08.07 um 14:45:01
Beitrag drucken  
Installiere auf einem Client den aktuellen WU-Agent manuell mit der Option
/wuforce. Hier gibts den Agent: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Die 3 erforderlichen Dienste laufen? Den Ordner SoftwareDistribution in %windir% hast Du schon gelöscht und anschließend den Client neu gestartet?
  
Zum Seitenanfang
 
denjo2005
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Meschede
Mitglied seit: 16.08.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #10 - 16.08.07 um 15:02:01
Beitrag drucken  
Ja das hab ich schon gemacht und der agent war eig auch schon installiert...egal hab das jetzt nochmal gemacht und auch nochmal gestartet...

- leider kein Bericht -
(nach ausführen von wuauclt /detectnow und wuauclt /reportnow)
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #11 - 16.08.07 um 15:35:56
Beitrag drucken  
Ich glaub jetzt hab ich noch einen gefunden: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Wie groß ist die SUSDB? Kannst Du die DB mal verkleinern? Laß doch mal den Serverbereinigungsassi laufen.
  
Zum Seitenanfang
 
denjo2005
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Meschede
Mitglied seit: 16.08.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #12 - 17.08.07 um 09:14:11
Beitrag drucken  
das mit dem Hotfix hab ich versucht - ohne Erfolg...

Die DB ist 670 MB groß...welchen Assistent meinst du,wo find ich den?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #13 - 17.08.07 um 09:49:20
Beitrag drucken  
In den Optionen > Serverbereinigungsassistenten.
  
Zum Seitenanfang
 
sb3
WSUS Senior Member
***
Offline


Wer's nich probiert, hat
was verpasst

Beiträge: 126
Standort: 90431 Nürnberg
Mitglied seit: 01.09.06
Geschlecht: männlich
Re: Kein Statusbericht bei ALLEN Clients
Antwort #14 - 17.08.07 um 11:17:12
Beitrag drucken  
Hi,

lösch' mal auf einem client den Inhalt des Ordners %Windir%\Softwaredistribution und mach' dann nochmal 'nen detect.

Sollte sich dann melden

Gruß
Harry
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden