Normales Thema Fehlerhafte Installation des IE 7 (Gelesen: 1440 mal)
belnea
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Westerstede
Mitglied seit: 18.09.07
Fehlerhafte Installation des IE 7
19.09.07 um 09:21:34
Beitrag drucken  
Hallo,

Ich habe dieses Prolem hier schon mal gesehen und auch in anderen Foren, aber es war keine richtige LÖSUNG darunter.

Problem:
Client PC (z.B. Windows XP Pro) meldet sich beim WSUS 3 an und zieht sich seine Updates, alles kein Problem.. bis er an die stelle kommt wo er diesen verdammten IE7 downloadet.
Nach einem Reboot dann, dass bekannte Problem, man klickt auf das IE7 Symbol er geht für ca. ne halbe Sekunde auf und schließt sich wieder.

Einzige Problemlösung die wirklich klappt ist: manuell auf dem Client den IE7 wieder zu deinstallieren und ihn zu installieren..das klappt dann auch... aber das Problem ist damit nicht behoben :-s

Ist nun mal jemand diesen Problem auf die schliche gekommen?
Und kann mir/uns erzählen was man da gegen machen kann :-D


Gruß
belnea
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehlerhafte Installation des IE 7
Antwort #1 - 19.09.07 um 10:21:09
Beitrag drucken  
Entweder vorher (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). machen oder auch mal in einem anderen Profil ausprobieren. Das mit dem defekten Profil hatten wir hier auch schon mal. Als Vorsorge sollte auf jedem Client im LAN incl. der Server dieser kleine Service installiert sein: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
belnea
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Westerstede
Mitglied seit: 18.09.07
Re: Fehlerhafte Installation des IE 7
Antwort #2 - 20.09.07 um 08:27:03
Beitrag drucken  
Hallo,

Also der UPHClean ist eh auf jedem XP Rechner installiert den wir haben, mit dem defekten Profil habe ich ausprobiert liegt aber nicht daran, wäre auch merkwürdig gewesen, weil es neue Rechner sind.

Kann es sein das ich ein Falsches Update für den IE 7 habe??
Weißt du zufällig welche Update ich Freischalten muß für XP ?

gruß
belnea
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehlerhafte Installation des IE 7
Antwort #3 - 20.09.07 um 08:38:40
Beitrag drucken  
Es kann eigentlich nur ein Problem bei euch vor Ort sein, viele andere haben den IE7 schon via WSUS installiert. Benutzt Du bei der manuellen Installation das gleiche Paket wie bei der Installation mit dem WSUS?

Welche Fehlermeldungen stehen zeitgleich mit der missglückten Installation im Ereignisprotokoll?

Mein HowTo hast Du gelesen?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
belnea
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Westerstede
Mitglied seit: 18.09.07
Re: Fehlerhafte Installation des IE 7
Antwort #4 - 20.09.07 um 10:45:13
Beitrag drucken  
Hallo Sunny,

Ich werde es nacher mal nachschauen welche Datei ich benutze.
Dein Hot To habe ich gelesen..kann ich nur nicht so komplett machen, weil es Kunden Rechner sind und somit nciht in der AD sind.

Aber nun habe ich ein neus Problem... habe hier IBM Notebooks stehen.. ich benutze für die Clients das Tool Connect2Wsus was eigentlich auch super läuft.. nur jetzt trägt er keine Daten mehr in die Registry mehr ein, wenn ich Start sage ( statt dessen gibt er mir einen Fehler 70 ).. liegt es daran das der IE 7 schon im System vorhanden ist?? Irgend was haben die doch geändert ( Update ) ich finde die REg-Einträge auch nicht mehr :-s

Langsam geht der IE7 mir ganz schön aufn Keks Griesgrämig
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehlerhafte Installation des IE 7
Antwort #5 - 20.09.07 um 11:36:45
Beitrag drucken  
belnea schrieb on 20.09.07 um 10:45:13:
Ich werde es nacher mal nachschauen welche Datei ich benutze.
Dein Hot To habe ich gelesen..kann ich nur nicht so komplett machen, weil es Kunden Rechner sind und somit nciht in der AD sind.


Du kannst es trotzdem machen. Nimm dir einfach einen Rechner, auf dem Du die Keys via GPEDIT.MSC gesetzt hast, exportiere den Teil der Registry und importiere es auf dem Kundenrechner. Welche Sicherheitssoftware läuft auf den Rechnern? Schalte doch mal via MSCONFIG alles im Systemstart ab und auch die *NICHT-MS-DIENSTE* alle deaktivieren. Neustart. Jetzt nochmal probieren.


Rhuen schrieb on 20.09.07 um 10:34:49:
Aber nun habe ich ein neus Problem... habe hier IBM Notebooks stehen.. ich benutze für die Clients das Tool Connect2Wsus was eigentlich auch super läuft.. nur jetzt trägt er keine Daten mehr in die Registry mehr ein, wenn ich Start sage ( statt dessen gibt er mir einen Fehler 70 )


In der Fehlermeldung steht noch mehr. Bitte exakt angeben, entweder abschreiben oder Screenshot nur von der Fehlermeldung machen. Welche Edition benutzt Du? Die mit der INI oder die zum selber manuell eintragen?

Rhuen schrieb on 20.09.07 um 10:34:49:
.. liegt es daran das der IE 7 schon im System vorhanden ist?? Irgend was haben die doch geändert ( Update ) ich finde die REg-Einträge auch nicht mehr :-s


Nein, kann ich mir nicht vorstellen. Auf den IBM-Notebooks ist doch immer Symandreck installiert, das zeug wird den Zugriff auf die Registry verweigern. Ist da VISTA installiert? Wenn ja, dann mußt Du das Tool mit Rechtsklick > Ausführen als starten.


Rhuen schrieb on 20.09.07 um 10:34:49:
Langsam geht der IE7 mir ganz schön aufn Keks Griesgrämig


Glaub mir, am IE7 liegts ganz bestimmt nicht.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
belnea
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Westerstede
Mitglied seit: 18.09.07
Re: Fehlerhafte Installation des IE 7
Antwort #6 - 20.09.07 um 12:54:37
Beitrag drucken  
Also Fehlermeldung des Connect2WSÙS

Fehler: 70
Source: frmMain.cmdStart_Click();WSUS Promission denied

er trägt auch keine Daten in die Registry ein ( Windows Update)

Es handelt sich hier um Xp Pro systeme
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehlerhafte Installation des IE 7
Antwort #7 - 20.09.07 um 15:15:30
Beitrag drucken  
belnea schrieb on 20.09.07 um 12:54:37:
Fehler: 70
Source: frmMain.cmdStart_Click();WSUS Promission denied
[/quote}

Permission denied, wenn dann. Zugriff verweigert! Welche Sicherheitssoftware läuft im Hintergrund?


[quote author=belnea link=1190186495/0#6 date=1190285677]
er trägt auch keine Daten in die Registry ein ( Windows Update)
Es handelt sich hier um Xp Pro systeme


Ist ja klar, wenn der Zugriff verweigert wird. Bist Du als Admin angemeldet?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
belnea
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Westerstede
Mitglied seit: 18.09.07
Re: Fehlerhafte Installation des IE 7
Antwort #8 - 20.09.07 um 18:52:10
Beitrag drucken  
Ja bin als Admin Angemeldet
Es war Symandreck drauf.. was aber deinstalliert wurde.

naja ich weiß es nun nicht mehr.. ich habe eine andere Maschine Problemlos jedenfalls Updaten können, es liegt wohl an dem Vorinstallierten Image was IBM da auf ihre Kisten drückt....


Habe die Maschinen nun Manuel per Microsoft geupdatet.

Trotzdem Danke für deine Hilfe Smiley
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehlerhafte Installation des IE 7
Antwort #9 - 21.09.07 um 10:25:20
Beitrag drucken  
belnea schrieb on 20.09.07 um 18:52:10:
Ja bin als Admin Angemeldet
Es war Symandreck drauf.. was aber deinstalliert wurde.


Das wird nicht ausreichen, Symandreck stellt eigens Tools zur Verfügung, die das System davon befreien sollen. Das sagt schon alles.

belnea schrieb on 20.09.07 um 18:52:10:
naja ich weiß es nun nicht mehr.. ich habe eine andere Maschine Problemlos jedenfalls Updaten können, es liegt wohl an dem Vorinstallierten Image was IBM da auf ihre Kisten drückt....


Deshalb verwende ich NIE diese Images. Da ich nur Rechner/Notebooks für den Hausgebrauch aufsetze, hol ich mir nur eine Recovery DVD, die kompletten Treiber und setz das Teil komplett neu auf. Dann kann ich sicher sein, was installiert wird und vor allem was nicht. Zwinkernd


belnea schrieb on 20.09.07 um 18:52:10:
Habe die Maschinen nun Manuel per Microsoft geupdatet.


Das geht natürlich auch, ist aber sicherlich nicht im Sinne des Erfinders.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden