Seitenindex umschalten Seiten: [1] 2  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) Vista Client wird nicht erkannt (Gelesen: 4037 mal)
Matt
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Standort: Sigmaringendorf
Mitglied seit: 11.10.07
Vista Client wird nicht erkannt
11.10.07 um 11:58:19
Beitrag drucken  
Hallo Liebe Community,

ich bin ein relativ "neuer" WSUS User (seit Montag).
Jetzt ist es so, dass wir den WSUS 3.0 x64 einsetzen. Er erkennt alle Workstations bis auf den Vista Rechner? Ich habe schon alle Tipps von hier durchgeführt. Zum Beispiel habe ich dieses Script ausgeführt, den Ordner "SoftwareDistriction" und die Updatelog gelöscht. Aber der Rechner wird nicht erkannt. Was kann ich noch tun?

Dann habe ich noch eine Frage:

Ist es möglich, NT4.0 Clients in WSUS einzufügen?

Danke!!

Gruß, Matt
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). wsusdddd.jpg (Anhang gelöscht)
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1007
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #1 - 11.10.07 um 12:07:31
Beitrag drucken  
Matt schrieb on 11.10.07 um 11:58:19:
Hallo Liebe Community,

ich bin ein relativ "neuer" WSUS User (seit Montag).
Jetzt ist es so, dass wir den WSUS 3.0 x64 einsetzen. Er erkennt alle Workstations bis auf den Vista Rechner? Ich habe schon alle Tipps von hier durchgeführt. Zum Beispiel habe ich dieses Script ausgeführt, den Ordner "SoftwareDistriction" und die Updatelog gelöscht. Aber der Rechner wird nicht erkannt. Was kann ich noch tun?


Hier findest du die Lösung: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Matt schrieb on 11.10.07 um 11:58:19:
Dann habe ich noch eine Frage:

Ist es möglich, NT4.0 Clients in WSUS einzufügen?


Wenn du auf deinem WSUS auch Updates für NT4.0 hast.  Zwinkernd
NEIN, für NT4.0 gibt´s keine Updates auf dem WSUS.

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Nr 2
  
Zum Seitenanfang
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #2 - 11.10.07 um 12:09:07
Beitrag drucken  
Auch für Dich nochmal kurz die Korrektur: Der WSUS findet keinen Client, weil er nicht sucht! Der Windows Update Agent stellt eine Verbindung zum WSUS her. Der WSUS stellt einfach nur einen Dienst zur Verfügung.

Zum Fehler: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). >
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Nein, NT4 Clients werden nicht unterstützt. Erst ab W2KSP3 aufwärts.
  
Zum Seitenanfang
 
Matt
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Standort: Sigmaringendorf
Mitglied seit: 11.10.07
Re: Vista Client wird nicht erkannt
Antwort #3 - 11.10.07 um 13:01:44
Beitrag drucken  
Hi,

danke für Eure schnellen Antworten.

Mir ist klar, dass der WSUS ansich nicht nach Clients sucht. Aber sie werden eben nicht angezeigt. Zwinkernd

Leider haben diese Tipps auch nichts gebracht. Kann es sein, dass man eine Weile warten muss?

Danke & Grüße
  
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1007
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #4 - 11.10.07 um 13:07:25
Beitrag drucken  
Hast du dem Vista Client auch per GPO oder Registry-Key mitgeteilt, wie der WSUS Server heißt?
  
Zum Seitenanfang
Matt
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Standort: Sigmaringendorf
Mitglied seit: 11.10.07
Re: Vista Client wird nicht erkannt
Antwort #5 - 11.10.07 um 13:45:34
Beitrag drucken  
Ja, das habe ich. Sogar 10x überprüft. Smiley
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #6 - 11.10.07 um 13:56:57
Beitrag drucken  
Poste mal die letzten 30 - 40 Zeile der WindowsUpdate.log.
  
Zum Seitenanfang
 
Matt
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Standort: Sigmaringendorf
Mitglied seit: 11.10.07
Re: Vista Client wird nicht erkannt
Antwort #7 - 12.10.07 um 09:01:32
Beitrag drucken  
Hi, im Anhang findest du die Datei.

Danke!
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). WindowsUpdate_016.log (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #8 - 12.10.07 um 09:46:02
Beitrag drucken  
In der Log steht kein einziger Eintrag von einem WSUS-Server. Es wird direkt von Windows Update gedownloadet.

Was steht in: HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate
  
Zum Seitenanfang
 
Matt
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Standort: Sigmaringendorf
Mitglied seit: 11.10.07
Re: Vista Client wird nicht erkannt
Antwort #9 - 12.10.07 um 10:26:10
Beitrag drucken  
Hi,

ich dachte, wenn ich das in der Gruppenrichtlinie deffiniere, reicht das aus. Da habe ich den Pfad angegeben. Aber hier die Werte der Registry:

WindowsUpdate:
(Standard)               REG_SZ                   (wert nicht gesetzt)

Unterordner "AU"
(Standard)               REG_SZ                   (wert nicht gesetzt)
NoAutoUpdate          REG_DWORD            0x0000000(0) 
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #10 - 12.10.07 um 11:06:35
Beitrag drucken  
In welcher GPO hast Du das definiert? Und vor allem wo? Auf dem DC oder auf dem Client lokal? Wenn Du es so gemacht hättest, wäre es auch an der von mir angegebenen Stelle in der Registry zu finden. Und nur da liest der WU-Agent aus. Ruf mal RSOP.MSC auf dem VISTA auf, wird dir WSUS-GPO angezeigt?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #11 - 12.10.07 um 11:07:57
Beitrag drucken  
Matt schrieb on 12.10.07 um 10:26:10:
ich dachte, wenn ich das in der Gruppenrichtlinie deffiniere, reicht das aus. Da habe ich den Pfad angegeben.


Liegt der Client auch in der passenden OU?

Matt schrieb on 12.10.07 um 10:26:10:
Aber hier die Werte der Registry:

WindowsUpdate:
(Standard)               REG_SZ                   (wert nicht gesetzt)

Unterordner "AU"
(Standard)               REG_SZ                   (wert nicht gesetzt)
NoAutoUpdate          REG_DWORD            0x0000000(0) 


Da steht nix vom WSUS drin, deshalb erscheint der Client auch nicht im WSUS.
  
Zum Seitenanfang
 
Matt
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Standort: Sigmaringendorf
Mitglied seit: 11.10.07
Re: Vista Client wird nicht erkannt
Antwort #12 - 12.10.07 um 13:55:09
Beitrag drucken  
Ich habe das ganze Lokal eingestellt. Über:

gpedit.msc -> Computer Konfiguration -> Windows Komponenten -> Windows Update -> Automatische Updates aktiviert -> internen Pfad für Microsoft Updatedienst angeben. Dort habe ich den Pfad mit http://server angegeben. Das hat überall funktioniert, bis auf den Vista Client. Wüsste auch nicht wo ich das sonst einstellen sollte. Außer auf dem DC eben.

Auch bei RSOP.MSC erscheint nichts vom WSUS.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Vista Client wird nicht erkannt
Antwort #13 - 12.10.07 um 14:24:47
Beitrag drucken  
Du hast das also am DC gemacht? Gibts denn noch andere GPOs die bei dem VISTA ankommen müssten? Wenn ja, kommen die an? Fehlermeldungen im Ereignisprotokoll?

Wenn Du es lokal mit GPEDIT.MSC machst, mußt bei eingeschalter UAC auch mit administrativen Rechten öffnen.
  
Zum Seitenanfang
 
Matt
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Standort: Sigmaringendorf
Mitglied seit: 11.10.07
Re: Vista Client wird nicht erkannt
Antwort #14 - 12.10.07 um 14:34:01
Beitrag drucken  
Hallo Sunny,

sorry habe mich ein wenig undeutlich ausgedrückt! Zwinkernd Ich meinte, dass ich die Einstellungen auf dem Vista Rechner Lokal getätigt habe. Sonst greift alles auf dem Vista Rechner. Jetzt weiss ich natürlich nicht, wo ich dass sonst noch einstellen könnte mit dem Pfad.

danke!
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden