Seitenindex umschalten Seiten: 1 2 [3] 4  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Clients finden keine Verbindung (Gelesen: 8932 mal)
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #30 - 30.11.07 um 15:12:00
Beitrag drucken  
Du mußt wohl rausfinden ob ein Update zur Installatio vorhanden ist, wenn ja, dann installieren und anschließend erst den Shutdown. Ich kenn das Script nicht, wenn Du es hier postest kann man dir evtl. helfen.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Clients finden keine Verbindung
Antwort #31 - 30.11.07 um 18:27:34
Beitrag drucken  
Hey Sunny,
da tun sich ja wieder Probleme auf. Mit dem Befehl shutdown -s -f -t 900" fährt der Computer den Rechner sofort runter. Ich will ja nun aber das er vor dem Herunterfahren noch die Updates installiert. Bei welche AUOptions in der Registry werden die Updates sofort installiert? Ich dachte eigentlich immer 4, weil ich die auch eingestellt habe, aber scheinbar zieht er die Updates nur.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #32 - 30.11.07 um 23:14:36
Beitrag drucken  
derhoeppi schrieb on 30.11.07 um 18:27:34:
da tun sich ja wieder Probleme auf. Mit dem Befehl shutdown -s -f -t 900" fährt der Computer den Rechner sofort runter. Ich will ja nun aber das er vor dem Herunterfahren noch die Updates installiert.


Die Syntax von shutdown ist richtig?

derhoeppi schrieb on 30.11.07 um 18:27:34:
Bei welche AUOptions in der Registry werden die Updates sofort installiert? Ich dachte eigentlich immer 4, weil ich die auch eingestellt habe, aber scheinbar zieht er die Updates nur.


Die Option 4 ist schon die richtige. Welche Uhrzeit ist eingetragen? Startet der Rechner auch ein paar Minuten vorher?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Clients finden keine Verbindung
Antwort #33 - 02.12.07 um 17:06:39
Beitrag drucken  
Hallo Sunny,
muss ich ihm bei Option noch die Uhrzeit mitteilen? Wenn ja wie kann ich ihm sagen, dass er es bereits nach dem Donwload machen kann?

Die Syntax für Shutdown ist richtig.


Mfg
Dirk
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #34 - 02.12.07 um 20:03:06
Beitrag drucken  
Die Option 4 geht nur mit Uhrzeit. Welche Uhrzeit ist eingetragen? Ein paar Minuten mußt Du dem System schon Zeit geben.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Clients finden keine Verbindung
Antwort #35 - 02.12.07 um 20:11:49
Beitrag drucken  
Hey Sunny,
das mit der Installzeit dachte ich entfällt bei AUOptions 4. Habe aber eben nochmal geschaut - sieht ist doch erfoderlich.
Dachte eigentlich das durch das detectnow sofort verbunden, vom WSUS kopiert und installiert wird.
Scheinbar habe ich da noch einen kleinen Denkfehler. Wenn dem so ist muss ich mein VB Script noch etwas ändern, so dass ich erst die Windows Zeit auslese und diese dann auf die volle Stunde der Registry mitteile.

Mfg
derhoeppi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #36 - 02.12.07 um 21:18:41
Beitrag drucken  
Nein, das geht nur mit Uhrzeit.

Du schaltest z.B. um 03.30 den Rechner ein, Installationszeitpunkt ist 04.00 Uhr. So um 04.15 Uhr solltest Du dann den Rechner wieder ausschalten können.

Das detectnow initiiert nur den Kontakt zum WSUS, wenn Updates vorhanden sind werden die auch gedownloadet. Aber installiert wird so schnell nichts. Oder Du meldest einfach keinen Benutzer an, dann werden die Updates zum Zeitpunkt gleich installiert und es wird automatisch ein Reboot gemacht.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Clients finden keine Verbindung
Antwort #37 - 03.12.07 um 09:48:47
Beitrag drucken  
Hey Sunny,
ich widme mich gerade meinem oben geschilderten Problem. Ist es eigentlich auch möglich einen Installationszeitpunkt wir 3:30 Uhr festzulegen oder geht es immer nur zur vollen Stunde?

Mfg
derhoeppi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #38 - 03.12.07 um 10:16:27
Beitrag drucken  
Immer nur zur vollen Stunde.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Clients finden keine Verbindung
Antwort #39 - 04.12.07 um 09:26:54
Beitrag drucken  
Hey Sunny,
ich habe mal noch eine Frage. Mein Script funktioniert nun soweit, dass die Rechner die Installationszeit zur nächsten vollen Stunde nach der Imageeinstellunge haben. Danach haben sie eine halbe Stunde Zeit um alle Updates zu installieren.
Ich habe eben mal beobachtet, ob die Clients das auch wirklich machen. Mir ist dabei aufgefallen das nur 2 Clients die Updates gezogen und installiert haben. Müssen die Clients bevor sie aktualisiert werden einen Report an den WSUS senden?

Mfg
derhoeppi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #40 - 04.12.07 um 09:33:47
Beitrag drucken  
Du kannst zu Beginn folgende Befehle absetzen:
wuauclt /resetauthorization
wuauclt /detectnow
wuauclt /reportnow

Sollte es trotzdem nicht klappen, schau in die WindowsUpdate.log auf den betreffenden Clients. Dort stehen die Fehlermeldungen.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Clients finden keine Verbindung
Antwort #41 - 04.12.07 um 09:38:46
Beitrag drucken  
Hey Sunny,
ich habe in meinem Script reportnow mit aufgenommen. Nun installiere ich die Clients gerade neu und werde danach sehen, ob es so funktioniert wie es soll.

Mfg
derhoeppi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #42 - 04.12.07 um 09:45:43
Beitrag drucken  
Machst Du die Neuinstallation per Image? Wenn ja, lösch die Clients auch auf der WSUS-Konsole und lösch auch die 3 SIDs: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Besser wäre es, alle meine 3 genannten Optionen abzusetzen. Trust me. Zwinkernd
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Clients finden keine Verbindung
Antwort #43 - 04.12.07 um 09:59:31
Beitrag drucken  
Hey Sunny,
ich setzte alle drei Befehle über eine Commandozeile ab. Das sollte ja auch funktionieren. Die SID's habe ich gelöscht und die Clients habe ich aus der WSUS Console gelöscht.

Ich habe aber mal noch eine Frage. Wir haben ja in diesem Thread schon einmal darüber gesprochen das meine Clients nicht in der entsprechenden Gruppe sind, wo sie laut Registry der Clients hin sollen. Das haben wir ja behoben. Nachdem ich nun ein paar Wochen verhindert war, schaffen es die Clients bzw. der WSUS nicht mehr bei gleichbleibender Konfiguration sich in die Gruppen auf dem WSUS einzutragen. Die Gruppe in die die Clients sollen, gibt es aber.

Meine Überlegung war deshalb, dass ich die Gruppierung wieder über den WSUS mache. Ist es dann möglich das sich die Clients trozt Image Neuinstallation wieder alle Updates ziehen oder gibt es da Probleme weil, diese ja eigentlich als aktualisiert gelten?


Mfg
derhoeppi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients finden keine Verbindung
Antwort #44 - 04.12.07 um 10:17:41
Beitrag drucken  
derhoeppi schrieb on 04.12.07 um 09:59:31:
ich setzte alle drei Befehle über eine Commandozeile ab. Das sollte ja auch funktionieren. Die SID's habe ich gelöscht und die Clients habe ich aus der WSUS Console gelöscht.


OK. Zwinkernd

derhoeppi schrieb on 04.12.07 um 09:59:31:
Ich habe aber mal noch eine Frage. Wir haben ja in diesem Thread schon einmal darüber gesprochen das meine Clients nicht in der entsprechenden Gruppe sind, wo sie laut Registry der Clients hin sollen. Das haben wir ja behoben. Nachdem ich nun ein paar Wochen verhindert war, schaffen es die Clients bzw. der WSUS nicht mehr bei gleichbleibender Konfiguration sich in die Gruppen auf dem WSUS einzutragen. Die Gruppe in die die Clients sollen, gibt es aber.


Auf dem WSUS in den Optionen ist noch das richtige eingestellt?

derhoeppi schrieb on 04.12.07 um 09:59:31:
Meine Überlegung war deshalb, dass ich die Gruppierung wieder über den WSUS mache. Ist es dann möglich das sich die Clients trozt Image Neuinstallation wieder alle Updates ziehen oder gibt es da Probleme weil, diese ja eigentlich als aktualisiert gelten?


Wenn Du Clients neu installierst dann lösch sie auch sauber aus der WSUS-Konsole. Beim Image ist es am besten VOR dem erstellen des Image, die 3 gen. SIDs zu löschen, dann sparst Du dir das löschen nach dem neu aufsetzen des Client.

Die Clients bekommen nur Updates, wenn Du die Updates auch für "Alle Computer" freigegeben hast. Wenn Du die nur innerhalb der WSUS-Gruppen freigegeben hast, wird nix installiert.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Seitenindex umschalten Seiten: 1 2 [3] 4 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden