Normales Thema Update Services startet nicht (Gelesen: 1001 mal)
Gespenst
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Mülheim
Mitglied seit: 03.07.07
Update Services startet nicht
27.12.07 um 14:01:07
Beitrag drucken  
Hallo,

vor einigen Tagen haben ich einen neuen Windows Server 2003 R2 mit WSUS 3 aufgesetzt. Nachdem ich am zweiten Tag den Server neu starten wollte kam plötzlich beim hochfahren folgende Meldung:

Mindestens ein Dienst oder Treiber konnte beim Systemstart nicht gestartet werden. Bitte überprüfen Sie das Ereigenisprotokoll. (Oder so ähnlich...)

Im Ereignisprotokoll ist nun ein Eintrag vom Service Control Manger:

Der Dienst "Update Services" wurde aufgrund folgenden Fehlers nicht gestartet: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung.

Wenn ich jedoch den Dienst danach manuel starte geht es.

Wieso geht das nicht direkt beim Hochfahren?

Hat jemand einen Tipp?

Viele Grüße
P.Hoffmann
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Update Services startet nicht
Antwort #1 - 27.12.07 um 14:41:43
Beitrag drucken  
Wie lange nach dem starten hast Du gewartet? Nach 5 Minuten sollte der Dienst zur Verfügung stehen.
  
Zum Seitenanfang
 
Gespenst
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Mülheim
Mitglied seit: 03.07.07
Re: Update Services startet nicht
Antwort #2 - 27.12.07 um 16:37:19
Beitrag drucken  
Sogar nach einer halben Stunde ist der Dienst nicht verfügbar.... Der Server arbeitet auch nicht. Vielen Dank im Voraus! P.H.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Update Services startet nicht
Antwort #3 - 27.12.07 um 19:45:14
Beitrag drucken  
Steht der Dienst auch auf Automatisch? Was ist im Reiter Wiederherstellen beim ersten und zweiten Fehler eingetragen?

BTW: Auf welches Medium wollen wir uns einigen? MS-NG oder hier? Zwinkernd

EDIT: Wie lautet die Fehlermeldung incl. EventID genau?
  
Zum Seitenanfang
 
Gespenst
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Mülheim
Mitglied seit: 03.07.07
Re: Update Services startet nicht
Antwort #4 - 29.12.07 um 09:20:57
Beitrag drucken  
Hallo!

Das Problem ist gelößt. Der ISA Server wahr auch Port 80 unterwegs.

Somit konnte der IIS nicht gestartet werden und der WSUS auch nicht.

Was mich nur wundert: Wieso hat der IIS kein Event geschrieben?

Viele Grüße
Gespenst
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Update Services startet nicht
Antwort #5 - 29.12.07 um 14:07:55
Beitrag drucken  
Gespenst schrieb on 29.12.07 um 09:20:57:
Das Problem ist gelößt. Der ISA Server wahr auch Port 80 unterwegs.
Somit konnte der IIS nicht gestartet werden und der WSUS auch nicht.


Das ist klar. Bei der Installation muß es einen Hinweis gegeben haben.

Gespenst schrieb on 29.12.07 um 09:20:57:
Was mich nur wundert: Wieso hat der IIS kein Event geschrieben?


Der IIS hat AFAIK ein eigenes Log. Schau mal in die Eigenschaften vom IIS nach.

BTW: Vergiss nicht die Lösung auch in der MS-NG zu posten.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden