Normales Thema IIS (Gelesen: 1104 mal)
Windowsmike
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 16.01.08
IIS
20.01.08 um 00:26:29
Beitrag drucken  
Hallo mal an alle!
Ich hab da folgendes Problem.
Wollte auf einem Windows 2003 SBS R2 das WSUS3.0 Installieren, da bekam ich diese Fehlermeldung!
Das seltsame daran, dachte mir das sich die Websites usw. von selbst eintragen?
Wie muss ich nun weiter vorgehn? Damit ich den WSUS3.0 Installieren kann?
Bei einem anderen System hats ohne Probleme geklappt, nur bei diesem nicht?
Danke mal an alle Profis!
Pls Help me!
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). IIS_001.jpg (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: IIS
Antwort #1 - 20.01.08 um 13:26:32
Beitrag drucken  
Hast Du dich an dieses Dokument gehalten?
Installing WSUS 3.0 on SBS 2003:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Ist der IIS installiert? Läuft der Dienst auch? Fehlermeldungen im Ereignisprotokoll?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Windowsmike
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 16.01.08
Re: IIS
Antwort #2 - 20.01.08 um 14:01:53
Beitrag drucken  
Hi, danke deiner Antwort!
Der IIS ist Installiert!
Der IIS Verwaltungsdienst gestartet!

Das Dokument, versteh ich ned wirklich?
Welche Komponente gehören nun zu R2?
Bin a neuling auf diesem Gebiet!

Für jede Hilfe dankbar.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: IIS
Antwort #3 - 20.01.08 um 14:14:13
Beitrag drucken  
Auf welchem Port hast Du den WSUS installiert? Auf 8530? Läuft der Dienst Update Services? Siehst Du im IISAdmin die WSUS Site? Hast Du den Server schon mal neu gestartet? Fehlermeldungen im Ereignisprotokoll?

Hast Du einen SBS 2003 R2 installiert?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Windowsmike
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 16.01.08
Re: IIS
Antwort #4 - 20.01.08 um 14:22:51
Beitrag drucken  
Hab SBS 2003 Premium R2!
Hmm, hab gerade im Netz gelesen, das der einen Integrierten WSUS haben sollte!

Zu deiner Frage, hab noch gar keinen WSUS Installiert, aber wenns klappen sollt, dann natürlich auf Port 8530!

Wenn ich nun Richtig liege, sollte ich zuerst den WSUS vom R2 Installieren (vermutlich die 2.0 Vers.).
Dann den WSUS 3.0 Updaten?

Liege ich da Richtig?
Danke deiner Hilfe!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: IIS
Antwort #5 - 20.01.08 um 15:03:36
Beitrag drucken  
Windowsmike schrieb on 20.01.08 um 14:22:51:
Hab SBS 2003 Premium R2!
Hmm, hab gerade im Netz gelesen, das der einen Integrierten WSUS haben sollte!


Na dann ruf ihn doch erstmal auf und konfigurier den WSUS durch, updaten kannst Du ihn dann immer noch.

Windowsmike schrieb on 20.01.08 um 14:22:51:
Wenn ich nun Richtig liege, sollte ich zuerst den WSUS vom R2 Installieren (vermutlich die 2.0 Vers.).
Dann den WSUS 3.0 Updaten?

Liege ich da Richtig?
Danke deiner Hilfe!


Ich würde es so machen. Ohne Gewähr! Zwinkernd
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Windowsmike
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 16.01.08
Re: IIS
Antwort #6 - 22.01.08 um 19:22:18
Beitrag drucken  
Hi nochmal an alle.
Hab schon wieder ein Probelm!

Hab beim Win 2003 SBS R2, WSUS2.0 Installiert, klappte auch ohne Probleme!
Muss halt noch dazu sagen, das ich das Programm weder gestartet noch Synchronisiert hab, und wollte gleich auf die Version 3.0 Updaten!
Hmm, die Vers. 2.0 wurde wieder deinstalliert und eine Datenbanksicherung angelegt!
Setup konnte nicht fertig gestellt werden, und die Installation lief fehl!

Was hab ich da nun falsch gemacht?

Bitte um dringende Hilfe!
Danke.
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Fehler.txt (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: IIS
Antwort #7 - 22.01.08 um 21:14:06
Beitrag drucken  
Windowsmike schrieb on 22.01.08 um 19:22:18:
Hab beim Win 2003 SBS R2, WSUS2.0 Installiert, klappte auch ohne Probleme!


Glaub ich nicht, ansonsten wärst Du wohl nicht hier. Zwinkernd

Windowsmike schrieb on 22.01.08 um 19:22:18:
Muss halt noch dazu sagen, das ich das Programm weder gestartet noch Synchronisiert hab, und wollte gleich auf die Version 3.0 Updaten!
Hmm, die Vers. 2.0 wurde wieder deinstalliert und eine Datenbanksicherung angelegt!
Setup konnte nicht fertig gestellt werden, und die Installation lief fehl!


Selbst schuld. Installier die Version 2.0 wieder und konfigurier erstmal komplett durch. Updaten kannst Du immer noch.

Windowsmike schrieb on 22.01.08 um 19:22:18:
Was hab ich da nun falsch gemacht?


Nich fertig gemacht.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Windowsmike
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 16.01.08
Re: IIS
Antwort #8 - 22.01.08 um 21:22:16
Beitrag drucken  
Hmm, danke vorerst nochmal!
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden