Normales Thema Server funktioniert nicht mehr richtig ... (Gelesen: 2542 mal)
schmidti88
Ex-Mitglied


Server funktioniert nicht mehr richtig ...
26.01.08 um 17:33:31
Beitrag drucken  
Hallo!
Habe ein Problem!
Bin noch absoulter Neuling in Sachen Server, Wsus, etc.! und hab aus Neugier auf meinen Server WSUS installiert! Da mein System nicht zu den Anforderungen passen, habe ich es dann wieder runtergeschmissen und nun habe ich mehrere Probleme mit meinem Server!

Zum Beispiel steht in der Ereignisanzeige folgende Fehler:
[code]

Ereignistyp:      Fehler
Ereignisquelle:      MSSQL$MICROSOFT##SSEE
Ereigniskategorie:      (2)
Ereigniskennung:      17204
Datum:            26.01.2008
Zeit:            17:16:22
Benutzer:            Nicht zutreffend
Computer:      THORSTEN1
Beschreibung:
FCB::Open failed: Could not open file C:\WINDOWS\SYSMSI\SSEE\MSSQL.2005\MSSQL\DATA\mastlog.ldf for file number 2.  OS error: 5(Zugriff verweigert).

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 34 43 00 00 10 00 00 00   4C......
0008: 1a 00 00 00 54 00 48 00   ....T.H.
0010: 4f 00 52 00 53 00 54 00   O.R.S.T.
0018: 45 00 4e 00 31 00 5c 00   E.N.1.\.
0020: 4d 00 49 00 43 00 52 00   M.I.C.R.
0028: 4f 00 53 00 4f 00 46 00   O.S.O.F.
0030: 54 00 23 00 23 00 53 00   T.#.#.S.
0038: 53 00 45 00 45 00 00 00   S.E.E...
0040: 00 00 00 00               ....    


[/code]

Und dieser Fehler steht auch da!
[code]
Ereignistyp:      Fehler
Ereignisquelle:      MSSQL$MICROSOFT##SSEE
Ereigniskategorie:      (2)
Ereigniskennung:      17207
Datum:            26.01.2008
Zeit:            17:16:22
Benutzer:            Nicht zutreffend
Computer:      THORSTEN1
Beschreibung:
FCB::Open: Operating system error 5(Zugriff verweigert) occurred while creating or opening file 'C:\WINDOWS\SYSMSI\SSEE\MSSQL.2005\MSSQL\DATA\mastlog.ldf'. Diagnose and correct the operating system error, and retry the operation.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 37 43 00 00 10 00 00 00   7C......
0008: 1a 00 00 00 54 00 48 00   ....T.H.
0010: 4f 00 52 00 53 00 54 00   O.R.S.T.
0018: 45 00 4e 00 31 00 5c 00   E.N.1.\.
0020: 4d 00 49 00 43 00 52 00   M.I.C.R.
0028: 4f 00 53 00 4f 00 46 00   O.S.O.F.
0030: 54 00 23 00 23 00 53 00   T.#.#.S.
0038: 53 00 45 00 45 00 00 00   S.E.E...
0040: 00 00 00 00               ....    
[/code]


Nun habe ich das ganze auf die noch vorhandene Internal Database geschoben, die ich allerdings nicht mehr deinstallieren kann! Es kommt jedes Mal eine Fehlermeldung (siehe Anhang)!

Könnt ihr mir da irgendwie weiterhelfen?
Gruß


P.S: Hier im Forum stand irgendwie etwas, man soll was in der regedit nachgucken und ändern! Dieser Eintrag steht allerdings nicht mehr in meiner Registry!
  

Unbenannt.jpg ( 23 KB | Downloads )
Unbenannt.jpg
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Server funktioniert nicht mehr richtig ...
Antwort #1 - 26.01.08 um 19:09:26
Beitrag drucken  
[quote author=schmidti88 link=1201365212/0#0 date=1201365211]
Bin noch absoulter Neuling in Sachen Server, Wsus, etc.! und hab aus Neugier auf meinen Server WSUS installiert! Da mein System nicht zu den Anforderungen passen, habe ich es dann wieder runtergeschmissen und nun habe ich mehrere Probleme mit meinem Server!
[/quote]

Zum spielen gibts virtuelle Maschinen. Welche Anforderungen haben nicht zu Deinem System gepasst?

Wie genau hast Du deinstalliert?



[quote author=schmidti88 link=1201365212/0#0 date=1201365211]
FCB::Open failed: Could not open file C:\WINDOWS\SYSMSI\SSEE\MSSQL.2005\MSSQL\DATA\mastlog.ldf for file number 2.  OS error: 5(Zugriff verweigert).
[/quote]

Welche NTFS-Berechtigungen sind für den Ordner/die Datei vorhanden?

[quote author=schmidti88 link=1201365212/0#0 date=1201365211]
FCB::Open: Operating system error 5(Zugriff verweigert) occurred while creating or opening file 'C:\WINDOWS\SYSMSI\SSEE\MSSQL.2005\MSSQL\DATA\mastlog.ldf'. Diagnose and correct the operating system error, and retry the operation.
[/quote]

Siehe oben: Welche NTFS-Berechtigungen gibts?


[quote author=schmidti88 link=1201365212/0#0 date=1201365211]
Nun habe ich das ganze auf die noch vorhandene Internal Database geschoben, die ich allerdings nicht mehr deinstallieren kann! Es kommt jedes Mal eine Fehlermeldung (siehe Anhang)!
[/quote]

Berechtigungen fehlen.

[quote author=schmidti88 link=1201365212/0#0 date=1201365211]
P.S: Hier im Forum stand irgendwie etwas, man soll was in der regedit nachgucken und ändern! Dieser Eintrag steht allerdings nicht mehr in meiner Registry![/quote]

Das ist doch mal eine genaue Beschreibung dessen, was vielleicht für die Helfer von Interesse sein könnte. Ist es so schwer den Link auf den Thread zu posten? Oder noch besser, auf welche Regeinträge hingewiesen wurden?
  
Zum Seitenanfang
 
schmidti88
Ex-Mitglied


Re: Server funktioniert nicht mehr richtig ...
Antwort #2 - 26.01.08 um 21:38:14
Beitrag drucken  
Ja, da kann man Virtuelle Pcs nehmen, das stimmt! Hatte halt hier nen alten Rechner stehen und da kam mir das einfach gut gelegen!
Hat leider nur 1 GHZ und ich hab den mit 1GB Arbeitsspeicher  ausgerüstet!
Wesus lief einfach zu langsam drauf!

Habe unter Software Wesus deeinstalliert!
An die Berechtigungen hatte ich auch schon gedacht! Hab dem ORdner und den Dateien die Vollen Rechte geben, JEDER hat volle Rechte und der admin erst recht!

Hier im Forum hatte ich etwas über einen Registrie Wert gelesen, der von 1 auf 0 oder so umgeändert werden muss! Allerdings habe ich diesen Pfad nicht in meiner Registrie!

Ich denke, es hilft nur noch eine Neuinstallation!

Gruß
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Server funktioniert nicht mehr richtig ...
Antwort #3 - 26.01.08 um 22:44:35
Beitrag drucken  
Bei mir läuft ein WSUS auf einem virtuellen Server, dem 512 MB RAM zugewiesen sind. Zu Testzwecken reicht das völlig.

Vergib mal dem NETZWERKDIENST NTFS-Berechtigungen auf die Ordner.

Wie genau hast Du den WSUS deinstalliert? Welche Frage mit Ja und welche mit Nein beantwortet?
  
Zum Seitenanfang
 
schmidti88
Ex-Mitglied


Re: Server funktioniert nicht mehr richtig ...
Antwort #4 - 27.01.08 um 16:09:01
Beitrag drucken  
Hey!
Hab jetz auf die Ordner Jeder Zugriff gegeben und dann konnt ich es deeinstalliern!
Danke für eure (deine) Hilfe!

Habe jetzt nochmal Wsus auf nen Virtuellen PC installiert, aber hier hab ich die Probleme, dass er keien Clients findet Griesgrämig aber das ist ein anderes thema^^
  
Zum Seitenanfang
 
AraldoL
WSUS Experte
*****
Offline


I Love WSUS!

Beiträge: 534
Standort: Bayern
Mitglied seit: 11.06.07
Geschlecht: männlich
Re: Server funktioniert nicht mehr richtig ...
Antwort #5 - 27.01.08 um 20:58:21
Beitrag drucken  
Quote:
Hey!
Habe jetzt nochmal Wsus auf nen Virtuellen PC installiert, aber hier hab ich die Probleme, dass er keien Clients findet Griesgrämig aber das ist ein anderes thema^^

Der WSUS muß auch nicht die Clients finden sondern die Clients müssen den WSUS finden Zwinkernd Du mußt denen also den richtigen Servernamen bzw. die IP des virtuellen PCs als WSUS-Server verpassen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Server funktioniert nicht mehr richtig ...
Antwort #6 - 27.01.08 um 22:42:55
Beitrag drucken  
Quote:
Habe jetzt nochmal Wsus auf nen Virtuellen PC installiert, aber hier hab ich die Probleme, dass er keien Clients findet Griesgrämig aber das ist ein anderes thema^^


AraldoL hats dir ja schon richtig geschrieben, die Clients connecten sich zum Server. Was ist bei den Clients denn als WSUS eingetragen?
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden