Seitenindex umschalten Seiten: [1] 2 3 4 Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Svchost 100% (Gelesen: 8393 mal)
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Svchost 100%
04.04.08 um 10:40:56
Beitrag drucken  
Hy,

ich hatte letzte woche Urlaub, und als ic hwieder kam haben hier einige Rechner nen svchost bei 100% für so 5-10minuten nachdem sie Hochgefahren sind.

Nach viel recherche kam auch öfters mal das thema wsus und windows update auf.

Da ich den WSUS aufgesetzt habe und die anderen 2 Kollegen da nicht so bewandert sind lief der Wsus die letzten wochen mit Automatischer genehmigung der updates und soll sie direkt verteilen.

Jetz is die frage woran kann das liegen (wenn es vom wsus ausgeht) das bei clients der svchost auf 100% liegt?!

Selber mein PC steigt auf die 100% nachdem systemstart für so 5minuten.

Ansich ist es ja net so schlimm...aber bei manchen Clients kommt der Arbeitsspeicher nicht mehr zu ruhe und lässt es nicht mal mehr zu das man was schreibt weil der speicher voll ist.

Ist der WSUS kaputt?neu aufsetzen?ist irgendwas mit nem Update passiert das er irgendwie unnötige anfragen stellt etc.?!

mfg

/edit

Achja Viren, Trojaner, Spyware etc. alles fehlanzeige.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #1 - 04.04.08 um 11:10:24
Beitrag drucken  
Rhuen schrieb on 04.04.08 um 10:40:56:
Nach viel recherche kam auch öfters mal das thema wsus und windows update auf.


Mit dem WSUS hat das nichts zu tun, das liegt wenn dann nur am WU-Agent auf dem Client.

Rhuen schrieb on 04.04.08 um 10:40:56:
Jetz is die frage woran kann das liegen (wenn es vom wsus ausgeht) das bei clients der svchost auf 100% liegt?!

Selber mein PC steigt auf die 100% nachdem systemstart für so 5minuten.


Nur am WU-Agent auf dem Client. Der WSUS hat damit nichts zu tun.

Rhuen schrieb on 04.04.08 um 10:40:56:
Ist der WSUS kaputt?neu aufsetzen?ist irgendwas mit nem Update passiert das er irgendwie unnötige anfragen stellt etc.?!


Nein, der WSUS ist nicht kaputt und muß deshalb auch nicht neu aufgesetzt werden.

Kontrolliere auf einem Client, ob die wuaueng.dll diese Version hat: 7.1.6001.65
Wenn es eine niedrigere Version ist, hast Du vermutlich nicht den WSUS 3. incl. SP1 installiert. Dann aktualisiere den WSUS. Mit dem SP1 gibts einen neuen WU-Agent. Damit könnte das Problem der Verganenheit angehören.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #2 - 04.04.08 um 11:21:58
Beitrag drucken  
Clients: 7.1.6001.65
Service Pack 1 ist installiert auf dem WSUS das update kam ja vor ein paar tagen.


Hab den WSUS mal neugestartet.
Beim client geguckt nachm neustart wieder 100% und hat die 7.1.6001.65 version.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #3 - 04.04.08 um 12:14:29
Beitrag drucken  
Dann leere mal das Verzeichnis %WINDIR%\SoftwareDistribution. Evtl. hilft das.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #4 - 04.04.08 um 14:12:02
Beitrag drucken  
Hm bei mir ist geleert und bei mir kommt auch nichts mehr mit 100%.
Beim anderen Benutzer gings auf 100% er hat aber noch updates.

Geht evt. der svchost auf 100% wenn er die upates übers netzwerk zieht bzw. im hintergrund installieren will?!

Habe das nie so beobachtet....habe ein benutzer angemeldet 10minuten zugeguckt blieb auf 0-5% auslastung...dann hab ich des update installiert schwupp ging er auf 100%...nach 5minuten habe ich das update abgebrochen, und er blieb dann auf so 80-100%.

Jetz kanns sein das mir es nur so extrem vorkommt, weil fast jeden tag jetz immer mal ein update kam.

Hab das aber nie beobachtet ob der svchost beim downloaden der updates übern server oder bei der hintergrund installation auf 100% geht. unentschlossen
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #5 - 04.04.08 um 15:12:03
Beitrag drucken  
Ich weiß ja nicht welche Updates bei dir täglich kommen, bei mir kommen die normalerweise einmal im Monat am Patchday.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #6 - 04.04.08 um 16:35:44
Beitrag drucken  
Mittwoch kam
Update für den Junk-E-Mail-Filter von Outlook 2003 (KB943552)

Donnerstag, 27. März 2008
Clientupdate für Windows Server Update Services 2.0 SP1 (KB936301)
Windows Server Update Services 2.0 Service Pack 1

Mittwoch, 26. März 2008
kamen auch noch ein paar

Donnerstag, 20. März 2008
kamen ebenfalls noch welche

Also so 1-2x kommen die Updates.

Fakt is aber das es eben eben immer paar tage dauerd bis alles überall installiert is, deswegen liegen evt. nur so paar tage wo alle Rechner geupdatet haben. Und dann kommt ja schon das nächste.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #7 - 05.04.08 um 01:29:32
Beitrag drucken  
Rhuen schrieb on 04.04.08 um 16:35:44:
Mittwoch kam
Update für den Junk-E-Mail-Filter von Outlook 2003 (KB943552)


Nix Outlook, nix Update für Junk-E-Mail Filter. Zwinkernd

Rhuen schrieb on 04.04.08 um 16:35:44:
Clientupdate für Windows Server Update Services 2.0 SP1 (KB936301)
Windows Server Update Services 2.0 Service Pack 1


Was willst Du mit dem Update? Das ist aus dem Jahr 2007 und für den WSUS 2.0. Du hast doch einen WSUS 3.0 isntalliert, oder?


Rhuen schrieb on 04.04.08 um 16:35:44:
Fakt is aber das es eben eben immer paar tage dauerd bis alles überall installiert is, deswegen liegen evt. nur so paar tage wo alle Rechner geupdatet haben. Und dann kommt ja schon das nächste.


Dann würde ich das etwas zusammen ziehen. Also z.B. mal ein paar Updates zusammen kommen lassen, und dann mehrere auf einen Rutsch zum installieren freigeben.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #8 - 07.04.08 um 10:34:27
Beitrag drucken  
Hallo Leute,
ich hebe genau das gleiche Problem
auf 120 Client ist es so
auf 120 Client nicht
habe keine Lösung

Gruß Isi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #9 - 07.04.08 um 10:52:51
Beitrag drucken  
isi001 schrieb on 07.04.08 um 10:34:27:
ich hebe genau das gleiche Problem


Ich nicht.

isi001 schrieb on 07.04.08 um 10:34:27:
auf 120 Client ist es so
auf 120 Client nicht
habe keine Lösung


Ich habe auch keine andere, als die hier schon geposteten. Woher sollen wir wissen, was Du schon alles probiert hast?  Ärgerlich
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #10 - 07.04.08 um 11:16:59
Beitrag drucken  
7.1.6001.65 WU-Agent auf dem Client!
und das Verzeichnis %WINDIR%\SoftwareDistribution habe ich auch schon leer gemacht!
Es tritt auf wenn die rechner ueber nacht aus ist
startet mann den nochmal (also warmstart )
ist alles gut!
  
Zum Seitenanfang
 
hugo1308
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 02.04.08
Re: Svchost 100%
Antwort #11 - 07.04.08 um 12:52:36
Beitrag drucken  
Seit den Update auf SP1 habe ich das selbe Problem.
Ist nur auf Clients wo Office 2003 drauf ist.
Habe schon alles Probiert aber keine Lösung.

Gruß Mathias
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #12 - 07.04.08 um 13:32:17
Beitrag drucken  
%WINDIR%\SoftwareDistribution mal geleert scheint bei manchen zu helfen.

Muss ich weiter kontrollieren evt. wars auch nur zufall.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #13 - 07.04.08 um 13:59:33
Beitrag drucken  
ja aber nur bei manschen
bin weiter am probieren
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #14 - 07.04.08 um 14:01:01
Beitrag drucken  
hugo1308 schrieb on 07.04.08 um 12:52:36:
Seit den Update auf SP1 habe ich das selbe Problem.
Ist nur auf Clients wo Office 2003 drauf ist.
Habe schon alles Probiert aber keine Lösung.

Gruß Mathias


genau so ist es bei mir auch
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 3 4
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden