Seitenindex umschalten Seiten: 1 [2] 3 4  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Svchost 100% (Gelesen: 8395 mal)
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #15 - 08.04.08 um 09:20:58
Beitrag drucken  
Mh also mein PC kommt heut auch wieder mit nem svchost 100%.

Ich denk mal net das es irgendwelche einstellungen sind, wenn das aufeinmal mehrere gleichzeitig bekommen.

Haben auch Office 2003 im einsatz.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #16 - 08.04.08 um 10:36:04
Beitrag drucken  
Hallo Leute

ich habe festgestellt wenn mann mit den procexp.exe nachschaut
ist es der dienst in der svchost wuauclt.exe der die 100% cpu last macht aber immer nur wenn der PC länger als 10 Stunden aus ist!
und noch eins es ist nicht bei allen PC´s im Netz
kann das einer bestätigen?

Gruß Isi
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #17 - 08.04.08 um 11:44:26
Beitrag drucken  
Hallo kann mir einer sagen
der keine probleme mit der svchost.exe welche version von der
Wuauserv.dll hat 1 2 oder 3
1) wuauserv.dll 5.4.3790.2180
2) wuauserv.dll 7.0.6000.381
3) wuauserv.dll 7.1.6001.65

ich habe alles was wuau* anfängt Version 7.1.6001.65
nur wuauserv.dll 5.4.3790.2180

Gruß Isi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #18 - 08.04.08 um 12:48:50
Beitrag drucken  
5.4.3790.2180 vom 04.08.2004. Wir haben allerdings auch kein Office2003 im Einsatz, hier werkelt noch Office 2000.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #19 - 08.04.08 um 14:38:29
Beitrag drucken  
anscheind trifft es Nutzer mit office 2003...ich werd den wsus server abschalten und mal schauen ob es morgen immernoch zu so problemen kommt, wenn nicht wird er erstmal in test umgebung wieder aufgebaut und rum probiert.

Momentan klagen hier zisch Clients wenn sie die kiste hochfahren das sie 10minuten nichts tun können.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #20 - 08.04.08 um 14:43:04
Beitrag drucken  
ich habe 200 Rechner im Netz
fast alle mit Office2003 aber es tritt nur bei ca 10% auf
und die sind am Motzen
und ich finde keinen ansatz warum nur 10% und nicht alle!!!!
Gruß Isi
  
Zum Seitenanfang
 
hugo1308
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 02.04.08
Re: Svchost 100%
Antwort #21 - 08.04.08 um 14:47:53
Beitrag drucken  
Habe auch erst mal den Update Service ausgeschaltet.

Also bei älteren PCs macht sich das stärker bemerkbar.
Ich denke das ist der Bug vom letzten Jahr.

Selbst bei frischen Clients über RIS ist das Problem sofort da.

Gruß Mathias
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #22 - 08.04.08 um 16:31:27
Beitrag drucken  
WSUS ist aus, musste grad nen client neustarten...ging es wieder auf 100 also obwohl der wsus aus ist, ging der svchost auf 100% hoch.

Problem: wir haben fast nur ältere kisten hier ,die geben total den geist auf.
  
Zum Seitenanfang
 
hugo1308
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 02.04.08
Re: Svchost 100%
Antwort #23 - 08.04.08 um 17:00:30
Beitrag drucken  
Also ich habe per GPO auf allen Clients den dienst Automatische Updates auf manuel gesetzt. Seit den ist erst mal Ruhe.

Gruß Mathias
  
Zum Seitenanfang
 
schumi
WSUS Junior Member
*
Offline



Beiträge: 38
Mitglied seit: 15.06.06
Re: Svchost 100%
Antwort #24 - 14.04.08 um 11:48:16
Beitrag drucken  
Hallo zusammen,

dieses Phänomän gibt es schon seit WSUS 2.0. Hängt einwandfrei mit office 2003 zusammen, wenn das SP3 installiert ist. Eine kleine Abhilfe ist nur der Patch KB 927891 von M$. Damit gibt es zwar immer noch die CPU-Last von 100%, aber nicht mehr so lange, und der PC ist weiterhin arbeitsfähig.

Habe lange mit herumprobiert, und mit dem WSUS 3.0 SP1 leider auch nicht besser geworden.

Gruß Schumi
  
Zum Seitenanfang
 
guldukat
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 17.04.08
Re: Svchost 100%
Antwort #25 - 05.05.08 um 09:28:01
Beitrag drucken  
webclient deaktivieren...
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #26 - 28.05.08 um 14:54:18
Beitrag drucken  
guldukat schrieb on 05.05.08 um 09:28:01:
webclient deaktivieren...


bring bei mir leider keine wirkliche besserung

  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). zwischenablage.JPG (Anhang gelöscht)
Zum Seitenanfang
 
tidus_711
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Mitglied seit: 28.05.08
Re: Svchost 100%
Antwort #27 - 28.05.08 um 15:05:19
Beitrag drucken  
Hallo,

das Problem hatte ich auch mal. Dieser Patch half:  Cool

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Ich hoffe das hilft weiter.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Svchost 100%
Antwort #28 - 28.05.08 um 15:35:24
Beitrag drucken  
Hoi,
hab das Problem mit der svchost auch.
Mit nem Prozessmonitor hab ich rausgefunden das die Datei mit den Parameter svchost.exe -k wugroup gestartet wird.

Was ist WuGroup?

WU = Windows Update, aber was macht das Group.

Das Installieren des Patches 927891 brachte leider keine Abhilfe.
  
Zum Seitenanfang
 
tidus_711
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Mitglied seit: 28.05.08
Re: Svchost 100%
Antwort #29 - 28.05.08 um 16:14:28
Beitrag drucken  
Hast Du den Patch auf den betroffenen Client's installiert?
Bei mir brachte das auf den Client's abhilfe.  hä?
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 3 4 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden