Seitenindex umschalten Seiten: 1 [2] 3  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Fehler 0=x8024400e (Gelesen: 11396 mal)
Gero
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 1
Mitglied seit: 13.06.08
Geschlecht: männlich
Re: Fehler 0=x8024400e
Antwort #15 - 13.06.08 um 16:49:18
Beitrag drucken  
Hallo zusammen,

hatte heute auch das Problem. Kann nur bestätigen, dass es am abgelaufenen SP1 für Office2k3 liegt.
Nach der Ablehnung des Updates und einer erneuten Synchronisation des Clients hat alles wieder funktioniert.

Gruß
Gero
  
Zum Seitenanfang
 
steingau
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 17.01.08
Re: Fehler 0=x8024400e
Antwort #16 - 16.06.08 um 12:05:03
Beitrag drucken  
Hallo zusammen,

auch ich kämpfe mit diesem Problem und es ist eindeutig ein Office 2003 Problem.

Bei mir ist es so, dass bei Neuinstallation eines Rechners alle Updates über meinen WSUS auf dem Rechner installiert werden, solange bis Office 2003 installiert wird. Ab dem Moment erscheinen die beschriebenen Fehlermeldungen in WindowsUpdate.log und es kommen keine Updates mehr am Rechner an.

Mein großes Problem:
Auch nach der Ablehnung von Office 2003 SP1 auf dem WSUS-Server kommen keine Updates mehr an dem Rechner an. Die Fehlermeldungen in WindowsUpdate.log sind nach wie vor da!

Wie bekomme ich die Updates auf dem Rechner wieder ans laufen?
Der Rechner ist übrigens kein Einzelfall. Bei allen Neuinstallationen der letzten Tage das selbe Problem.

Tschüss
Steingau

  
Zum Seitenanfang
 
schumi
WSUS Junior Member
*
Offline



Beiträge: 38
Mitglied seit: 15.06.06
Re: Fehler 0=x8024400e
Antwort #17 - 16.06.08 um 12:23:05
Beitrag drucken  
Hallo,

das SP1 von Office darf nicht auf "abgelehnt" stehen, sondern auf "nicht genehmigt".
Danach hat es bei mir wieder auf allen Clients funktioniert.

Gruß
  
Zum Seitenanfang
 
steingau
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 17.01.08
Re: Fehler 0=x8024400e
Antwort #18 - 16.06.08 um 13:41:02
Beitrag drucken  
Hallo Schumi,

habe die Genehmigung von "Abgelehnt" auf "Nicht genehmigt" geändert  ---> alles funktioniert wieder!!!!!

Tausend Dank an alle Beteiligte (insbesondere Schumi) !   Smiley Smiley

Dieser Mist hat mich (und wahrscheinlich auch anderen) viele Stunden Arbeitszeit gekostet!

Tschüss
Steingau

  
Zum Seitenanfang
 
schumi
WSUS Junior Member
*
Offline



Beiträge: 38
Mitglied seit: 15.06.06
Re: Fehler 0=x8024400e
Antwort #19 - 16.06.08 um 13:43:51
Beitrag drucken  
Hi Steingau,

kein Problem. Dafür ist das Forum nun mal da. Hat mir auch schon oft weitergeholfen.

Gruß schumi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0=x8024400e
Antwort #20 - 18.06.08 um 20:57:02
Beitrag drucken  
Post von Microsoft:

We have encountered an issue reported by three different customers via CSS that the WSUS team would like to address.

Issue:
Computers that have Office 2003 or components of Office 2003 installed fail to run a detection against a WSUS server that has the latest Office updates synced down. This prevents the computers from receiving any updates from the WSUS server.

Affected products:
·         WSUS 3.0 Server (RTM or SP1)
·         Computers with Office 2003 or components of Office 2003 installed.

Symptoms:
Automatic updates fails detection against the WSUS server.

1.       On the client side, the automatic updates log file (%windir%\WindowsUpdate.log) has an entry similar to below during the detection phase:
2008-06-13    19:59:53:383  788   ee4    PT     +++++++++++  PT: Synchronizing server updates  +++++++++++
2008-06-13    19:59:53:383  788   ee4    PT       + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = http://<WSUS Server>/ClientWebService/client.asmx
2008-06-13    19:59:56:617  788   ee4    PT     WARNING: SyncUpdates failure, error = 0x8024400E, soap client error = 7, soap error code = 400, HTTP status code = 200
2008-06-13    19:59:56:617  788   ee4    PT     WARNING: SOAP Fault: 0x000190
2008-06-13    19:59:56:617  788   ee4    PT     WARNING:     faultstring:Fault occurred
2008-06-13    19:59:56:617  788   ee4    PT     WARNING:     ErrorCode:InternalServerError(5)
2008-06-13    19:59:56:617  788   ee4    PT     WARNING:     Message:(null)
2008-06-13    19:59:56:617  788   ee4    PT     WARNING:     Method:" (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)."
2008-06-13    19:59:56:617  788   ee4    PT     WARNING:     ID:c0a7445f-b989-43fa-ac20-11f8ca65fa8c
2008-06-13    19:59:56:617  788   ee4    PT     WARNING: PTError: 0x8024400e
2008-06-13    19:59:56:617  788   ee4    PT     WARNING: SyncUpdates_WithRecovery failed.: 0x8024400e
2008-06-13    19:59:56:617  788   ee4    PT     WARNING: Sync of Updates: 0x8024400e
2008-06-13    19:59:56:617  788   ee4    PT     WARNING: SyncServerUpdatesInternal failed: 0x8024400e
2008-06-13    19:59:56:617  788   ee4    Agent    * WARNING: Failed to synchronize, error = 0x8024400E
2008-06-13    19:59:56:836  788   ee4    Agent    * WARNING: Exit code = 0x8024400E
2008-06-13    19:59:56:836  788   ee4    Agent  *********
2008-06-13    19:59:56:836  788   ee4    Agent  **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-06-13    19:59:56:836  788   ee4    Agent  *************
2008-06-13   19:59:56:836  788   ee4    Agent  WARNING: WU client failed Searching for update with error 0x8024400e

2.       On the WSUS server, the WSUS log file (%Program Files%\Update Services\Log Files\SoftwareDistribution.log) has an entry similar to below, which one can find by searching on the ID obtained from the client log:
2008-06-14 02:59:57.642 UTC Error  w3wp.12       ClientImplementation.SyncUpdates       System.ArgumentException: Item has already been added. Key in dictionary: '8862'  Key being added: '8862'
   at System.Collections.Hashtable.Insert(Object key, Object nvalue, Boolean add)
   at System.Collections.Hashtable.Add(Object key, Object value)
   at Microsoft.UpdateServices.Internal.ClientImplementation.GetSyncInfo(DataAccess dataAccess, Hashtable stateTable, Hashtable deploymentTable, Boolean haveGroupsChanged, Boolean doChunking)
   at Microsoft.UpdateServices.Internal.ClientImplementation.SoftwareSync(DataAccess dataAccess, UnencryptedCookieData cookieData, Int32[] installedNonLeafUpdateIds, Int32[] leafUpdateIds, Boolean haveGroupsChanged, Boolean expressQuery)
   at Microsoft.UpdateServices.Internal.ClientImplementation.SyncUpdates(Cookie cookie, SyncUpdateParameters parameters)
   at Microsoft.UpdateServices.Internal.ClientImplementation.SyncUpdates(Cookie cookie, SyncUpdateParameters parameters)
   at Microsoft.UpdateServices.Internal.Client.SyncUpdates(Cookie cookie, SyncUpdateParameters parameters)
      <lines removed>
2008-06-14 02:59:57.642 UTC Warning       w3wp.12       SoapUtilities.CreateException     ThrowException: actor = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)., ID=c0a7445f-b989-43fa-ac20-11f8ca65fa8c, ErrorCode=InternalServerError, Message=, Client=?

Root Cause:
A recent revision to the ‘Office 2003 Service Pack 1’ update has resulted in some WSUS 3.0 servers syncing that revision to enter an inconsistent state with respect to the update’s approvals. When computers with products related to Office 2003 talk to such a server, the web service is unable to process the approvals resulting in the detection failure.

Workaround:
In order to reset the approvals to a consistent state on the WSUS server, follow these steps from the WSUS Administration Console
1.       Find the ‘Office 2003 Service Pack 1’ update in the updates list. This may involve changing the Approval and Status filters in the update UI (set the Status to “Any” and the Approval to “Declined” – if you don’t see it then set the Approval to “Any except Declined”
2.       Perform the following steps:
a.        First make sure the update is declined.
                                                                                      i.      If the update is not yet declined, right click on the update and decline it.
b.       Next, approve the update.
                                                                                      i.            Right click on the update and select the ‘Approve…’ option in the context menu.
                                                                                    ii.            In the ‘Approve Updates’ dialog that opens, just click ‘OK’. Dismiss the ‘Approval Progress’ dialog that appears.
c.        Next, decline the update.
                                                                                      i.       Right click on the update and select the ‘Approve…’ option in the context menu.
                                                                                    ii.       In the ‘Approve Updates’ dialog that opens, just click ‘OK’. Dismiss the ‘Approval Progress’ dialog that appears.

The computers that were failing detection will now successfully complete detection against the server and receive any applicable updates.

Note: If you have a hierarchy of WSUS servers, these steps must be performed on each server, starting with the top-level server. If one of the servers is a replica child, one must first change it to be autonomous, then perform the steps above, then change it back to being a replica. This can be done from the Options/Update Source and Proxy Server Dialog.

Along with this workaround, the WSUS team is working on a long term fix in order to address this issue permanently. The information above will be shared to all external customers via the WSUS blog as well as via a formal KB that is currently in the works (though this is not being communicated externally yet). Please, share the information along in your blog posts and newsgroups.

Let me know if you have any questions.

Thank you.

-Cecilia
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0=x8024400e
Antwort #21 - 18.06.08 um 21:23:03
Beitrag drucken  
Und im Blog vom WSUS-Product-Team ist es jetzt auch veröffentlicht:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
michaelcoface
WSUS Junior Member
*
Offline


I Love WSUS! Does it know
that?

Beiträge: 26
Mitglied seit: 29.01.08
Re: Fehler 0=x8024400e
Antwort #22 - 01.07.08 um 15:14:05
Beitrag drucken  
Jetzt hatte ich gehofft, dieser Thread löst mein Problem.
Im Serverlog und Client-Log traten genau die Meldungen auf und die Clients reporteten nicht mehr.
Den Workaround durchgeführt (inkl. Haken bei Replika raus und wieder rein) und zum Prüfen danach auf dem Client wuauclt /detectnow

Eine Idee was das jetzt sein könnte???

2008-07-01      14:56:40:877      1244      330      AU      Triggering AU detection through DetectNow API
2008-07-01      14:56:40:877      1244      330      AU      Triggering Online detection (non-interactive)
2008-07-01      14:56:40:877      1244      110c      AU      #############
2008-07-01      14:56:40:877      1244      110c      AU      ## START ##  AU: Search for updates
2008-07-01      14:56:40:877      1244      110c      AU      #########
2008-07-01      14:56:40:877      1244      110c      AU      <<## SUBMITTED ## AU: Search for updates [CallId = {910F6B17-2709-4C2E-8F7B-531CBFE3F64E}]
2008-07-01      14:56:40:877      1244      1174      Agent      *************
2008-07-01      14:56:40:877      1244      1174      Agent      ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-07-01      14:56:40:877      1244      1174      Agent      *********
2008-07-01      14:56:40:877      1244      1174      Agent        * Online = Yes; Ignore download priority = No
2008-07-01      14:56:40:877      1244      1174      Agent        * Criteria = "IsHidden=0 and IsInstalled=0 and DeploymentAction='Installation' and IsAssigned=1 or IsHidden=0 and IsPresent=1 and DeploymentAction='Uninstallation' and IsAssigned=1 or IsHidden=0 and IsInstalled=1 and DeploymentAction='Installation' and IsAssigned=1 and RebootRequired=1 or IsHidden=0 and IsInstalled=0 and DeploymentAction='Uninstallation' and IsAssigned=1 and RebootRequired=1"
2008-07-01      14:56:40:877      1244      1174      Agent        * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}
2008-07-01      14:56:40:877      1244      1174      Misc      Validating signature for C:\WINNT\SoftwareDistribution\SelfUpdate\Default\wuident.cab:
2008-07-01      14:56:40:893      1244      1174      Misc       Microsoft signed: Yes
2008-07-01      14:56:55:190      1244      1174      Misc      Validating signature for C:\WINNT\SoftwareDistribution\SelfUpdate\Default\wuident.cab:
2008-07-01      14:56:55:190      1244      1174      Misc       Microsoft signed: Yes
2008-07-01      14:56:55:221      1244      1174      Misc      Validating signature for C:\WINNT\SoftwareDistribution\SelfUpdate\Default\wsus3setup.cab:
2008-07-01      14:56:55:221      1244      1174      Misc       Microsoft signed: Yes
2008-07-01      14:56:55:221      1244      1174      Setup      ***********  Setup: Checking whether self-update is required  ***********
2008-07-01      14:56:55:221      1244      1174      Setup        * Inf file: C:\WINNT\SoftwareDistribution\SelfUpdate\Default\wsus3setup.inf
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\cdm.dll: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuapi.dll: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuapi.dll.mui: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuauclt.exe: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuaucpl.cpl: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuaucpl.cpl.mui: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuaueng.dll: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuaueng.dll.mui: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wucltui.dll: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wucltui.dll.mui: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wups.dll: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wups2.dll: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup      Update NOT required for C:\WINNT\system32\wuweb.dll: target version = 7.0.6000.374, required version = 7.0.6000.374
2008-07-01      14:56:55:237      1244      1174      Setup        * IsUpdateRequired = No
2008-07-01      14:56:57:018      1244      1174      PT      +++++++++++  PT: Synchronizing server updates  +++++++++++
2008-07-01      14:56:57:018      1244      1174      PT        + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2008-07-01      14:56:57:065      1244      1174      PT      WARNING: Cached cookie has expired or new PID is available
2008-07-01      14:56:57:065      1244      1174      PT      Initializing simple targeting cookie, clientId = 36a0eff6-bca4-4946-8dc3-668a3c43af9d, target group = Coface Deutschland Standard, DNS name = a950-ws028.akc.prod
2008-07-01      14:56:57:065      1244      1174      PT        Server URL = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2008-07-01      14:56:57:174      1244      1174      PT      WARNING: GetCookie failure, error = 0x8024400D, soap client error = 7, soap error code = 300, HTTP status code = 200
2008-07-01      14:56:57:174      1244      1174      PT      WARNING: SOAP Fault: 0x00012c
2008-07-01      14:56:57:174      1244      1174      PT      WARNING:     faultstring:Fault occurred
2008-07-01      14:56:57:174      1244      1174      PT      WARNING:     ErrorCode:ConfigChanged(2)
2008-07-01      14:56:57:174      1244      1174      PT      WARNING:     Message:(null)
2008-07-01      14:56:57:174      1244      1174      PT      WARNING:     Method:" (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)."
2008-07-01      14:56:57:174      1244      1174      PT      WARNING:     ID:f33db6ca-71fd-42bb-b12d-b089e894c871
2008-07-01      14:56:57:205      1244      1174      PT      WARNING: Cached cookie has expired or new PID is available
2008-07-01      14:56:57:205      1244      1174      PT      Initializing simple targeting cookie, clientId = 36a0eff6-bca4-4946-8dc3-668a3c43af9d, target group = Coface Deutschland Standard, DNS name = a950-ws028.akc.prod
2008-07-01      14:56:57:205      1244      1174      PT        Server URL = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2008-07-01      14:56:57:783      1244      1174      Agent      WARNING: Failed to evaluate Installed rule, updateId = {03FF1EBE-C1CF-4DBA-ACDA-5C3BFBD9133D}.100, hr = 80041017
2008-07-01      14:56:59:096      1244      1174      PT      WARNING: SyncUpdates failure, error = 0x8024400E, soap client error = 7, soap error code = 400, HTTP status code = 200
2008-07-01      14:56:59:096      1244      1174      PT      WARNING: SOAP Fault: 0x000190
2008-07-01      14:56:59:096      1244      1174      PT      WARNING:     faultstring:Fault occurred
2008-07-01      14:56:59:096      1244      1174      PT      WARNING:     ErrorCode:InternalServerError(5)
2008-07-01      14:56:59:096      1244      1174      PT      WARNING:     Message:(null)
2008-07-01      14:56:59:096      1244      1174      PT      WARNING:     Method:" (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)."
2008-07-01      14:56:59:096      1244      1174      PT      WARNING:     ID:b10bf2ed-9fe2-469f-835b-fc6fd64c5ecf
2008-07-01      14:56:59:096      1244      1174      PT      WARNING: PTError: 0x8024400e
2008-07-01      14:56:59:096      1244      1174      PT      WARNING: SyncUpdates_WithRecovery failed.: 0x8024400e
2008-07-01      14:56:59:096      1244      1174      PT      WARNING: Sync of Updates: 0x8024400e
2008-07-01      14:56:59:096      1244      1174      PT      WARNING: SyncServerUpdatesInternal failed: 0x8024400e
2008-07-01      14:56:59:096      1244      1174      Agent        * WARNING: Failed to synchronize, error = 0x8024400E
2008-07-01      14:56:59:096      1244      1174      Agent        * WARNING: Exit code = 0x8024400E
2008-07-01      14:56:59:096      1244      1174      Agent      *********
2008-07-01      14:56:59:096      1244      1174      Agent      **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-07-01      14:56:59:096      1244      1174      Agent      *************
2008-07-01      14:56:59:096      1244      1174      Agent      WARNING: WU client failed Searching for update with error 0x8024400e
2008-07-01      14:56:59:096      1244      23c      AU      >>##  RESUMED  ## AU: Search for updates [CallId = {910F6B17-2709-4C2E-8F7B-531CBFE3F64E}]
2008-07-01      14:56:59:096      1244      23c      AU        # WARNING: Search callback failed, result = 0x8024400E
2008-07-01      14:56:59:096      1244      23c      AU        # WARNING: Failed to find updates with error code 8024400E
2008-07-01      14:56:59:096      1244      23c      AU      #########
2008-07-01      14:56:59:096      1244      23c      AU      ##  END  ##  AU: Search for updates [CallId = {910F6B17-2709-4C2E-8F7B-531CBFE3F64E}]
2008-07-01      14:56:59:096      1244      23c      AU      #############
2008-07-01      14:56:59:096      1244      23c      AU      AU setting next detection timeout to 2008-07-01 17:56:59
2008-07-01      14:56:59:096      1244      23c      AU      Setting AU scheduled install time to 2008-07-02 10:00:00
2008-07-01      14:57:04:096      1244      1174      Report      REPORT EVENT: {24D48819-E957-451C-B630-8FD5ECFB85F8}      2008-07-01 14:56:59:096+0200      1      148      101      {00000000-0000-0000-0000-000000000000}      0      8024400e      AutomaticUpdates      Failure      Software Synchronization      Windows Update Client failed to detect with error 0x8024400e.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0=x8024400e
Antwort #23 - 01.07.08 um 15:27:13
Beitrag drucken  
Betrifft das alle Clients oder nur einen? Wenn einer, dann installier mal den aktuellen WU-Agent, wenn nötig mit der Option /WUFORCE: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Ansonsten vielleicht ein bisschen freizügiger sein, mit Informationen.
  
Zum Seitenanfang
 
michaelcoface
WSUS Junior Member
*
Offline


I Love WSUS! Does it know
that?

Beiträge: 26
Mitglied seit: 29.01.08
Re: Fehler 0=x8024400e
Antwort #24 - 01.07.08 um 15:51:27
Beitrag drucken  
Sorry, der alte Fehler, daß ich glaube jeder weiss aus der Historie was ich meine....
Es betrifft alle Clients eines Replika Servers W2K3  mit SP2.
Habe auf dem Upstream das Office 2003 SP1 Paket, welches auf "declined" stand, auf "not approved" gesetzt und dann wieder auf "declined".
Ebenso auf dem Replika downstream server.
Ähem, momentmal.......Der Kollege von der Clientinstallation sagt mir gerade, dass diese Clients nur Office 2000 haben...die Clients mit Office 2003 eines anderen Replikaservers reporten aber munter weiter. Jetzt raff ich gar nix mehr....sorry wenn ich nerven sollte, aber bei 130 Servern, davon 12 WSUS Server und 1000 Clients kommt man ab und zu ins Schleudern
Gruß
Michael
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0=x8024400e
Antwort #25 - 01.07.08 um 17:56:10
Beitrag drucken  
Da wir das heute erst hatten, hast Du ALLE Revisionen des SP1 bearbeitet? Welche Office Version auf den Clients installiert ist, spielt keine Rolle, solange das SP1 für Office 2003 auf dem WSUS ist, muß der Workaround für alle SPs gemacht werden, ansonsten funktionierts nicht.
  
Zum Seitenanfang
 
michaelcoface
WSUS Junior Member
*
Offline


I Love WSUS! Does it know
that?

Beiträge: 26
Mitglied seit: 29.01.08
Re: Fehler 0=x8024400e
Antwort #26 - 02.07.08 um 11:10:58
Beitrag drucken  
Mhm, was heisst "ALLE" Revisionen von SP1?
Wenn ich nach Updates suche die auf "declined/abgelehnt" und "any/alle" stehen, finde ich nur ein abgelehntes "Office 2003 Service Pack 1", welches ich auf "nicht genehmigt" setze.

Filtere ich nach "any except declined" finde ich 3 bereits genehmigte Updates wie "Office 2003 Service Pack 1 English User Interface Pack", "Office 2003 Service Pack 1 Multilingual Interface Pack" und "Office 2003 Service Pack 1 Proofing Tools".

Sind das die von Dir erwähnten "Alle" Revisions?

Dann gibts  noch ein "Office 2003 Web Components Service Pack 1 für 2007 Microsoft Office System Service Packs", gehört das auch dazu?

Gruß
Michael
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0=x8024400e
Antwort #27 - 02.07.08 um 11:21:19
Beitrag drucken  
Es gibt mehrere Revisionen vom SP1 für Office 2003, eines davon ist versehentlich mit dem Datum 10.06.3008 erneut veröffentlicht worden. Ich hab hier noch Office 2000, deshalb weiß ich nicht wieviele Revisionen es genau sind.

Schau auch mal in diesen Thread: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
michaelcoface
WSUS Junior Member
*
Offline


I Love WSUS! Does it know
that?

Beiträge: 26
Mitglied seit: 29.01.08
Re: Fehler 0=x8024400e
Antwort #28 - 02.07.08 um 13:58:35
Beitrag drucken  
Um die Gefahr eines Missverständnisse zu minimieren:
Microsoft beschreibt in dem Workaround, erst "decline", dann "not approve" und dann wieder "decline", dasselbe auf den Replika.

Lasst ihr die Updates auf "nicht genehmigt" stehen oder schaltet ihr danach wie beschrieben wieder auf "ablehnen" um?
  
Zum Seitenanfang
 
derhoeppi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Berlin
Mitglied seit: 23.10.07
Re: Fehler 0=x8024400e
Antwort #29 - 11.07.08 um 13:42:43
Beitrag drucken  
Hallo,
Microsoft hat zu dem Thema ein Update für den WSUS veröffentlicht. Habe es selbst schon getestet. Nach dem Update läuft es wie gewünscht.

Mfg
derhoeppi
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 3 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden