Normales Thema noch kein Bericht erstellt (Gelesen: 796 mal)
Iceman99
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 23
Standort: 30559 Hannover
Mitglied seit: 25.08.06
Geschlecht: männlich
noch kein Bericht erstellt
01.09.08 um 11:59:45
Beitrag drucken  
Hallo,
ich habe mehrere WSUS Server als Downstreamserver laufen.
Jetzt habe ich einen neuen aufgesetzt. Bei diesem melden sich auch alle (ca. 50) Clients (def. per GRL). Nur bleiben sie beim Status auf "noch kein Bericht erstellt" stehen. Unter letzter Kontakt steht das aktuelle Datum drin. Es sind sowohl w2k als auch W2K3 Machinen.
Hat jemand eine Idee?

MfG
Andreas
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: noch kein Bericht erstellt
Antwort #1 - 05.09.08 um 19:05:35
Beitrag drucken  
Fehlermeldungen in der WindowsUpdate.log? Du kannst auf einem Client auch mal folgendes machen:
net stop wuauserv
rd /s /q %windir%\softwaredistribution
net start wuauserv
wuauclt /detectnow
wuauclt /reportnow
  
Zum Seitenanfang
 
vipthommy
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 08.09.08
Re: noch kein Bericht erstellt
Antwort #2 - 08.09.08 um 17:05:57
Beitrag drucken  
Hallo,

habe dasselbe Problem. Sind aber alles 2003 R2 32bit Maschinen die in letzter Zeit installiert wurden.

Habe so ziemlich alles probiert. Keine Fehler im WindowsUpdate.log.

Habe auch schon das Tool winUpdRestore!v24.exe probiert. Die Updates scheinen zu gehen, aber kein Report. und als Betriebssystem zeigt er Windows 5.2
Kurios ist, dass alle unsere neuen FSC RX300 S4 das Problem haben.

Grüße
tHoMMy
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: noch kein Bericht erstellt
Antwort #3 - 08.09.08 um 17:15:09
Beitrag drucken  
vipthommy schrieb on 08.09.08 um 17:05:57:
habe dasselbe Problem. Sind aber alles 2003 R2 32bit Maschinen die in letzter Zeit installiert wurden.


Sind die Rechner geklont?

vipthommy schrieb on 08.09.08 um 17:05:57:
Habe so ziemlich alles probiert. Keine Fehler im WindowsUpdate.log.


Was heißt alles? Poste doch mal 30 Zeilen aus einer WU.log.

vipthommy schrieb on 08.09.08 um 17:05:57:
Habe auch schon das Tool winUpdRestore!v24.exe probiert. Die Updates scheinen zu gehen, aber kein Report. und als Betriebssystem zeigt er Windows 5.2


Ist das SP2 für W2K3 installiert? Wie kommst Du drauf, daß Updates installiert werden?

vipthommy schrieb on 08.09.08 um 17:05:57:
Kurios ist, dass alle unsere neuen FSC RX300 S4 das Problem haben.


Habt ihr einen Proxy im Einsatz?
  
Zum Seitenanfang
 
vipthommy
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 08.09.08
Re: noch kein Bericht erstellt
Antwort #4 - 08.09.08 um 17:29:33
Beitrag drucken  
Nein, die Rechner sind sauber neu installiert. Ausser einer, der ist geclont (VMware). Proxy haben wir nicht im Einsatz.

Das SP2 ist drauf.

Updates werden installiert, weil wenn ich mich Montags nach Freigabe auf unserem WSUS auf die Console der Maschine schalte, die Taskleiste mir meldet, dass mein Server upgedated wurde Zwinkernd Ausserdem wenn man die WU-Seite bei MS abfruft, stehen nur die nicht von uns freigegebenen Updates zum Download an. D.h. für mich, dass die Updates installiert werden, aber der Report nicht durchläuft.

Alles bedeuted:
- aus dem WSUS gelöscht und mit /resetauthorization /detect now neu anlegen lassen
- /reportnow manuell ausgeführt
- Internetoptionen geprüft (Proxy, Security)
- WSUS-Server in Trusted Sites eingetragen
- DLLs nachregistriert (hab ich hier auf WSUS.de gefunden)
- das o.g. Tool ausprobiert

Ich glaube das betrifft alles Maschinen bei uns, die ich nach dem Update von WSUS 2 auf WSUS 3 neu installiert habe. Kann das aber nicht 100%ig sagen, weil der WSUS-Server von der anderen Abteilung administriert wird.

Code
2008-09-08	16:50:44	 816	384	AU	Triggering AU detection through DetectNow API
2008-09-08	16:50:44	 816	c2c	AU	#############
2008-09-08	16:50:44	 816	c2c	AU	## START ##  AU: Search for updates
2008-09-08	16:50:44	 816	c2c	AU	#########
2008-09-08	16:50:44	 816	c2c	AU	<<## SUBMITTED ## AU: Search for updates [CallId = {570A6F9D-A239-4DF0-A0A8-4252B0EA579F}]
2008-09-08	16:50:44	 816	998	Agent	*************
2008-09-08	16:50:44	 816	998	Agent	** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-09-08	16:50:44	 816	998	Agent	*********
2008-09-08	16:50:44	 816	998	Setup	***********  Setup: Checking whether self-update is required  ***********
2008-09-08	16:50:44	 816	998	Setup	  * Inf file: C:\WINDOWS\SoftwareDistribution\SelfUpdate\Default\wusetup.inf
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\cdm.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wuapi.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wuauclt.exe: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wuaucpl.cpl: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wuaueng.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wucltui.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wups.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wups2.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\system32\wuweb.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\SysWow64\wuweb.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\SysWow64\wuapi.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\SysWow64\wups.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\SysWow64\wups2.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\SysWow64\wuaueng.dll: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	Update NOT required for C:\WINDOWS\SysWow64\wuaucpl.cpl: target version = 5.8.0.2469, required version = 5.8.0.2469
2008-09-08	16:50:44	 816	998	Setup	  * IsUpdateRequired = No
2008-09-08	16:50:44	 816	998	PT	+++++++++++  PT: Synchronizing server updates  +++++++++++
2008-09-08	16:50:44	 816	998	PT	  + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = http://194.69.130.223/ClientWebService/client.asmx
2008-09-08	16:50:44	 816	998	PT	Initializing simple targeting cookie, clientId = 4f147b8e-6e1e-4f01-9469-497499600bf0, target group = SAP_automatic_test, DNS name = dedrssa01.sap.europe.dystar.com
2008-09-08	16:50:44	 816	998	PT	  Server URL = http://194.69.130.223/SimpleAuthWebService/SimpleAuth.asmx
2008-09-08	16:50:45	 816	998	PT	WARNING: GetCookie failure, error = 0x8024400D, soap client error = 7, soap error code = 300, HTTP status code = 200
2008-09-08	16:50:45	 816	998	PT	WARNING: SOAP Fault: 0x00012c
2008-09-08	16:50:45	 816	998	PT	WARNING:     faultstring:Fault occurred
2008-09-08	16:50:45	 816	998	PT	WARNING:     ErrorCode:ServerChanged(4)
2008-09-08	16:50:45	 816	998	PT	WARNING:     Message:Server rolled back since last call to GetCookie
2008-09-08	16:50:45	 816	998	PT	WARNING:     Method:"http://www.microsoft.com/SoftwareDistribution/Server/ClientWebService/GetCookie"
2008-09-08	16:50:45	 816	998	PT	WARNING:     ID:6718cb33-e31b-4d89-9d5e-a4a6abdd89db
2008-09-08	16:50:45	 816	998	PT	WARNING: Sync of Updates: 0x80244015
2008-09-08	16:50:45	 816	998	PT	Initializing simple targeting cookie, clientId = 4f147b8e-6e1e-4f01-9469-497499600bf0, target group = SAP_automatic_test, DNS name = dedrssa01.sap.europe.dystar.com
2008-09-08	16:50:45	 816	998	PT	  Server URL = http://194.69.130.223/SimpleAuthWebService/SimpleAuth.asmx
2008-09-08	16:50:47	 816	998	Agent	  * WARNING: Failed to synchronize, error = 0x80244015
2008-09-08	16:50:47	 816	998	DnldMgr	File locations for service 3DA21691-E39D-4DA6-8A4B-B43877BCB1B7 changed
2008-09-08	16:50:47	 816	998	Agent	Server changed and need resyncing with server
2008-09-08	16:50:47	 816	998	PT	+++++++++++  PT: Synchronizing server updates  +++++++++++
2008-09-08	16:50:47	 816	998	PT	  + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = http://194.69.130.223/ClientWebService/client.asmx
2008-09-08	16:50:47	 816	998	EEHndlr	WARNING: Failed to populate ServiceStartup entries in Cache: error 0x80070002

2008-09-08	16:50:52	 816	998	PT	WARNING: Sync of Updates: 0x80248013
2008-09-08	16:50:52	 816	998	Agent	  * WARNING: Failed to synchronize, error = 0x80248013
2008-09-08	16:50:52	 816	998	Agent	  * WARNING: Exit code = 0x80248013
2008-09-08	16:50:52	 816	998	Agent	*********
2008-09-08	16:50:52	 816	998	Agent	**  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-09-08	16:50:52	 816	998	Agent	*************
2008-09-08	16:50:52	 816	998	Agent	WARNING: WU client failed Searching for update with error 0x80248013
2008-09-08	16:50:52	 816	998	AU	>>##  RESUMED  ## AU: Search for updates [CallId = {570A6F9D-A239-4DF0-A0A8-4252B0EA579F}]
2008-09-08	16:50:52	 816	998	AU	  # WARNING: Search callback failed, result = 0x80248013
2008-09-08	16:50:52	 816	998	AU	#########
2008-09-08	16:50:52	 816	998	AU	##  END  ##  AU: Search for updates [CallId = {570A6F9D-A239-4DF0-A0A8-4252B0EA579F}]
2008-09-08	16:50:52	 816	998	AU	#############
2008-09-08	16:50:52	 816	998	AU	AU setting next detection timeout to 2008-09-08 16:27:26
2008-09-08	16:50:57	 816	998	Report	REPORT EVENT: {4AA467D2-D1EB-46FE-9755-FDA65C1EA211}	2008-09-08 16:50:52+0200	1	148	101	{00000000-0000-0000-0000-000000000000}	0	80248013	AutomaticUpdates	Failure	Software Synchronization	Error: Agent failed detecting with reason: 0x80248013
2008-09-08	16:54:22	 816	354	Report	Uploading 3 events using cached cookie, reporting URL = http://194.69.130.223/ReportingWebService/ReportingWebService.asmx
2008-09-08	16:54:22	 816	354	Report	Reporter successfully uploaded 3 events.
 



Was mich noch wundert ist, dass der Reporter meldet, er hätte 3 events upgeloaded!?

Mache nun Feierabend und morgen an dem Problem weiter. Also nicht wundern, wenn ich heute nicht mehr antworte.

Danke und Grüße
Tom
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: noch kein Bericht erstellt
Antwort #5 - 09.09.08 um 10:00:35
Beitrag drucken  
Du hast in deinem ersten Posting geschrieben: Keine Fehler im WindowsUpdate.log.
Das halte ich für ein Gerücht. Zwinkernd

Hier ist schon die erste Fehlerbehandlung: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Beseitige den Fehler und dann sehen wir weiter. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden