Seitenindex umschalten Seiten: 1 ... 4 5 [6]  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Fehler 0x80244019 (Gelesen: 14339 mal)
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #75 - 15.10.08 um 07:49:02
Beitrag drucken  
Sunny schrieb on 14.10.08 um 15:57:55:
Igitt, hört sich nach KEN oder ähnlichem an. Zwinkernd Kenn ich trotzdem nicht.


Nein, es ist ein eigenständiges Produkt von Secure Computing, welches evtl. bald von MCAfee übernommen wird.

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

BTW ist es ein sehr guter Proxy [*Werbung off*] Zunge

Sunny schrieb on 14.10.08 um 15:57:55:
Dann probier doch mal einen Download aus dem Content.
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


Die Webseite wurde nicht gefunden?! Ist dieser Content immer da?

Sunny schrieb on 14.10.08 um 15:57:55:
Welcher AV-Scanner läuft im Hintergrund? Welcher Benutzer ist beim BITS in den Eigenschaften eingetragen?


Kaspersky, aber den hatte ich ja schonmal komplett deinstalliert.
Ich denke du meinst die qmgr.dll? Admins, Jeder, Benutzer, System

Sunny schrieb on 14.10.08 um 15:57:55:
Keine Updates für den Webwasher installiert?


Nope
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #76 - 15.10.08 um 08:35:49
Beitrag drucken  
cr1zz schrieb on 15.10.08 um 07:49:02:
BTW ist es ein sehr guter Proxy [*Werbung off*] Zunge


Der Squid auf Basis *nix auch. Zumindest für mich, wenn der Webmin drauf ist, dann kann ich auch was machen. Zwinkernd

cr1zz schrieb on 15.10.08 um 07:49:02:
Die Webseite wurde nicht gefunden?! Ist dieser Content immer da?


Entschuldigung, mein Fehler. Schau mal wie die Freigabe heißt, beim Content. Bei mir ist es WSUSContent. Dann nochmal probieren.

cr1zz schrieb on 15.10.08 um 07:49:02:
Kaspersky, aber den hatte ich ja schonmal komplett deinstalliert.


Läuft denn auf dem WSUS irgendein Scanner? Hast Du die URLScan.ini auf dem WSUS installiert? Kannst Du den Scanner nochmal *rückstandsfrei* deinstallieren auf einem Client? Die Dienste müssen auch weg sein.

cr1zz schrieb on 15.10.08 um 07:49:02:
Ich denke du meinst die qmgr.dll? Admins, Jeder, Benutzer, System


Nein, den Dienst.
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #77 - 15.10.08 um 09:14:44
Beitrag drucken  
Sunny schrieb on 15.10.08 um 08:35:49:
Der Squid auf Basis *nix auch. Zumindest für mich, wenn der Webmin drauf ist, dann kann ich auch was machen. Zwinkernd


Wieso das Sternchen? Hab ich was verpasst?


Sunny schrieb on 15.10.08 um 08:35:49:
Entschuldigung, mein Fehler. Schau mal wie die Freigabe heißt, beim Content. Bei mir ist es WSUSContent. Dann nochmal probieren.


Habe jetzt mal auf einen vorhandenen Content gemacht ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).) und nun bekomme ich die FM, dass die Webseite nicht angezeigt werden kann.


Sunny schrieb on 15.10.08 um 08:35:49:
Läuft denn auf dem WSUS irgendein Scanner? Hast Du die URLScan.ini auf dem WSUS installiert? Kannst Du den Scanner nochmal *rückstandsfrei* deinstallieren auf einem Client? Die Dienste müssen auch weg sein.


Urlscan per Systemsteuerung -> Software deinstalliert. Einen Dienst mit dem Namen URLScan kann ich auch nicht mehr finden. URL (s. O.) lässt sich trotzdem nicht aufrufen.
Ein anderer Scanner ist immo noch nicht drauf.


Sunny schrieb on 15.10.08 um 08:35:49:
Nein, den Dienst.


Ich hoffe du meinst die Registerkarte 'Anmelden'? Dort ist das Lokale Systemkonto gechecked. Die Option 'Datenaustausch zwischen Dienst udn Desktop' ist nicht aktiviert.
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #78 - 15.10.08 um 10:06:15
Beitrag drucken  
cr1zz schrieb on 15.10.08 um 09:14:44:
Sunny schrieb on 15.10.08 um 08:35:49:
Der Squid auf Basis *nix auch. Zumindest für mich, wenn der Webmin drauf ist, dann kann ich auch was machen. Zwinkernd


Wieso das Sternchen? Hab ich was verpasst?


Nein, ich schreib das immer so für Linux/Unix Systeme. Zwinkernd

cr1zz schrieb on 15.10.08 um 09:14:44:
Habe jetzt mal auf einen vorhandenen Content gemacht ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).) und nun bekomme ich die FM, dass die Webseite nicht angezeigt werden kann.


Hmm, alles sehr dubios. Zwinkernd Schau mal im IIS auf dem Server > Anwendungspools > WSUSPool > Eigenschaften > Identität > welcher User steht hier drin bzw. ist aktiviert? Ich habs grade bei mir mit einem Benutzer probiert, geht einwandfrei.

IIS > Webites > Content > Eigenschaften > prüf mal alles, was in diesen Screenshots zu sehen ist.
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

cr1zz schrieb on 15.10.08 um 09:14:44:
Urlscan per Systemsteuerung -> Software deinstalliert. Einen Dienst mit dem Namen URLScan kann ich auch nicht mehr finden. URL (s. O.) lässt sich trotzdem nicht aufrufen.
Ein anderer Scanner ist immo noch nicht drauf.


Hmm.



cr1zz schrieb on 15.10.08 um 09:14:44:
Ich hoffe du meinst die Registerkarte 'Anmelden'? Dort ist das Lokale Systemkonto gechecked. Die Option 'Datenaustausch zwischen Dienst udn Desktop' ist nicht aktiviert.


OK, das passt.
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #79 - 15.10.08 um 10:35:13
Beitrag drucken  
Sunny schrieb on 15.10.08 um 10:06:15:
Hmm, alles sehr dubios. Zwinkernd Schau mal im IIS auf dem Server > Anwendungspools > WSUSPool > Eigenschaften > Identität > welcher User steht hier drin bzw. ist aktiviert? Ich habs grade bei mir mit einem Benutzer probiert, geht einwandfrei.

IIS > Webites > Content > Eigenschaften > prüf mal alles, was in diesen Screenshots zu sehen ist.


Dort steht der Netzwerkdienst unter Vordefiniert drinne.

Die ersten zwei Screenshots sind ok. Den der Standardwebseite kann ich bei mir nicht finden.
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #80 - 15.10.08 um 10:39:05
Beitrag drucken  
cr1zz schrieb on 15.10.08 um 10:35:13:
Dort steht der Netzwerkdienst unter Vordefiniert drinne.

Die ersten zwei Screenshots sind ok. Den der Standardwebseite kann ich bei mir nicht finden.


OK, Du hast den WSUS ja auch auf Port 8530 installiert. Dann mußt Du dort suchen. Die NTFS-Berechtigungen und die Freigabeberechtigungen vom WSUSContent hast Du überprüft? Kannst Du von beiden mal einen Screenshot uploaden?
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #81 - 15.10.08 um 11:04:11
Beitrag drucken  
Hier bitte:

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #82 - 15.10.08 um 11:58:36
Beitrag drucken  
Wenn Du direkt auf dem WSUS das hier eingibst, klappt das dann? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Wenn ja, dann ändere in diesem Bild mal die IP auf Keine Zugewiesen ab: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Den Port kannst Du natürlich auf 8530 lassen.
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #83 - 15.10.08 um 12:55:40
Beitrag drucken  
Ich werd nich mehr... Es funktioniert o_O"

Den Grund verstehe ich nicht, weil ich dies erst bei der Neuinstallation eingetragen habe... so ist das halt manchmal Durchgedreht


Habe vielen Dank!
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #84 - 15.10.08 um 13:01:34
Beitrag drucken  
cr1zz schrieb on 15.10.08 um 12:55:40:
Ich werd nich mehr... Es funktioniert o_O"


Was anderes hab ich jetzt auch ehrlich gesagt nicht mehr erwartet. Zwinkernd

cr1zz schrieb on 15.10.08 um 12:55:40:
Den Grund verstehe ich nicht, weil ich dies erst bei der Neuinstallation eingetragen habe... so ist das halt manchmal Durchgedreht


Wie meinen? Du verstehst das nicht? Ist doch klar, nur die IP xyz darf auf das Content zugreifen, sonst keine.


cr1zz schrieb on 15.10.08 um 12:55:40:
Habe vielen Dank!


Bitte, gern geschehen. Zwinkernd
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #85 - 15.10.08 um 13:13:23
Beitrag drucken  
Sunny schrieb on 15.10.08 um 13:01:34:
Wie meinen? Du verstehst das nicht? Ist doch klar, nur die IP xyz darf auf das Content zugreifen, sonst keine.



Dann sollte ich das Denken aufgeben :/ Ich dachte dies wäre die Option, um Festzulegen auf welcher IP die Updates evrteilt werden...


Ein gutes hat die Sache ja: Nun bin ich etwas tiefer in die Materie des WSUS eingestiegen.

Ich kann dir nich oft genug danken Zwinkernd
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler 0x80244019
Antwort #86 - 15.10.08 um 13:14:23
Beitrag drucken  
cr1zz schrieb on 15.10.08 um 13:13:23:
Sunny schrieb on 15.10.08 um 13:01:34:
Wie meinen? Du verstehst das nicht? Ist doch klar, nur die IP xyz darf auf das Content zugreifen, sonst keine.



Dann sollte ich das Denken aufgeben :/ Ich dachte dies wäre die Option, um Festzulegen auf welcher IP die Updates evrteilt werden...


Oder mal die Hilfe dazu lesen. Smiley
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 ... 4 5 [6] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden