Seitenindex umschalten Seiten: [1] 2 3 ... 5 Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Statusbericht (Gelesen: 13405 mal)
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Statusbericht
17.10.08 um 10:57:37
Beitrag drucken  
Guten Morgen liebe WG!
Seit gestern Mittag läuft mein WSUS3 SP1 mit KB9... Patch nach einem HD Crash wider auf einer neuen Platte.
Es haben sich schon sogar 20 Clients ( von 51 beim WSUS gemeldet ).
Diese zeigen aber seit gestern Mittag ( zeitpunkt der Anmeldung am WSUS ) "Noch kein Bericht erstellt und 0% Prozentsatz installiert.
Warum melden sich die restlichen 30Clients nicht an?
Kann ich das irgendwie anstossen??? hä?
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #1 - 17.10.08 um 11:46:36
Beitrag drucken  
wuauclt /detectnow
wuauclt /reportnow
Wenn das nichts hilft, dann schau in der %windir%\WindowsUpdate.log nach Fehlern.


Bis alles rund läuft, kannst Du ja den Zeitraum zum suchen nach Updates von default 22 Stunden auf 1 oder 2 Stunden herunter drehen.

  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #2 - 17.10.08 um 12:57:56
Beitrag drucken  
Anbei das Logfile eines Clients der sich nicht melden will
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). WindowsUpdate_007.zip (Anhang gelöscht)

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #3 - 17.10.08 um 13:27:03
Beitrag drucken  
Ist das Dein aktueller WSUS? Server URL = http://net43dc1:8080
Wenn nein, gpupdate /force auf dem Client.

BTW: Hast Du den WSUS auf Port 8080 instaliert?

Was macht das Excel Problem? Zwinkernd
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #4 - 17.10.08 um 13:31:54
Beitrag drucken  
Ja, das ist der WSUS.
Bei Excel versuche gerade harauszufinden wie RSOP & Co mir da weiterhelfen könnten
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #5 - 17.10.08 um 14:47:58
Beitrag drucken  
smigi schrieb on 17.10.08 um 13:31:54:
Ja, das ist der WSUS.


Auf Port 8080?

smigi schrieb on 17.10.08 um 13:31:54:
Bei Excel versuche gerade harauszufinden wie RSOP & Co mir da weiterhelfen könnten

  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #6 - 17.10.08 um 15:01:32
Beitrag drucken  
Nöö,
in der Policy steht nichts von 8080.
Keine Ahnung wo die 8080 im log herkommen.
Du vielleicht ???
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #7 - 17.10.08 um 15:15:31
Beitrag drucken  
smigi schrieb on 17.10.08 um 15:01:32:
Nöö,
in der Policy steht nichts von 8080.


Dann mach doch endlich ein gpupdate /force auf dem Client. Oder schau mit RSOP.MSC nach, welche Einstellungen ankommen.

Alternativ den Teil der Registry löschen und gpupdate /force ausführen, Neustart, dann sollte die GPO gezogen werden.

smigi schrieb on 17.10.08 um 15:01:32:
Keine Ahnung wo die 8080 im log herkommen.
Du vielleicht ???


Weshalb ich denn? Das ist Dein Netz und Dein AD. Du mußt schon wissen woher was kommt. Zwinkernd
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #8 - 21.10.08 um 10:24:55
Beitrag drucken  
Guten Morgen zusammen!
Jeepiee!
Es haben sich alle Clients am WSUS Angemeldet Durchgedreht
Allerdings ist der Statusbericht auf diesen immer 0%.
Die die sich schon am Freitag angemeldet haben, zeigen auch noch immer 0% an.
Log von Heute im Anhang.
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). WindowsUpdate_008.zip (Anhang gelöscht)

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #9 - 21.10.08 um 11:05:18
Beitrag drucken  
Selbst suchen ist nicht so Deine Stärke, schade, das Problem hättest Du in 2 Minuten selbst beheben können. Lies mal in den letzten 10 Zeilen der Logdatei: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

BTW: Und noch weitere Fehler: WARNING: SelfUpdate: Default Service: IsUpdateRequired failed: 0x80244019
Es gibt immer noch Berechtigungsprobleme mit dem SelfUpdate Verzeichnis auf deinem WSUS.
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #10 - 21.10.08 um 14:12:45
Beitrag drucken  
Ja, in so wervirrenden Texten tatsächlich nicht meines.

Danke Sunny.

Den Dienst habe ich gestopt ( heisst bei mir Windows-Verwaltungsinstrumentation )
Der Ordner: "%systemroot%\system32\wbem\repository" lässt sich allerdings nicht löschen. Es gibt aber keine Dienste die darauf zugreifen sollten.

  

Gruß Smigi
Zum Seitenanfang
 
duedel
WSUS Junior Member
*
Offline


DUEDEL

Beiträge: 25
Mitglied seit: 01.04.08
Geschlecht: männlich
Re: Statusbericht
Antwort #11 - 21.10.08 um 14:30:36
Beitrag drucken  
Stop mal alle 3 Dienste die am Windows Update beteiligt sind:
- Automatische Updates
- Intelligenter Hintergrundübertragungsdienst
- Kryptografiedienste

außerdem könnt das Beenden vom Dienst Windows-Verwaltungsinstrumentation helfen

GrEeTz
Duedel
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #12 - 21.10.08 um 14:38:06
Beitrag drucken  
Dieser Dienst sollte es sein: Treibererweiterungen für Windows-Verwaltungsinstrumentation = net stop WMI auf der Comandline. Zwinkernd
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #13 - 21.10.08 um 14:39:49
Beitrag drucken  
Danke duedel!

hat super gefunkt.

kann ich das auch automatisieren, um auf anderen rechnern aufzurufnen???
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #14 - 21.10.08 um 14:48:24
Beitrag drucken  
smigi schrieb on 21.10.08 um 14:39:49:
kann ich das auch automatisieren, um auf anderen rechnern aufzurufnen???


Na klar, schreib dir einfach eine Batch:

net stop wuauserv
net stop BITS
net stop cryptsvc
rd /s /q daszulöschendeverezichnis
net start cryptsvc
net start bits
net start wuauserv

Die internationalen Dienstnamen wie WUAUSERV + BITS siehst Du in den Eigenschaften der Dienste, wenn Du via SERVICES.MSC gehst.
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 3 ... 5
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden