Seitenindex umschalten Seiten: 1 2 [3] 4 5  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Statusbericht (Gelesen: 13404 mal)
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Statusbericht
Antwort #30 - 23.10.08 um 11:16:13
Beitrag drucken  
Sunny schrieb on 22.10.08 um 18:26:43:
FATAL: IsUpdateRequired failed with error 0x80244019 Riecht nach NTFS-Berechtigungsproblemen auf Seiten des WSUS. Ist der WSUS auf Port 80 installiert?



Wie Sunny schon sagte, da liegt wohl was mim ISS im Argen.

Ich kann die folgenden Thread nur ans Herz legen Zwinkernd : (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #31 - 23.10.08 um 11:47:14
Beitrag drucken  
Jetzt habe ich das Client Diagnostic Tool bemüht.
Zeigt eigentlich alles als passend an.
BITS läuft nicht. wird jezt per GPO geändert.
Bis auf die letzte Meldung sollte alles passen.
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). ClientDiagnose.jpg (Anhang gelöscht)

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #32 - 23.10.08 um 12:09:39
Beitrag drucken  
smigi schrieb on 23.10.08 um 11:10:00:
Tja, ich dachte, der PC kann vielleicht eine Datei nicht finden. Von mir aus soll er auch 5 nicht finden können. Soll aber den Status zum WSUS melden. Das tun die dummen Dinger aber noch immer nicht.


Sorry für die harten Worte, die Dinger sind nicht dumm. Der Dumme sitzt vor dem WSUS.

smigi schrieb on 23.10.08 um 11:10:00:
Anbei die Log. Da gibt es wieder Fehlermeldungen, allerdings für mich noch nicht ganz klar, was da getan werden soll. Traurig


Wie oft soll ich dir das noch schreiben? Fragen kannst Du auch keine beantworten, wie soll man dir dann helfen?

Die Fehlermeldungen werden sich nicht ändern wenn Du nichts am System tust und/oder unsere Fragen beantwortest.

Mir dünkt Du bist hoffnungslos überfordert mit dem Job. Das mag jetzt arrogant klingen, aber da Du keine Fragen beantwortest, geh ich jetzt einfach mal davon aus, das Du nicht weißt wie das funktioniert.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #33 - 23.10.08 um 12:14:00
Beitrag drucken  
smigi schrieb on 23.10.08 um 11:47:14:
Jetzt habe ich das Client Diagnostic Tool bemüht.
Zeigt eigentlich alles als passend an.
BITS läuft nicht. wird jezt per GPO geändert.


Nichts ist passend. Die eingestellte Option 2 ist die schlechteste aller Optionen. Für Server verwende die 3, für Clients die 4. Ich dachte, Du hast meine Beispiel GPO übernommen, oder etwa nicht?

smigi schrieb on 23.10.08 um 11:47:14:
Bis auf die letzte Meldung sollte alles passen.


Du kannst die letzte Meldung doch einfach nicht beachten, dann wird sich nie was ändern. Genau wie Du bisher nicht auf Fragen reagierst, ignorier doch einfach Fehlermeldungen.  Ärgerlich

Das ist die gleiche Fehlermeldung wie in der WindowsUpdate.log. Solange die kommt, werden Deine Clients nicht berichten, da kannst Du mit Fuß stampfen, aus dem Fenster springen, oder was auch immer machen, es wird nicht funktionieren!
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #34 - 23.10.08 um 12:45:46
Beitrag drucken  
Sorry, versuche mich zu bessern!

Die option 2 ist deswegen eingestllt, damit keine Neustarts passieren. Der Name der GPO heisst nur "Server", war eine Testpolicy vom Vrgänger dei ich einfach übernommen habe und umgebaut. Die war schon auf 2 umgestellt. Aber es stimmt, option 3 ist auch OK. Macht vielleicht weniger stress mit nur einer Bestättigung.
mfg
  

Gruß Smigi
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Statusbericht
Antwort #35 - 23.10.08 um 12:57:53
Beitrag drucken  
@smigi: Hast du die Einstellungen im ISS kontrolliert?
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #36 - 23.10.08 um 13:06:51
Beitrag drucken  
Hallo Sunny!

Habe inzwischen wieder mal gegooglet und nicht wirklich etwas über den winhhtp Fehler gefunden.

Allerdings den tipp: den WSUS vom Client aus über den Browser versuchen zu erreichen.
Sofrt getan. Es kommt allerdings eine Firmenseite zum Vorschein, nichts mit WSUS.
Würde heißen, die Clients haben nicht wirklich connection zum WSUS?
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #37 - 23.10.08 um 13:24:02
Beitrag drucken  
OK, probier das hier:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Bei welchem Link bekommst Du einen Download angeboten und kannst auch downloaden?

Was meinst Du mit Firmenseite? Companyweb? Ist das ein SBS?
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #38 - 23.10.08 um 14:04:00
Beitrag drucken  
Hi Sunny.
es ist kein SBS. Auf der Seite steht nur :" Willkommen auf der internen Seite der Firma ". Nun wenn Companyweb Intranet entspricht, dann ja.
Bei beiden Links kommt: "diese seite kann nicht angezeigt werden."

Klingt nach DNS Problem?
Warum ist es dann beim alten WSUS gegangen? Der war ja am gleichen Server drauf.
Kopfzerbrechen mach mir die Winhttp.
Wenn ich das ClientDiagnosticTool am Server (auf dem der WSUS drauf ist) selbst ausführe kommt zum Schluß die Meldung:
VerifyWUServerUrl<> filed wirh hr=0*80072efd
im Google heisst es dazu: ".. Aktivierungsproblem" allerdings bei Vista.
Ich habe aber nur XP prof und 2k3 Server. ( Ausser das 2k3 Server die selben Fehlercodes liefert wie Vista  Zwinkernd )
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #39 - 23.10.08 um 14:15:14
Beitrag drucken  
Mir wird das ganze zu blöd hier, ich kann dir anbieten eine RDP Session zu machen, alternativ geht das auch mit dem Teamviewer. Allerdings erst heute abend ab 18.00 Uhr oder morgen abend. Wenn Du das nicht willst, dann ist für mich jetzt hier und jetzt Schluß.
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #40 - 23.10.08 um 14:16:08
Beitrag drucken  
@cr1zz: Gehe jetzt dem thread nach.

Danke
  

Gruß Smigi
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #41 - 23.10.08 um 14:21:38
Beitrag drucken  
@Sunny:
Danke für die Links, bin auch schon dahinter.
  

Gruß Smigi
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #42 - 23.10.08 um 14:37:47
Beitrag drucken  
GROSSE Augen!
Im IIS ist natürlich nichts mit Selfupdate.
Jetz lege ich das virtuelle Verzeichnis an, verweise auf %prgramfiles\Update Services\Selfupdate ( ist noch OK ) und jetz kommts: drinnen sind 2 Ordner 1. AU und 2. WSUS3.
Beide habe die gleiche Struktur: ia64; x64; x86.
Das x89 wird interessant seien, aber drinnen ist wieder Vista und Other.
Muss ich da auf ein spezielles Unterverzeichnis zeigen oder genügt wenn ich auf SelfUpdate allgemein verknüpfe??? unentschlossen

Sucht sich der IIS dann das richtige Verzeichniss???
  

Gruß Smigi
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #43 - 23.10.08 um 14:47:52
Beitrag drucken  
Noch eine dumme Frage.
Sorry
Wie richte ich das Virtuelle Verzeichnis ein??? Traurig
Wenn ich Rechtsklick auf WsusPool mache dann gib es die Option gar nicht
  

Gruß Smigi
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Statusbericht
Antwort #44 - 23.10.08 um 14:50:39
Beitrag drucken  
Websites -> WSUS 3.0 / Standardwebsites -> Rechtsklick -> Neu -> Virtuelles Verzeichnis

Die Frage sollte aber sein, ob es nicht besser wäre den WSUS neu aufzusetzen, als nun alles händig zumachen. Ich vermute nämlich das die ISS Einstellungen ein ziemlich komplexes Konstrukt darstellen.
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Seitenindex umschalten Seiten: 1 2 [3] 4 5 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden