Normales Thema WSUS 3 SP1 komplett deinstallieren und neu in Betrieb nehmen (Gelesen: 751 mal)
ip-logic
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 27.12.08
WSUS 3 SP1 komplett deinstallieren und neu in Betrieb nehmen
28.12.08 um 11:05:38
Beitrag drucken  
Schönen guten Morgen zusammen,

ich habe ein Problem mit WSUS auf einem SBS2003 R2.
...muss mir aber selber in den Hintern treten, da ich bei der SBS Installation noch einen USB Stick zum Patchen des Bios des HP Servers gesteckt hatte und so ein zusätzliches Laufwerk vorhanden war das mir die Laufwerksbuchstaben durcheinander gebracht hat  Griesgrämig

Wenn ich nun aus der Serververwaltung auf SUS2.0 zugreife erscheinen SQL Fehler und falsche Logins. Beim Zugriff auf WSUS3.0 über die MMC ist halt kein verbundener Server vorhanden......

Alle anderen Dienste laufen und werden von den Usern auch genutzt.

Mein Versuch über Systemsteuerung/Software WSUS3.0 Sp1 zu entfernen wurde nur mit einer Fehlermeldung belohnt Smiley)

Gibt es eine Chance die "verhuddelte" Installation wieder sauber zu bekommen ??? ...wäre wirklich klasse, wenn jemand mir helfen könnte weinend

jaja...ich weiß, was bin ich auch so deppert und lass ein USB Stick im Server..... Augenrollen
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13142
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3 SP1 komplett deinstallieren und neu in Betrieb nehmen
Antwort #1 - 29.12.08 um 10:23:44
Beitrag drucken  
ip-logic schrieb on 28.12.08 um 11:05:38:
ich habe ein Problem mit WSUS auf einem SBS2003 R2.
...muss mir aber selber in den Hintern treten, da ich bei der SBS Installation noch einen USB Stick zum Patchen des Bios des HP Servers gesteckt hatte und so ein zusätzliches Laufwerk vorhanden war das mir die Laufwerksbuchstaben durcheinander gebracht hat  Griesgrämig


Inwiefern betrifft das jetzt den WSUS?

ip-logic schrieb on 28.12.08 um 11:05:38:
Wenn ich nun aus der Serververwaltung auf SUS2.0 zugreife erscheinen SQL Fehler und falsche Logins. Beim Zugriff auf WSUS3.0 über die MMC ist halt kein verbundener Server vorhanden......


Du hast wirklich den WSUS 2.0 und den WSUS 3.0 installiert? Wenn ja, dann mach den Server am besten nochmal komplett neu.

ip-logic schrieb on 28.12.08 um 11:05:38:
Mein Versuch über Systemsteuerung/Software WSUS3.0 Sp1 zu entfernen wurde nur mit einer Fehlermeldung belohnt Smiley)


Aha, eine geheime Fehlermeldung. Tja, wie soll man da helfen?

ip-logic schrieb on 28.12.08 um 11:05:38:
Gibt es eine Chance die "verhuddelte" Installation wieder sauber zu bekommen ??? ...wäre wirklich klasse, wenn jemand mir helfen könnte weinend


Wenn Du mit Informationen kommst, die man verarbeiten kann, dann vielleicht, ansonsten wirds wohl nix werden.

ip-logic schrieb on 28.12.08 um 11:05:38:
jaja...ich weiß, was bin ich auch so deppert und lass ein USB Stick im Server..... Augenrollen


Beim einen ist das Lehrgeld höher, beim anderen etwas niedriger. Durchgedreht
  
Zum Seitenanfang
 
ip-logic
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 27.12.08
Re: WSUS 3 SP1 komplett deinstallieren und neu in Betrieb nehmen
Antwort #2 - 29.12.08 um 21:50:48
Beitrag drucken  
Hallo,
das Problem betrifft den WSUS da ich die Verzeichnisse nicht auf C:/ haben wollte und auf Laufwerk e:/ installiert habe. Nach dem Entfernen des Sticks stimmt die Laufwerkszuordnung nicht mehr und ....rrrrums ...

Naja, die Deinstallationsroutine gibt leider keine spezifizierte Fehlermeldung heraus...." ...die Deinstallations ist aufgrund eines Fehlers nicht möglich....."

Ich habe mir in zwischenzeit geholfen, indem ich die Laufwerkszuordnung manuell wieder auf den Installationszustand gebracht habe. Alle Freigaben mussten zwar neu angelegt werden aber dafür funktioniert nun alles wieder.....

Wenn ich den WSUS richtig verstanden habe, kann ich jetzt eine WSUS Deinstallation über das R2 Setup vornehmen, dann die Raid Volumes nach Wunsch mappen und dann über die R2 Installation die WSUS Dienste neu aufspielen ......

Ist das so richtig, oder muss ich mich nächstes Wochenende wieder selbst "treten"  Zwinkernd

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13142
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3 SP1 komplett deinstallieren und neu in Betrieb nehmen
Antwort #3 - 30.12.08 um 08:58:23
Beitrag drucken  
ip-logic schrieb on 29.12.08 um 21:50:48:
das Problem betrifft den WSUS da ich die Verzeichnisse nicht auf C:/ haben wollte und auf Laufwerk e:/ installiert habe. Nach dem Entfernen des Sticks stimmt die Laufwerkszuordnung nicht mehr und ....rrrrums ...


OK.

ip-logic schrieb on 29.12.08 um 21:50:48:
Naja, die Deinstallationsroutine gibt leider keine spezifizierte Fehlermeldung heraus...." ...die Deinstallations ist aufgrund eines Fehlers nicht möglich....."

Ich habe mir in zwischenzeit geholfen, indem ich die Laufwerkszuordnung manuell wieder auf den Installationszustand gebracht habe. Alle Freigaben mussten zwar neu angelegt werden aber dafür funktioniert nun alles wieder.....


Gut.

ip-logic schrieb on 29.12.08 um 21:50:48:
Wenn ich den WSUS richtig verstanden habe, kann ich jetzt eine WSUS Deinstallation über das R2 Setup vornehmen, dann die Raid Volumes nach Wunsch mappen und dann über die R2 Installation die WSUS Dienste neu aufspielen ......


Das R2 Setup hat damit nichts zu tun, deinstalliere den WSUS einfach via Systemsteuerung > Software. Die DB und das Content kannst Du behalten.

ip-logic schrieb on 29.12.08 um 21:50:48:
Ist das so richtig, oder muss ich mich nächstes Wochenende wieder selbst "treten"  Zwinkernd


Als Lehrgeldaufgabe wäre das selbst treten vielleicht nicht so schlecht! Smiley WSUS deinstallieren, RAID neu einrichten und WSUS wieder installieren. Das sollte reichen.
  
Zum Seitenanfang
 
AraldoL
WSUS Experte
*****
Offline


I Love WSUS!

Beiträge: 534
Standort: Bayern
Mitglied seit: 11.06.07
Geschlecht: männlich
Re: WSUS 3 SP1 komplett deinstallieren und neu in Betrieb nehmen
Antwort #4 - 30.12.08 um 19:27:59
Beitrag drucken  
Äh, vielleicht blöde Frage: Warum vergibst du den Laufwerken in der Datenträgerverwaltung nicht fest wieder die Buchstaben die sie vorher hatten? Das Laufwerk das der Stick hatte bleibt dann als Lücke aber das sollte ja kein Problem sein.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden