Seitenindex umschalten Seiten: 1 2 3 [4] 5  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Client meldet sich gar nicht bei der WSUS Konsole (Gelesen: 14006 mal)
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #45 - 24.03.09 um 08:17:07
Beitrag drucken  
Warte mal bitte. Ich muss zum Client und mir das Vorort ansehen, da arbeitet aber wer. Sobald ich was weiß, geb ich dir natürlich Bescheid!!

  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #46 - 24.03.09 um 09:22:53
Beitrag drucken  
Hallo Sunny,

Folgende Fehler find ich in den logs:

1.)Application

Quote:
Quelle: Intel(R) AMT
Kategorie: UNS
Ereignis-ID: 2002
Typ: Fehler
Beschreibung:  [UNS] Failed to subscribe to local Intel(R) AMT.


2.) System

Quote:
Quelle: Windows Update Agent
Kategorie: Softwaresynchronisation
Ereignis-ID: 16
Typ: Fehler
Beschreibung: Verbindung nicht möglich: Es konnte keine Verbindung mit dem Dienst "Automatische Updates" hergestellt werden, daher können Updates nicht nach dem angegebenen Zeitplan heruntergeladen und installiert werden. Es wird weiterhin versucht, eine Verbindung herzustellen.


Weiters:
Quote:
Du wirst auch hier keinen Download bekommen, oder doch? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Evtl. mußt Du noch den Port 8530 anhängen, sofern der WSUS darauf installiert ist.

Hier kommt der Download im Browser, den Wsus scheint er also erreichen zu können.

Die Datei- und Druckerfreigabe ist ebenfalls aktiv.

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #47 - 24.03.09 um 09:28:56
Beitrag drucken  
OK, kannst Du den Dienst Automatische Updates denn manuell neu starten? EventID.net kennst Du nicht? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Und falls der Dienst einen Fehler wirft beim Versuch ihn neu zu starten, könnte der hier helfen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #48 - 24.03.09 um 10:18:57
Beitrag drucken  
Hallo,

Hab den Dienst mehrmals neu gestartet, ich krieg aber keinen Fehler. Scheinbar war er aber vorher vom System deaktiviert, obwohl ich ihn eigentlich schon mal selbst händisch gestartet habe.

Hab ihn auf "automatisch" statt "manuell" gesetzt. Macht das einen Unterschied?

Update!!
Hab jetzt das Diagnostic-Tool ausgeführt, Ergebnis:
Quote:
VerifyWUServerURL() failed with Error hr=0x80190197

No Error description could be found


Hab außerdem ausgeführt:
Quote:
@echo off
Echo Diese Batchdatei setzt Service Object Security für WUAUSERV & BITS.

@echo off
sc sdset bits "D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOC
RRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)" >>C:\SetServiceObjectSecurity.log

sc sdset wuauserv "D:(A;;CCLCSWRPWPDTLOCRRC;;;SY)(A;;CCDCLCSWRPWPDTLOCRSDRCWDWO;;;BA)(A;;CCLCSWLOC
RRC;;;AU)(A;;CCLCSWRPWPDTLOCRRC;;;PU)" >>C:\SetServiceObjectSecurity.log

@echo off
Echo Oeffnen sie die Datei services.msc und ueberpruefen sie ob die Dienste gestartet sind.
Pause
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #49 - 24.03.09 um 10:28:29
Beitrag drucken  
reri2 schrieb on 24.03.09 um 10:18:57:
Hab den Dienst mehrmals neu gestartet, ich krieg aber keinen Fehler.


Ist doch gut.

reri2 schrieb on 24.03.09 um 10:18:57:
Scheinbar war er aber vorher vom System deaktiviert, obwohl ich ihn eigentlich schon mal selbst händisch gestartet habe.


Wer oder was deaktiviert wichtige Dienste? Dienste kann man auch via GPO steuern: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Wichtig im Zusammenhang mit dem Dienst WUAUSERV ist die Tatsache, das der Benutzer DIENST manuell hinzugefügt werden muß. Findet sich auch so in meiner Beispiel-GPO wieder: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

reri2 schrieb on 24.03.09 um 10:18:57:
Hab ihn auf "automatisch" statt "manuell" gesetzt. Macht das einen Unterschied?


Der WUAUSERV muß auf Automatisch stehen und sollte natürlich auch gestartet sein. Der BITS muß mind. auf Manuell stehen, gestartet wird der Dienst wenn ein Download erfolgt.
  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #50 - 24.03.09 um 10:32:48
Beitrag drucken  
Hallo Sunny, schau bitte oberhalb, hab bei meinem letzten Post was aktualisiert. Hab ned gesehen, dass du schon darauf geantwortet hast.

lg
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #51 - 24.03.09 um 12:18:50
Beitrag drucken  
Probiers mal damit: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #52 - 24.03.09 um 14:07:30
Beitrag drucken  
Hallo Sunny,

In dem Link tritt das selbe Problem auf, wie bei meinem Client. Nur verlinkt einer weiter auf eine andere Seite und dieser Link scheint tot zu sein.

Ist der WinHTTP für die Kommunikatio innerhalb des Lans zuständig oder was? Wie kann ich den jetzt manuell und gezielt verändern?

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #53 - 24.03.09 um 14:13:17
Beitrag drucken  
Start > Ausführen > cmd [ENTER] > proxycfg /? [ENTER] hilft weiter. Steht aber auch im letzten Posting.

Hier noch was zu VISTA in diesem Kontext: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #54 - 24.03.09 um 14:47:20
Beitrag drucken  
Danke für die Hilfe vorerst. Ich hab den nächsten Fehler jetzt entdeckt:

Bei intakten Clients, die ohne Probleme auf dem Wsus hängen kriegt man mit proxycfg folgendes zurück:
Quote:
Direktzugriff (kein Proxyserver)


Bei dem zickigen Client kam aber:
Quote:
Proxyserver: "xxxproxyservername"
Umgehungsliste: keine


Hab beim betroffenen Client mittels "proxycfg -d" auf Direktzugriff geändert, war dies so korrekt?

lg
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #55 - 24.03.09 um 15:43:34
Beitrag drucken  
reri2 schrieb on 24.03.09 um 14:47:20:
Danke für die Hilfe vorerst. Ich hab den nächsten Fehler jetzt entdeckt:

Bei intakten Clients, die ohne Probleme auf dem Wsus hängen kriegt man mit proxycfg folgendes zurück:
Quote:
Direktzugriff (kein Proxyserver)


Bei dem zickigen Client kam aber:
Quote:
Proxyserver: "xxxproxyservername"
Umgehungsliste: keine


Hab beim betroffenen Client mittels "proxycfg -d" auf Direktzugriff geändert, war dies so korrekt?

lg


Das weiß ich nicht, da ich Dein LAN nicht kenne. Funktionierts denn jetzt? Wenn ja, war es korrekt was Du gemacht hast, wenn nein, stimmt wohl etwas anderes noch nicht.
  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #56 - 24.03.09 um 15:51:26
Beitrag drucken  
HAllo Sunny!!!

Alles läuft!!! Der Computer hat sich gerade gemeldet!!! Danke für die Hilfe!

Das Problem lag darin, dass für den WinHTTP-Zugriff ein Proxy-Server angegeben wurde und kein Direktzugriff!

lg rené
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #57 - 24.03.09 um 16:10:30
Beitrag drucken  
Mann, das war eine schwere Geburt. Zwinkernd Wer hat den Proxy denn da eingetragen? Zunge
  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #58 - 24.03.09 um 16:16:11
Beitrag drucken  
Soweit ich weiß keiner. Vorher war der Rechner geklont und hat sich beim Wsus gemeldet. Wegen einiger Probleme mit einer CAD-Software waren wir gezwungen ihn neu zu installieren.

Seit dem hat er sich nicht mehr gemeldet. Kann sich sowas automatisch eintragen??

Was nutzt einem dieser Eintrag überhaupt? MUSS das jemand händisch umgestellt haben? Aber bis man auf das mal draufkommt...hast ja selber gemerkt, wie langwierig das jetzt war ^^

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client meldet sich gar nicht bei der WSUS Konsole
Antwort #59 - 24.03.09 um 16:19:23
Beitrag drucken  
reri2 schrieb on 24.03.09 um 16:16:11:
Soweit ich weiß keiner.


Wow, kann ich den PC haben? Ich wollte schon immer mal einen Zauber-PC haben. Durchgedreht

reri2 schrieb on 24.03.09 um 16:16:11:
Vorher war der Rechner geklont und hat sich beim Wsus gemeldet. Wegen einiger Probleme mit einer CAD-Software waren wir gezwungen ihn neu zu installieren.

Seit dem hat er sich nicht mehr gemeldet. Kann sich sowas automatisch eintragen??


Nur wenn Du Heinzelmännchen oder Trolle im Haus hast. Zwinkernd

reri2 schrieb on 24.03.09 um 16:16:11:
Was nutzt einem dieser Eintrag überhaupt? MUSS das jemand händisch umgestellt haben? Aber bis man auf das mal draufkommt...hast ja selber gemerkt, wie langwierig das jetzt war ^^


Irgendjemand oder irgendeine Software muß das eingetragen haben, außer es ist schon im Image eingetragen.
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 2 3 [4] 5 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden