Seitenindex umschalten Seiten: 1 ... 3 4 [5]  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) WSUS-Konfiguration bricht mit Protokollverletzung ab (Gelesen: 12749 mal)
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1337
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #60 - 16.02.10 um 13:35:14
Beitrag drucken  
fabgg6 schrieb on 15.02.10 um 21:41:29:
Ich habe gestern von einem zurückgezogenen Update für XP gelesen, dass bei vielen Anwendern für Bluescreens gesorgt hat.

Diese Update ist bei mir auf allen Clients problemlos installiert.
  
Zum Seitenanfang
 
fabgg6
WSUS Senior Member
***
Offline



Beiträge: 106
Mitglied seit: 11.12.09
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #61 - 16.02.10 um 21:46:19
Beitrag drucken  
Danke für die Tipps. Da werde ich es wohl morgen mal riskieren. Es handelt sich ja nur um 13 XP-Rechner. Obwohl, 13 ...!  Schockiert/Erstaunt Zwinkernd
  
Zum Seitenanfang
 
fabgg6
WSUS Senior Member
***
Offline



Beiträge: 106
Mitglied seit: 11.12.09
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #62 - 16.02.10 um 21:53:45
Beitrag drucken  
Sunny schrieb on 27.01.10 um 13:24:01:
Der Rechner hat einen Proxy eingetragen:
... 192.168.0.209:3128

Ist das so korrekt? Wenn nein, dann Proxy mit proxycfg.exe raus und nochmal probieren.


Sicherlich nicht. Die 209 gibt es schon seit 3 Jahren nicht mehr. Wir verwenden für den Internetzugriff einen Proxy, aber der sollte beim Update doch keine Rolle spielen. Da bekommt der Rechner ja seine Updates von unserem Server.

Das steht auch in den Gruppenrichtlinien, die alle (anderen) Rechner brav importiert haben.

Soll ich da proxycfg -d machen (direkten Zugriff einstellen) oder besser proxycfg -u (vom IE übernehmen)?

Gruß, GG.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #63 - 17.02.10 um 08:08:22
Beitrag drucken  
fabgg6 schrieb on 16.02.10 um 21:53:45:
Sunny schrieb on 27.01.10 um 13:24:01:
Der Rechner hat einen Proxy eingetragen:
... 192.168.0.209:3128

Ist das so korrekt? Wenn nein, dann Proxy mit proxycfg.exe raus und nochmal probieren.


Sicherlich nicht. Die 209 gibt es schon seit 3 Jahren nicht mehr. Wir verwenden für den Internetzugriff einen Proxy, aber der sollte beim Update doch keine Rolle spielen. Da bekommt der Rechner ja seine Updates von unserem Server.


Naja, wenn es ein Proxy ist, den es nicht mehr gibt, weshalb ist der dann noch bei dem Client eingetragen?

fabgg6 schrieb on 16.02.10 um 21:53:45:
Das steht auch in den Gruppenrichtlinien, die alle (anderen) Rechner brav importiert haben.


Wenn dieser Client die GPO nicht korrekt importiert hat, dann mußt Du auf die Suche nach der Ursache gehen.

fabgg6 schrieb on 16.02.10 um 21:53:45:
Soll ich da proxycfg -d machen (direkten Zugriff einstellen) oder besser proxycfg -u (vom IE übernehmen)?


Such dir was aus. Ne, mal ehrlich, Du mußt selbst wissen was bei dem Client korrekt eingetragen sein muß.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
fabgg6
WSUS Senior Member
***
Offline



Beiträge: 106
Mitglied seit: 11.12.09
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #64 - 17.02.10 um 23:45:43
Beitrag drucken  
Das Update der XP-Rechner hat anstandslos geklappt.

Das Problem mit dem Einzelrechner dagegen ist aber nicht so einfach. In den Verbindungseinstellungen steht eigentlich der richtige Proxy drin. Den Befehl proxycfg gibt es auf diesem Windows-2000-Rechner wohl gar nicht.

Mittlerweile bin ich langsam soweit, einfach ein Image draufzuspielen, dann dürfte sich das Problem erledigt haben.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #65 - 18.02.10 um 08:35:09
Beitrag drucken  
fabgg6 schrieb on 17.02.10 um 23:45:43:
Das Update der XP-Rechner hat anstandslos geklappt.


Na siehste. Zwinkernd

fabgg6 schrieb on 17.02.10 um 23:45:43:
Das Problem mit dem Einzelrechner dagegen ist aber nicht so einfach. In den Verbindungseinstellungen steht eigentlich der richtige Proxy drin. Den Befehl proxycfg gibt es auf diesem Windows-2000-Rechner wohl gar nicht.


Wenn es einen "Befehl" wie diesen nicht gibt, kann das mehrere Ursachen haben. Entweder die Path Variable ist nicht korrekt, und somit wird im falschen Pfad gesucht, oder die "Datei" ist wirklich nicht da. Beides mußt Du überprüfen können. AFAIR ist proxycfg bei W2K sehr wohl on Board.

fabgg6 schrieb on 17.02.10 um 23:45:43:
Mittlerweile bin ich langsam soweit, einfach ein Image draufzuspielen, dann dürfte sich das Problem erledigt haben.


Das ist vermutlich in 30 Minuten erledigt, dann aber mal los. Zwinkernd Vergiß aber nicht die SUSClientID vor dem ins Netz nehmen zu löschen.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
AraldoL
WSUS Experte
*****
Offline


I Love WSUS!

Beiträge: 534
Standort: Bayern
Mitglied seit: 11.06.07
Geschlecht: männlich
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #66 - 18.02.10 um 09:54:21
Beitrag drucken  
Sunny schrieb on 18.02.10 um 08:35:09:
AFAIR ist proxycfg bei W2K sehr wohl on Board.

Gerade hier probiert auf einer W2K-Workstation (voll gepatcht und ohne Probleme): Nein, da gibt es den Befehl auch nicht, scheint bei W2K noch nicht dabei gewesen zu sein.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #67 - 18.02.10 um 11:36:56
Beitrag drucken  
AraldoL schrieb on 18.02.10 um 09:54:21:
Sunny schrieb on 18.02.10 um 08:35:09:
AFAIR ist proxycfg bei W2K sehr wohl on Board.

Gerade hier probiert auf einer W2K-Workstation (voll gepatcht und ohne Probleme): Nein, da gibt es den Befehl auch nicht, scheint bei W2K noch nicht dabei gewesen zu sein.


Örks, Danke für den Hinweis. Zwinkernd

@fabgg6, entschuldige bitte.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
fabgg6
WSUS Senior Member
***
Offline



Beiträge: 106
Mitglied seit: 11.12.09
Re: WSUS-Konfiguration bricht mit Protokollverletzung ab
Antwort #68 - 18.02.10 um 18:00:08
Beitrag drucken  
Es handelt sich um ein Sysprep-Image. Bei den anderen 89 Clients gab es mit der SUSClientId auch keine Probleme. Möglicherweise war der Rechner, mit dem es jetzt den Ärger gibt aber der Musterrechner, von dem ich das Image gemacht habe.

Das ist aber nicht wirklich ein Problem. Ich habe jetzt 29 gleichwertige Rechner übrig, die wir gerade durch die neuen Win7-Clients ersetzt haben. Wenn nur die Schlepperei nicht wäre ...  Zwinkernd

Gruß, GG.
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 ... 3 4 [5] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden