Normales Thema "Nicht zugewiesene Computer" bleibt leer (Gelesen: 984 mal)
Gearfader
WSUS Junior Member
*
Offline


Einsteiger

Beiträge: 14
Standort: Burghausen
Mitglied seit: 20.06.07
Geschlecht: männlich
"Nicht zugewiesene Computer" bleibt leer
04.02.10 um 21:28:58
Beitrag drucken  
Hallo zusammen,

bevor ihr mich virtuell steinigt sei gesagt, dass ich Google schon bemüht habe und leider nichts gefunden habe, was mir weiterhilft. Ich habe einen Windows Server 2008 R2 installiert und einen Windows Vista-Rechner als "Testclient" Der Client ist auch in der Domäne.

Updates sind auf dem Server alle synchronisiert und nun hoffte ich, dass unter "Nicht zugewiesene Computer" der Vista-Rechner auftaucht. - tat aber nicht. Ich habe etwas mit GPO gelesen und habe MMC.exe gestartet und bin dann unter Snap-In den Gruppenrichtlinenverwaltungs-Editor hinzugefügt. Dazu die Default Domain Policy ausgewählt und unter Computerkonfiguration -> Richtlinien -> Administrative Vorlagen -> Windows-Komponenten -> Windows-Update die URL des WSUS-Servers bei "Interner Pfad für den Microsoft Updatedienst verwalten" angegeben. Server neu gestartet, Client neu gestartet. Leider hat das aber nichts genutzt.

Kann mir jemand wirklich Idiotensicher erklären, was ich machen muss, damit die Clients sich die Updates bei meinem Server abholen? Ich weis nicht mehr weiter.

Nachtrag: Sich selber hat der Server gefunden und wurde mir angezeigt. Der Client aber nicht.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: "Nicht zugewiesene Computer" bleibt leer
Antwort #1 - 05.02.10 um 08:12:32
Beitrag drucken  
Gearfader schrieb on 04.02.10 um 21:28:58:
bevor ihr mich virtuell steinigt sei gesagt, dass ich Google schon bemüht habe und leider nichts gefunden habe, was mir weiterhilft. Ich habe einen Windows Server 2008 R2 installiert und einen Windows Vista-Rechner als "Testclient" Der Client ist auch in der Domäne.


Etwas ist ja schon erreicht. Zwinkernd

Gearfader schrieb on 04.02.10 um 21:28:58:
Updates sind auf dem Server alle synchronisiert und nun hoffte ich, dass unter "Nicht zugewiesene Computer" der Vista-Rechner auftaucht. - tat aber nicht. Ich habe etwas mit GPO gelesen und habe MMC.exe gestartet und bin dann unter Snap-In den Gruppenrichtlinenverwaltungs-Editor hinzugefügt. Dazu die Default Domain Policy ausgewählt und unter Computerkonfiguration -> Richtlinien -> Administrative Vorlagen -> Windows-Komponenten -> Windows-Update die URL des WSUS-Servers bei "Interner Pfad für den Microsoft Updatedienst verwalten" angegeben. Server neu gestartet, Client neu gestartet. Leider hat das aber nichts genutzt.


Die Default Domain Policy lässt man in Ruhe, da wird nur an den Passwortrichtlinien und/oder am SMB-Signing etwas konfiguriert. Für alles andere macht man eigene GPOs.

Gearfader schrieb on 04.02.10 um 21:28:58:
Kann mir jemand wirklich Idiotensicher erklären, was ich machen muss, damit die Clients sich die Updates bei meinem Server abholen? Ich weis nicht mehr weiter.

Nachtrag: Sich selber hat der Server gefunden und wurde mir angezeigt. Der Client aber nicht.


Du brauchst eine Schulung in Sachen GPOs. Mach unbedingt eigene OUs wie in diesem Beispiel. Ansonsten verlierst Du ganz schnell den Überblick. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Weiters gibts hier eine Beispiel-GPO: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Gearfader
WSUS Junior Member
*
Offline


Einsteiger

Beiträge: 14
Standort: Burghausen
Mitglied seit: 20.06.07
Geschlecht: männlich
Re: "Nicht zugewiesene Computer" bleibt leer
Antwort #2 - 05.02.10 um 19:12:58
Beitrag drucken  
Kann mir das bitte jemand genauer erklären? Gibt es speziell für diese Problematik ein Howto oder so?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: "Nicht zugewiesene Computer" bleibt leer
Antwort #3 - 06.02.10 um 09:55:45
Beitrag drucken  
Gearfader schrieb on 05.02.10 um 19:12:58:
Kann mir das bitte jemand genauer erklären? Gibt es speziell für diese Problematik ein Howto oder so?


Was möchtest Du genau erklärt haben? Was genau verstehst Du nicht beim lesen des geposteten HowTos? Was genau verstehst Du nicht an der GPO?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden