Normales Thema Problem mit der Aktualisierung der Installationsstatusanzeige (Gelesen: 459 mal)
paulegon
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 23
Mitglied seit: 18.09.08
Problem mit der Aktualisierung der Installationsstatusanzeige
06.02.10 um 21:42:37
Beitrag drucken  
Hallo

seit einigen Tagen haben wir Probleme mit Folgendes Problem:

unter Computer->Computergruppen wird der Status eines "Clients" (Windows Server 2003 R2 SP2) nicht mehr aktualisiert. Die Syncronisation des Clients mit den Server, sowie die Installation von Updates Klappt. Anzumerken ist das dieser "Client" der WSUS Server ist. Die eigendlichen Clients (XP/Vista) sind vom dem Problem nicht betroffen.

Wenn ich wuauclt.exe /reportnow ausführe steht in der Datei "WindowsUpdate.log" folgendes:

2010-02-06      20:46:33:173       848      dc0      Report      Uploading 4 events using cached cookie, reporting URL = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2010-02-06 20:46:35:757       848      dc0      Report      Reporter successfully uploaded 4 events.   

Der Server hat den Updatestand 01/2010

Im Widows Eventlog gibt es keine Hinweise auf den mögliche Fehler

Kann mir jemand Helfen
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit der Aktualisierung der Installationsstatusanzeige
Antwort #1 - 06.02.10 um 22:34:31
Beitrag drucken  
Steht da wirklich nicht mehr in der WindowsUpdate.log drin? Du könntest mal den Downloadcache leeren:

net stop wuauserv
rd /s /q %windir%\SoftwareDistribution
net start wuauserv
wuauclt /detectnow

Jetzt mal nach 10 Minuten ins Log schauen. Steht jetzt mehr drin? Wenn ja, dann lade hoch und poste den Link hier. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
paulegon
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 23
Mitglied seit: 18.09.08
Re: Problem mit der Aktualisierung der Installationsstatusanzeige
Antwort #2 - 07.02.10 um 12:11:04
Beitrag drucken  
Danke für die schnelle Anwort, es funktiontiert wieder alles.

Habe folgenden unternommen:
den Client aus der Übersicht gelöscht und dann die von Ihnen beschribenen Schritte durchgeführt  Smiley

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit der Aktualisierung der Installationsstatusanzeige
Antwort #3 - 07.02.10 um 17:32:46
Beitrag drucken  
paulegon schrieb on 07.02.10 um 12:11:04:
Danke für die schnelle Anwort, es funktiontiert wieder alles.


Wunderbar, Danke für die Rückmeldung. Zwinkernd

paulegon schrieb on 07.02.10 um 12:11:04:
Habe folgenden unternommen:
den Client aus der Übersicht gelöscht und dann die von Ihnen beschribenen Schritte durchgeführt  Smiley


Das löschen hättest Du dir mit sehr hoher Wahrscheinlichkeit sparen können, aber Hauptsache es funktioniert jetzt wieder. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden