Normales Thema Internet Explorer 9 RC crashed SAP W7 32/64 Bit (Gelesen: 1283 mal)
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Internet Explorer 9 RC crashed SAP W7 32/64 Bit
02.03.11 um 09:27:48
Beitrag drucken  
Hi,
es scheint wohl so zu sein, dass sobald man den IE 9 installiert hat SAP (Bei uns SAP Logon 710) bei Auruf von fast allen Transaktionen einfach ohne Fehlermeldungen verschwindet.

Eine Transaktion wäre z.B. der Businiess Workplace (SBWP).

Sobald der Internet Explroer 9 wieder deinstalliert wird, treten keine Probleme mehr auf.

Getestet unter Windows 7 32 und 64 Bit mit SAP Logon 710 und Patchlevel 20.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Internet Explorer 9 RC crashed SAP W7 32/64 Bit
Antwort #1 - 02.03.11 um 11:54:00
Beitrag drucken  
Wow, das klingt nicht schön. Gibts dazu evtl. auch eine Stellungnahme von SAP in deren KB?

Trotzdem vielen Dank für die Information. Zwinkernd
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Internet Explorer 9 RC crashed SAP W7 32/64 Bit
Antwort #2 - 02.03.11 um 12:51:51
Beitrag drucken  
Hi,
in der Knowledge Base habe ich nichts gefunden.
Das Problem wurde aber von einem SAP Mitarbeiter in folgendem Thread bestätigt.

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Man arbeitet bereits an einer Lösung.
Bei manchen Usern hat es geholfen auf das Classic Design zu switchen.
Da ich den IE 9 erst auf einem Client drauf hatte, habe ich Ihn da einfach vor erst wieder runter geschmissen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Internet Explorer 9 RC crashed SAP W7 32/64 Bit
Antwort #3 - 02.03.11 um 13:11:01
Beitrag drucken  
Blogster schrieb on 02.03.11 um 12:51:51:
Das Problem wurde aber von einem SAP Mitarbeiter in folgendem Thread bestätigt.

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Man arbeitet bereits an einer Lösung.


Ja, hab den Thread gerade gelesen: and replace the dll that is missing

Blogster schrieb on 02.03.11 um 12:51:51:
Bei manchen Usern hat es geholfen auf das Classic Design zu switchen.
Da ich den IE 9 erst auf einem Client drauf hatte, habe ich Ihn da einfach vor erst wieder runter geschmissen.


Na wenigstens wurde es noch vor der Fertigstellung erkannt. Zwinkernd Danke für die Infos. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden