Heißes Thema (mehr als 10 Antworten) Nach Neuinstallation 80072EE2 & 80072EFD (Gelesen: 1043 mal)
Christoph P
WSUS Neuling
Offline



Beiträge: 7
Standort: Osnabrück
Mitglied seit: 18.03.15
Geschlecht: männlich
Nach Neuinstallation 80072EE2 & 80072EFD
18.03.15 um 11:15:14
Beitrag drucken  
Hallo Leute,

ich habe Probleme mit meinem WSUS-Server Griesgrämig

Situation:

Unser alter WSUS war auf einem SBS-Server 2011 installiert. Dieser lief leider nicht stabil und so habe ich ihn "outgesourced".
Habe einen neuen Server aufgesetzt, auf dem nun der WSUS allein laufen soll.
Es handelt sich um einen W2k8 Server R2. Auf diesem habe ich nun WSUS in der Serverversion 3.2.7600.274 installiert.

Anschließend habe ich die GPO "Update Services Common Settings Policy" auf unserem DC so abgeändert, dass diese nun auf den neue WSUS zeigt. ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).)
In der Firewall des neuen WSUS-Servers habe ich auch den Port 8530 als eingehende Regel zugelassen für den WSUS Dienst.
Folglich haben sich alle Clients und Server, die vom WSUS versorgt werden sollen, erfolgreich bei dem WSUS gemeldet und werden dort auch angezeigt.
Im Grunde funktioniert alles so wie es soll.

Es gibt nur 3 Probleme:

- Wenn ein Client oder Server nach Updates sucht, erscheint nach 2-3 Minuten die Fehlermeldung Code 80072EE2
- Wenn der WSUS selber nach Updates sucht erscheint die Fehlermeldung Code 80072EFD
- Wenn ich Updates bereinigen möchte (ersetzte, abgelaufene etc.) findet der WSUS nie etwas zu bereinigen. Obwohl bei manchen Updates selber steht: "Dieses Update wird durch KBXXX ersetzt..."

Was genau läuft da falsch?!   Durchgedreht
  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1337
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #1 - 18.03.15 um 11:50:14
Beitrag drucken  
Ist Dein neuer Server denn auch aktuell, siehe (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Frage 44
Hast Du mal Deine Lieblingssuchmaschine bemüht? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).; (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Wie hast Du denn den Content übernommen?
Welche Fehler im Eventlog gibt es auf dem WSUS
  
Zum Seitenanfang
 
Christoph P
WSUS Neuling
Offline



Beiträge: 7
Standort: Osnabrück
Mitglied seit: 18.03.15
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #2 - 18.03.15 um 12:20:49
Beitrag drucken  
UMeadow schrieb on 18.03.15 um 11:50:14:
Ist Dein neuer Server denn auch aktuell, siehe (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Frage 44


Ja, neuste Version!

UMeadow schrieb on 18.03.15 um 11:50:14:
Hast Du mal Deine Lieblingssuchmaschine bemüht? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


Hatte ich bereits schon gefunden, Google hat schon viel für mich gearbeitet bzgl. des Themas. Leider ohne Erfolg. IIS-Reset hat nichts gebracht. auch den Server-Cache zu leeren war für die Katz.

UMeadow schrieb on 18.03.15 um 11:50:14:
Wie hast Du denn den Content übernommen?


Gar nicht, komplette Neuinstallation. Content nicht übernommen, DB nicht übernommen. Alles auf Anfang

UMeadow schrieb on 18.03.15 um 11:50:14:
Welche Fehler im Eventlog gibt es auf dem WSUS 


Auf dem Server nur Infos und eine Warnung:

Code
Warning	  WsusService.14  	DBConnection.OnReceivingInfoMessage	 The join order has been enforced because a local join hint is used. 



In dem Client log steht folgendes:

Code
2015-03-18	12:02:44:357	1032	b48	Report	REPORT EVENT: {B4A254B7-5CB0-4DA2-A1CC-1023D879CF44}	2015-03-18 12:02:39:357+0100	1	148	101	{D67661EB-2423-451D-BF5D-13199E37DF28}	1	80072ee2	SelfUpdate	Failure	Software Synchronization	Windows Update Client failed to detect with error 0x80072ee2.
2015-03-18	12:02:44:404	1032	b48	Report	CWERReporter::HandleEvents - WER report upload completed with status 0x8
2015-03-18	12:02:44:404	1032	b48	Report	WER Report sent: 7.6.7600.320 0x80072ee2 D67661EB-2423-451D-BF5D-13199E37DF28 Scan 101 Managed
2015-03-18	12:02:44:404	1032	b48	Report	CWERReporter finishing event handling. (00000000)
2015-03-18	12:13:26:839	1032	b48	PT	WARNING: Cached cookie has expired or new PID is available
2015-03-18	12:13:26:839	1032	b48	PT	Initializing simple targeting cookie, clientId = 09ec7dbd-1e30-40e4-9073-e78a229c08d5, target group = , DNS name = 28b.sander-os.local
2015-03-18	12:13:26:839	1032	b48	PT	  Server URL = http://192.168.0.238:8530/SimpleAuthWebService/SimpleAuth.asmx
2015-03-18	12:13:50:095	1032	b48	Misc	WARNING: Send failed with hr = 80072ee2.
2015-03-18	12:13:50:095	1032	b48	Misc	WARNING: SendRequest failed with hr = 80072ee2. Proxy List used: <(null)> Bypass List used : <(null)> Auth Schemes used : <>
2015-03-18	12:13:50:095	1032	b48	Misc	FATAL: SOAP/WinHttp - SendRequest: SendRequestUsingProxy failed. error 0x80072ee2
2015-03-18	12:13:50:095	1032	b48	PT	  + Last proxy send request failed with hr = 0x80072EE2, HTTP status code = 0
2015-03-18	12:13:50:095	1032	b48	PT	  + Caller provided credentials = No
2015-03-18	12:13:50:095	1032	b48	PT	  + Impersonate flags = 0
2015-03-18	12:13:50:095	1032	b48	PT	  + Possible authorization schemes used =
2015-03-18	12:13:50:095	1032	b48	PT	WARNING: GetAuthorizationCookie failure, error = 0x80072EE2, soap client error = 5, soap error code = 0, HTTP status code = 200
2015-03-18	12:13:50:095	1032	b48	PT	WARNING: Failed to initialize Simple Targeting Cookie: 0x80072ee2
2015-03-18	12:13:50:095	1032	b48	PT	WARNING: PopulateAuthCookies failed: 0x80072ee2
2015-03-18	12:13:50:095	1032	b48	PT	WARNING: RefreshCookie failed: 0x80072ee2
2015-03-18	12:13:50:095	1032	b48	PT	WARNING: RefreshPTState failed: 0x80072ee2
2015-03-18	12:13:50:095	1032	b48	PT	WARNING: PTError: 0x80072ee2
2015-03-18	12:13:50:095	1032	b48	Report	WARNING: Reporter failed to upload events with hr = 80072ee2. 


  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13100
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #3 - 18.03.15 um 12:47:02
Beitrag drucken  
Wenn Du nichts vom alten übernommen hast, sind vermutlich noch keine Updates genehmigt und gedownloadet.

Auf der Startseite vom WSUS gibt es einen Link zu 'Genehmigte Updates' und 'Nicht genehmigte Updates'. Was ist dort jeweils zu finden?

Wenn ein Client Updates anfordert, siehst Du das wenn Du auf so einen Client klickst. Jetzt gibt es weiter unten die Möglichkeit auf 'Erforderliche Updates' zu klicken. Der Bericht hat mind. 3 Seiten, welchen Status haben die Updates? Nicht genehmigt oder Genehmigt? Wenn letzteres, was sagt der Downloadstatus auf der Startseite vom WSUS?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Christoph P
WSUS Neuling
Offline



Beiträge: 7
Standort: Osnabrück
Mitglied seit: 18.03.15
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #4 - 18.03.15 um 12:51:01
Beitrag drucken  
Screenshots:
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13100
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #5 - 18.03.15 um 16:18:16
Beitrag drucken  
Christoph P schrieb on 18.03.15 um 12:51:01:
Screenshots:



Schöne Bilder, und wieviele Updates sind von den Clients angefordert worden, aber noch nicht genehmigt? Klick doch mal auf 'Nicht genehmigte Updates' und lass dir die Ansicht nach Erforderlich sortieren. Alle die Updates, die erforderlich sind, gnehmigst Du. Danach werden sie erst gedownloadet, nach dem erfolgreichen Download kann sie der Client holen und installieren. Ist das jetzt klarer?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Christoph P
WSUS Neuling
Offline



Beiträge: 7
Standort: Osnabrück
Mitglied seit: 18.03.15
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #6 - 01.04.15 um 08:48:29
Beitrag drucken  
Sunny schrieb on 18.03.15 um 16:18:16:
Christoph P schrieb on 18.03.15 um 12:51:01:
Screenshots:



...Klick doch mal auf 'Nicht genehmigte Updates' und lass dir die Ansicht nach Erforderlich sortieren. Alle die Updates, die erforderlich sind, gnehmigst Du. Danach werden sie erst gedownloadet, nach dem erfolgreichen Download kann sie der Client holen und installieren. Ist das jetzt klarer?....


War vorher auch schon klar  Laut lachend   
Von den Nicht genehmigten waren 103 erforderlich. Diese habe ich genehmigt und der WSUS fing auch an diese herunterzuladen.
Aktuelle Zahl der Computer, die Updates erfordern: 16

Aber trotzdem kommt an allen Rechnern die diese Updates erfordern der Fehlercode 80072EE2 wenn ich nach Updates suchen lasse. Ich kann mir daraus keinen Reim bilden  Durchgedreht unentschlossen

Hat noch jemand eine Idee????
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13100
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #7 - 01.04.15 um 08:57:47
Beitrag drucken  
Gut, und jetzt trägst Du noch anstatt der IP-Adresse den Namen des WSUS in dem GPO ein: http://DeinWSUS Im GPO steht das noch falsch drin: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Das ist alles Basiswissen was hier fehlt. Smiley
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Christoph P
WSUS Neuling
Offline



Beiträge: 7
Standort: Osnabrück
Mitglied seit: 18.03.15
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #8 - 01.04.15 um 08:59:40
Beitrag drucken  
Sunny schrieb on 01.04.15 um 08:57:47:
Gut, und jetzt trägst Du noch anstatt der IP-Adresse den Namen des WSUS in dem GPO ein: http://DeinWSUS Im GPO steht das noch falsch drin: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


Das hatte ich eigentlich auch schonmal getestet. Hm ... mit Portangabe dahinter oder nur den reinen DNS-Namen?

UPDATE:
Habe jetzt http://SBS-WSUS:8530 eingetragen. Danach auf mehreren Clients gpupdate /force und einen Neustart durchgeführt. Leider immernoch dasselbe Problem
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13100
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #9 - 01.04.15 um 09:50:25
Beitrag drucken  
Schau doch mal auf deinenScreenshot: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Siehst Du hier den Port 8530? Auf einem SBS wird der WSUS auf Port 8530 installiert, auf einem W2008R2 nur wenn man den anderen Port angibt. Genau deshalb hatte ich das auch so deutlich geschrieben.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Christoph P
WSUS Neuling
Offline



Beiträge: 7
Standort: Osnabrück
Mitglied seit: 18.03.15
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #10 - 01.04.15 um 09:53:40
Beitrag drucken  
Sunny schrieb on 01.04.15 um 09:50:25:
Schau doch mal auf deinenScreenshot: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Siehst Du hier den Port 8530? Auf einem SBS wir der WSUS auf Port 8530 installiert, auf einem W2008R2 nur wenn man den anderen Port angibt.


Bedeutet jetzt, das ich gar keine Port angabe machen muss oder das ich Port 80 eintragen muss?

Sorry für die Fragen aber ich bin WSUS-Neuling  Lippen versiegelt
  
Zum Seitenanfang
 
Christoph P
WSUS Neuling
Offline



Beiträge: 7
Standort: Osnabrück
Mitglied seit: 18.03.15
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #11 - 01.04.15 um 09:59:22
Beitrag drucken  
Alles klar... Läuft jetzt... Hab mich tatsächlich an dem Port 8530 festgebissen

Danke sunny!

- closed -
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13100
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach Neuinstallation 80072EE2 & 80072EFD
Antwort #12 - 01.04.15 um 10:27:31
Beitrag drucken  
Christoph P schrieb on 01.04.15 um 09:53:40:
Sunny schrieb on 01.04.15 um 09:50:25:
Schau doch mal auf deinenScreenshot: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Siehst Du hier den Port 8530? Auf einem SBS wir der WSUS auf Port 8530 installiert, auf einem W2008R2 nur wenn man den anderen Port angibt.


Bedeutet jetzt, das ich gar keine Port angabe machen muss oder das ich Port 80 eintragen muss?


Nein, Port 80 = http, deshalb muss kein Port eingetragen werden. Nur wenn es <> 80/http ist muss man einen anderen Port eintragen.

Christoph P schrieb on 01.04.15 um 09:53:40:
Sorry für die Fragen aber ich bin WSUS-Neuling  Lippen versiegelt



Hauptsache es funktioniert wieder. Zwinkernd
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden