Normales Thema Erster Windows 8.1 Rechner sendet keinen Statusbericht (Gelesen: 502 mal)
skyopi69
WSUS Senior Member
***
Offline



Beiträge: 118
Standort: 14473
Mitglied seit: 27.02.06
Geschlecht: männlich
Erster Windows 8.1 Rechner sendet keinen Statusbericht
03.11.15 um 11:30:59
Beitrag drucken  
Hallo zusammen,
war ewig nicht mehr hier und nix mit WSUS am Hut.
Jetzt hat es mich eingeholt.

Nicht Schimpfen Alte Technik  Durchgedreht

WSUS Server Auf Windows Server 2003R2 X64
WSUS Version: 3.2.7600.226

Habe meinen eigenen Rechner wegen Besserer Verwaltung von WIN2012 Servern (die Kommen sollen) auf Windows 8.1 EN/US Aufgesetzt.

Der hat sich auch am WSUS angemeldet aber sendet keinen Statusbericht.
Anmeldung als "Windows 6.3" ist das Richtig?
Sollte ein Windows 8.1 Pro sein.

Woran liegt's?
Mag Win 8.1 kein WSUS auf 2003?

Das Übliche :
wuauclt.exe /detectnow
wuauclt.exe /reportnow
wuauclt.exe /resetauthorization

Habe ich schon gemacht.
Stehe gerade auf dem Schlauch.
  
Zum Seitenanfang
 
skyopi69
WSUS Senior Member
***
Offline



Beiträge: 118
Standort: 14473
Mitglied seit: 27.02.06
Geschlecht: männlich
Re: Erster Windows 8.1 Rechner sendet keinen Statusbericht
Antwort #1 - 03.11.15 um 11:36:29
Beitrag drucken  
Meldung vom WSUS Bild im Anhang
  
Zum Seitenanfang
 
skyopi69
WSUS Senior Member
***
Offline



Beiträge: 118
Standort: 14473
Mitglied seit: 27.02.06
Geschlecht: männlich
Re: Erster Windows 8.1 Rechner sendet keinen Statusbericht
Antwort #2 - 03.11.15 um 11:49:40
Beitrag drucken  
Habe jetzt den Block gemacht:

Code
net stop wuauserv
rd /s /q %windir%\SoftwareDistribution
net start wuauserv
wuauclt /detectnow 



Mal 15 min Warten.
  
Zum Seitenanfang
 
skyopi69
WSUS Senior Member
***
Offline



Beiträge: 118
Standort: 14473
Mitglied seit: 27.02.06
Geschlecht: männlich
Re: Erster Windows 8.1 Rechner sendet keinen Statusbericht
Antwort #3 - 03.11.15 um 12:00:04
Beitrag drucken  
Alles Klar Läuft  Durchgedreht
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13104
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Erster Windows 8.1 Rechner sendet keinen Statusbericht
Antwort #4 - 03.11.15 um 12:51:40
Beitrag drucken  
skyopi69 schrieb on 03.11.15 um 11:30:59:
Nicht Schimpfen Alte Technik  Durchgedreht

WSUS Server Auf Windows Server 2003R2 X64
WSUS Version: 3.2.7600.226


Bitte kontrolliere die Version des WSUS, in der WSUS-FAQ No. 44 findest Du auch die exakte Stelle an der Du die Build siehst. Nein, das ?-Menü ist der falsche Ort dafür. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Server 2003 ist seit Juli aus dem Extended Support, Du solltest wirklich schnellstens das OS durch etwas aktuelleres ersetzen.

skyopi69 schrieb on 03.11.15 um 11:30:59:
Habe meinen eigenen Rechner wegen Besserer Verwaltung von WIN2012 Servern (die Kommen sollen) auf Windows 8.1 EN/US Aufgesetzt.

Der hat sich auch am WSUS angemeldet aber sendet keinen Statusbericht.
Anmeldung als "Windows 6.3" ist das Richtig?
Sollte ein Windows 8.1 Pro sein.


Es gibt Scripte die man auf dem WSUS täglich laufen lassen kann. Die helfen solche 'Probleme' zu lösen. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
skyopi69
WSUS Senior Member
***
Offline



Beiträge: 118
Standort: 14473
Mitglied seit: 27.02.06
Geschlecht: männlich
Re: Erster Windows 8.1 Rechner sendet keinen Statusbericht
Antwort #5 - 03.11.15 um 15:11:26
Beitrag drucken  
OK Danke
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden