Seitenindex umschalten Seiten: [1] 2  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) Keine Berichte und Updates (Homeserver) (Gelesen: 2124 mal)
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Keine Berichte und Updates (Homeserver)
20.02.08 um 19:41:52
Beitrag drucken  
Hallo,

ich habe folgendes Problem, der WSUS 3.0 SP1 ist auf einem Windows Home Server installiert. Die Reg. Einträge und die GP wurden auf den Rechnern angepasst. Die Rechner melden sich am WSUS erstellen aber keine Bericht oder laden Updates.
In der Windowsupdate.log ist diese Meldung:
*************
2008-02-20      19:11:01:952      1300      1df0      Agent      ** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-02-20      19:11:01:953      1300      1df0      Agent      *********
2008-02-20      19:11:01:953      1300      1df0      Agent        * Online = Yes; Ignore download priority = No
2008-02-20      19:11:01:953      1300      1df0      Agent        * Criteria = "IsInstalled=0 and DeploymentAction='Installation' or IsPresent=1 and DeploymentAction='Uninstallation' or IsInstalled=1 and DeploymentAction='Installation' and RebootRequired=1 or IsInstalled=0 and DeploymentAction='Uninstallation' and RebootRequired=1"
2008-02-20      19:11:01:953      1300      1df0      Agent        * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}
2008-02-20      19:11:01:953      1300      1df0      Setup      Checking for agent SelfUpdate
2008-02-20      19:11:01:954      1300      1df0      Setup      Client version: Core: 7.0.6000.381  Aux: 7.0.6000.381
2008-02-20      19:11:01:954      1300      1df0      Misc      Validating signature for C:\Windows\SoftwareDistribution\SelfUpdate\wuident.cab:
2008-02-20      19:11:01:961      1300      1df0      Misc       Microsoft signed: Yes
2008-02-20      19:11:04:779      1300      1df0      Misc      WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190194
2008-02-20      19:11:04:779      1300      1df0      Misc      WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190194
2008-02-20      19:11:04:779      1300      1df0      Misc      WARNING: DownloadFileInternal failed for (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). error 0x80190194
2008-02-20      19:11:04:779      1300      1df0      Setup      WARNING: SelfUpdate check failed to download package information, error = 0x80244019
2008-02-20      19:11:04:779      1300      1df0      Setup      FATAL: SelfUpdate check failed, err = 0x80244019
2008-02-20      19:11:04:780      1300      1df0      Agent        * WARNING: Skipping scan, self-update check returned 0x80244019
2008-02-20      19:11:04:782      1300      1df0      Agent        * WARNING: Exit code = 0x80244019
2008-02-20      19:11:04:782      1300      1df0      Agent      *********
2008-02-20      19:11:04:782      1300      1df0      Agent      **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-02-20      19:11:04:782      1300      1df0      Agent      *************
2008-02-20      19:11:04:782      1300      1df0      Agent      WARNING: WU client failed Searching for update with error 0x80244019
2008-02-20      19:11:04:783      1300      1d70      AU      >>##  RESUMED  ## AU: Search for updates [CallId = {58620AEC-8677-4734-AE00-D47D93A33DF6}]
2008-02-20      19:11:04:783      1300      1d70      AU        # WARNING: Search callback failed, result = 0x80244019
2008-02-20      19:11:04:783      1300      1d70      AU        # WARNING: Failed to find updates with error code 80244019
2008-02-20      19:11:04:783      1300      1d70      AU      #########
2008-02-20      19:11:04:783      1300      1d70      AU      ##  END  ##  AU: Search for updates [CallId = {58620AEC-8677-4734-AE00-D47D93A33DF6}]
2008-02-20      19:11:04:783      1300      1d70      AU      #############
2008-02-20      19:11:04:784      1300      1d70      AU      AU setting next detection timeout to 2008-02-20 23:11:04


Müssen auf dem Homeserver besondere Einstellungen gemacht werden?

Für Eure Hilfe bedanke ich mich schon mal im voraus.

Markus
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #1 - 20.02.08 um 21:40:22
Beitrag drucken  
Du bist sicher, der WSUS ist auf Port 8530 installiert?

Bei welchem der beiden Links bekommst Du einen Download?
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #2 - 20.02.08 um 21:55:16
Beitrag drucken  
Ja, in der IIS Konsole steht der Port auch drin.
Den Link hab ich auf meine IP angepasst und bei beiden kommt der 404 Fehler
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #3 - 20.02.08 um 23:47:05
Beitrag drucken  
OK, dann ist wohl mehr im argen. Kontrollier doch mal im IIS, auf welchem Port der WSUS installiert ist. Vielleicht 8531?

Kontrollier Deine Einstellungen mit diesen hier: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #4 - 21.02.08 um 08:53:35
Beitrag drucken  
Im IIS und der WSUS Konsole stehen der Port 8530 drin. Die Punkte aus dem TechNet stimmen überein. Bis auf den Punkt:
WebSiteID-: The number IIS uses to identify Web sites (1 is the ID of the default Web site, but other Web sites are assigned random numbers.

Der Windows Home Server erstellt seine eigene Website im IIS, kann es sein das der WSUS damit nicht klarkommt ?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #5 - 21.02.08 um 10:10:40
Beitrag drucken  
Das wird wohl auf Namensauflösungproblem hinaus laufen. Mach dcoh mal einen Ping -a auf die IP-Adresse vom Homeserver. Welcher DNS-Server (IP-Adresse) ist bei den Clients eingetragen?

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #6 - 21.02.08 um 10:18:23
Beitrag drucken  
Es stehen die DNS der Telekom drin. Ich hab es auch schon mit verwendung der IP-Adresse /und Port versucht, um die Namensauflösung zu umgehen. Es kommt immer der 404 Fehler.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #7 - 21.02.08 um 10:42:31
Beitrag drucken  
Das ist der Fehler. Ich kenn den Home Server nicht, aber dort solltest Du auch DNS konfigurieren können. Der Server muß eine Weiterleitung eingerichtet haben, am besten auf den DSL-Router, sofern vorhanden, und der holt sich die DNS-Server vom Provider.

Trag bei den Clients die IP vom Homeserver als 1. DNS ein und probiers dann nochmal. Wenn das klappt sind wir schon einen Schritt weiter.
  
Zum Seitenanfang
 
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #8 - 21.02.08 um 11:10:33
Beitrag drucken  
Danke, versuche ich gleich heute abend.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #9 - 21.02.08 um 15:40:10
Beitrag drucken  
Auf dem Homeserver mußt Du, sofern es das gibt, im DNS-SnapIn eine Weiterleitung konfigurieren. Dort trägst Du die IP vom Router ein. Auf dem Router mußt Du aktivieren, daß er sich die DNS-IP-Adressen vom Provider holt.
  
Zum Seitenanfang
 
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #10 - 21.02.08 um 21:11:34
Beitrag drucken  
Namensauflösung funktioniert, als 1. DNS hab ich den Server eingetragen, als 2. DNS den vom Router. Der Windows Home Server kann scheinbar keine DNS Weiterleitung.  Der Fehler bleibt weiterhin bestehen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #11 - 21.02.08 um 22:56:11
Beitrag drucken  
Hmm, sehr komisch das ganze. Und wenn Du auf den Clients nur den Home Server als DNS einträgst? Oder nur den Router?

Ich kenn den Home Server gar nicht, kann mir aber nicht vorstellen, daß das nicht funktionieren soll. Wenn du möchtest, können wir eine RDP-Session machen, da schau ich auf den Server direkt drauf. Du kannst mir die Zugangsdaten per PN schicken, ich werde nichts veröffentlichen. Geht aber erst am Wochenende, genaueres weiß ich allerdings noch nicht.
  
Zum Seitenanfang
 
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #12 - 21.02.08 um 23:17:30
Beitrag drucken  
Bin noch ein wenig weitergekommen, im IIS fehlte das "Selfupdate" Verzeichnis. Nun hab ich in der Windowsupdate.log diese Fehlermeldung noch:

## START ##  AU: Search for updates
2008-02-21      23:13:19:350      1292      6c0      AU      #########
2008-02-21      23:13:19:352      1292      6c0      AU      <<## SUBMITTED ## AU: Search for updates [CallId = {6AED7167-661D-49D2-B9F9-6EC4CB139F92}]
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: PTError: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: Initialization failed for Protocol Talker Context: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: PTError: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: Initialization failed for Protocol Talker Context: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: PTError: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      Report      WARNING: Reporter failed to upload events with hr = 80248014.
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: PTError: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: Initialization failed for Protocol Talker Context: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: PTError: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: Initialization failed for Protocol Talker Context: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      PT      WARNING: PTError: 0x80248014
2008-02-21      23:13:19:658      1292      1ccc      Report      WARNING: Reporter failed to upload events with hr = 80248014.

Muß bei dem virt. Verzeichniss noch besondere Einstellungen gemacht werden ? ODer fehlen evtl. noch andere Verzeichnisse??
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #13 - 22.02.08 um 09:40:58
Beitrag drucken  
Laufen die erforderlichen Dienste auf dem Rechner?
Automatische Updates > Automatisch Gestartet
Intelligenter Hintergrundübertragungsdienst > Manuell (kannst Du den Dienst manuell starten?)
Kryptografiedienste > Automatisch Gestartet.
  
Zum Seitenanfang
 
heppo69
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Standort: Tutzing
Mitglied seit: 12.11.07
Geschlecht: männlich
Re: Keine Berichte und Updates (Homeserver)
Antwort #14 - 22.02.08 um 20:39:19
Beitrag drucken  
Dienste laufen alle.

Aber ich hab das Connect2wsus tool nochmal laufen lassen, -> alle WSUS Einträge gelöscht und wieder neu eintragen lassen.
Mit Gpedit die Richtlinie gelöscht und wieder neu eingetragen.

Und nu melden sich die PC´s (Vista und 2x XP) und liefern brav Ihre Berichte ab. Die Fehlermeldung in der windowsupdate.log sind zwar weiterhin und aus der Uhrzeit des Berichtsdatums kann ich mir keinen Reim machen

  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden