Normales Thema WSUS 3.0 SP1 lässt sich NICHT installieren (Gelesen: 500 mal)
mrservus
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 13
Standort: Berlin
Mitglied seit: 20.12.07
Geschlecht: männlich
WSUS 3.0 SP1 lässt sich NICHT installieren
02.04.08 um 17:00:37
Beitrag drucken  
Hallo,

wir wollten heute unseren WSUS 3.0 auf das SP1 updaten aber leider brachte das Setup eine Fehlermeldung am Ende.  Ärgerlich Ärgerlich

Im Log haben wir dann fogendesgefunden:
2008-04-02 15:31:51  Success   MWUSSetup          Validating pre-requisites...
2008-04-02 15:33:20  Success   MWUSSetup          Creating database backup...
2008-04-02 15:50:50  Success   MWUSSetup          Removing Wsus...
2008-04-02 15:51:07  Error     MWUSSetup          RemoveWsus: MWUS Uninstall Failed (Error 0x80070643: Fatal error during installation.)
2008-04-02 15:51:07  Error     MWUSSetup          CUpgradeDriver:: PerformSetup: Failed to remove earlier version of WSUS (Error 0x80070643: Fatal error during installation.)
2008-04-02 15:51:07  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Fatal error during installation.)



Bis dahin lief der WSUS ohne Probleme - er läuft auch jetzt noch, nur ohne das SP1 halt.

Hat jemand eine Idee

MfG
MrServus
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 SP1 lässt sich NICHT installieren
Antwort #1 - 02.04.08 um 18:53:53
Beitrag drucken  
Viele Möglichkeiten: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). oder (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). oder (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). könnten helfen.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden