Seitenindex umschalten Seiten: [1]  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Svchost 100% (Gelesen: 8441 mal)
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Svchost 100%
04.04.08 um 10:40:56
Beitrag drucken  
Hy,

ich hatte letzte woche Urlaub, und als ic hwieder kam haben hier einige Rechner nen svchost bei 100% für so 5-10minuten nachdem sie Hochgefahren sind.

Nach viel recherche kam auch öfters mal das thema wsus und windows update auf.

Da ich den WSUS aufgesetzt habe und die anderen 2 Kollegen da nicht so bewandert sind lief der Wsus die letzten wochen mit Automatischer genehmigung der updates und soll sie direkt verteilen.

Jetz is die frage woran kann das liegen (wenn es vom wsus ausgeht) das bei clients der svchost auf 100% liegt?!

Selber mein PC steigt auf die 100% nachdem systemstart für so 5minuten.

Ansich ist es ja net so schlimm...aber bei manchen Clients kommt der Arbeitsspeicher nicht mehr zu ruhe und lässt es nicht mal mehr zu das man was schreibt weil der speicher voll ist.

Ist der WSUS kaputt?neu aufsetzen?ist irgendwas mit nem Update passiert das er irgendwie unnötige anfragen stellt etc.?!

mfg

/edit

Achja Viren, Trojaner, Spyware etc. alles fehlanzeige.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #1 - 04.04.08 um 11:10:24
Beitrag drucken  
Rhuen schrieb on 04.04.08 um 10:40:56:
Nach viel recherche kam auch öfters mal das thema wsus und windows update auf.


Mit dem WSUS hat das nichts zu tun, das liegt wenn dann nur am WU-Agent auf dem Client.

Rhuen schrieb on 04.04.08 um 10:40:56:
Jetz is die frage woran kann das liegen (wenn es vom wsus ausgeht) das bei clients der svchost auf 100% liegt?!

Selber mein PC steigt auf die 100% nachdem systemstart für so 5minuten.


Nur am WU-Agent auf dem Client. Der WSUS hat damit nichts zu tun.

Rhuen schrieb on 04.04.08 um 10:40:56:
Ist der WSUS kaputt?neu aufsetzen?ist irgendwas mit nem Update passiert das er irgendwie unnötige anfragen stellt etc.?!


Nein, der WSUS ist nicht kaputt und muß deshalb auch nicht neu aufgesetzt werden.

Kontrolliere auf einem Client, ob die wuaueng.dll diese Version hat: 7.1.6001.65
Wenn es eine niedrigere Version ist, hast Du vermutlich nicht den WSUS 3. incl. SP1 installiert. Dann aktualisiere den WSUS. Mit dem SP1 gibts einen neuen WU-Agent. Damit könnte das Problem der Verganenheit angehören.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #2 - 04.04.08 um 11:21:58
Beitrag drucken  
Clients: 7.1.6001.65
Service Pack 1 ist installiert auf dem WSUS das update kam ja vor ein paar tagen.


Hab den WSUS mal neugestartet.
Beim client geguckt nachm neustart wieder 100% und hat die 7.1.6001.65 version.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #3 - 04.04.08 um 12:14:29
Beitrag drucken  
Dann leere mal das Verzeichnis %WINDIR%\SoftwareDistribution. Evtl. hilft das.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #4 - 04.04.08 um 14:12:02
Beitrag drucken  
Hm bei mir ist geleert und bei mir kommt auch nichts mehr mit 100%.
Beim anderen Benutzer gings auf 100% er hat aber noch updates.

Geht evt. der svchost auf 100% wenn er die upates übers netzwerk zieht bzw. im hintergrund installieren will?!

Habe das nie so beobachtet....habe ein benutzer angemeldet 10minuten zugeguckt blieb auf 0-5% auslastung...dann hab ich des update installiert schwupp ging er auf 100%...nach 5minuten habe ich das update abgebrochen, und er blieb dann auf so 80-100%.

Jetz kanns sein das mir es nur so extrem vorkommt, weil fast jeden tag jetz immer mal ein update kam.

Hab das aber nie beobachtet ob der svchost beim downloaden der updates übern server oder bei der hintergrund installation auf 100% geht. unentschlossen
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #5 - 04.04.08 um 15:12:03
Beitrag drucken  
Ich weiß ja nicht welche Updates bei dir täglich kommen, bei mir kommen die normalerweise einmal im Monat am Patchday.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #6 - 04.04.08 um 16:35:44
Beitrag drucken  
Mittwoch kam
Update für den Junk-E-Mail-Filter von Outlook 2003 (KB943552)

Donnerstag, 27. März 2008
Clientupdate für Windows Server Update Services 2.0 SP1 (KB936301)
Windows Server Update Services 2.0 Service Pack 1

Mittwoch, 26. März 2008
kamen auch noch ein paar

Donnerstag, 20. März 2008
kamen ebenfalls noch welche

Also so 1-2x kommen die Updates.

Fakt is aber das es eben eben immer paar tage dauerd bis alles überall installiert is, deswegen liegen evt. nur so paar tage wo alle Rechner geupdatet haben. Und dann kommt ja schon das nächste.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #7 - 05.04.08 um 01:29:32
Beitrag drucken  
Rhuen schrieb on 04.04.08 um 16:35:44:
Mittwoch kam
Update für den Junk-E-Mail-Filter von Outlook 2003 (KB943552)


Nix Outlook, nix Update für Junk-E-Mail Filter. Zwinkernd

Rhuen schrieb on 04.04.08 um 16:35:44:
Clientupdate für Windows Server Update Services 2.0 SP1 (KB936301)
Windows Server Update Services 2.0 Service Pack 1


Was willst Du mit dem Update? Das ist aus dem Jahr 2007 und für den WSUS 2.0. Du hast doch einen WSUS 3.0 isntalliert, oder?


Rhuen schrieb on 04.04.08 um 16:35:44:
Fakt is aber das es eben eben immer paar tage dauerd bis alles überall installiert is, deswegen liegen evt. nur so paar tage wo alle Rechner geupdatet haben. Und dann kommt ja schon das nächste.


Dann würde ich das etwas zusammen ziehen. Also z.B. mal ein paar Updates zusammen kommen lassen, und dann mehrere auf einen Rutsch zum installieren freigeben.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #8 - 07.04.08 um 10:34:27
Beitrag drucken  
Hallo Leute,
ich hebe genau das gleiche Problem
auf 120 Client ist es so
auf 120 Client nicht
habe keine Lösung

Gruß Isi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #9 - 07.04.08 um 10:52:51
Beitrag drucken  
isi001 schrieb on 07.04.08 um 10:34:27:
ich hebe genau das gleiche Problem


Ich nicht.

isi001 schrieb on 07.04.08 um 10:34:27:
auf 120 Client ist es so
auf 120 Client nicht
habe keine Lösung


Ich habe auch keine andere, als die hier schon geposteten. Woher sollen wir wissen, was Du schon alles probiert hast?  Ärgerlich
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #10 - 07.04.08 um 11:16:59
Beitrag drucken  
7.1.6001.65 WU-Agent auf dem Client!
und das Verzeichnis %WINDIR%\SoftwareDistribution habe ich auch schon leer gemacht!
Es tritt auf wenn die rechner ueber nacht aus ist
startet mann den nochmal (also warmstart )
ist alles gut!
  
Zum Seitenanfang
 
hugo1308
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 02.04.08
Re: Svchost 100%
Antwort #11 - 07.04.08 um 12:52:36
Beitrag drucken  
Seit den Update auf SP1 habe ich das selbe Problem.
Ist nur auf Clients wo Office 2003 drauf ist.
Habe schon alles Probiert aber keine Lösung.

Gruß Mathias
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #12 - 07.04.08 um 13:32:17
Beitrag drucken  
%WINDIR%\SoftwareDistribution mal geleert scheint bei manchen zu helfen.

Muss ich weiter kontrollieren evt. wars auch nur zufall.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #13 - 07.04.08 um 13:59:33
Beitrag drucken  
ja aber nur bei manschen
bin weiter am probieren
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #14 - 07.04.08 um 14:01:01
Beitrag drucken  
hugo1308 schrieb on 07.04.08 um 12:52:36:
Seit den Update auf SP1 habe ich das selbe Problem.
Ist nur auf Clients wo Office 2003 drauf ist.
Habe schon alles Probiert aber keine Lösung.

Gruß Mathias


genau so ist es bei mir auch
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #15 - 08.04.08 um 09:20:58
Beitrag drucken  
Mh also mein PC kommt heut auch wieder mit nem svchost 100%.

Ich denk mal net das es irgendwelche einstellungen sind, wenn das aufeinmal mehrere gleichzeitig bekommen.

Haben auch Office 2003 im einsatz.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #16 - 08.04.08 um 10:36:04
Beitrag drucken  
Hallo Leute

ich habe festgestellt wenn mann mit den procexp.exe nachschaut
ist es der dienst in der svchost wuauclt.exe der die 100% cpu last macht aber immer nur wenn der PC länger als 10 Stunden aus ist!
und noch eins es ist nicht bei allen PC´s im Netz
kann das einer bestätigen?

Gruß Isi
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #17 - 08.04.08 um 11:44:26
Beitrag drucken  
Hallo kann mir einer sagen
der keine probleme mit der svchost.exe welche version von der
Wuauserv.dll hat 1 2 oder 3
1) wuauserv.dll 5.4.3790.2180
2) wuauserv.dll 7.0.6000.381
3) wuauserv.dll 7.1.6001.65

ich habe alles was wuau* anfängt Version 7.1.6001.65
nur wuauserv.dll 5.4.3790.2180

Gruß Isi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #18 - 08.04.08 um 12:48:50
Beitrag drucken  
5.4.3790.2180 vom 04.08.2004. Wir haben allerdings auch kein Office2003 im Einsatz, hier werkelt noch Office 2000.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #19 - 08.04.08 um 14:38:29
Beitrag drucken  
anscheind trifft es Nutzer mit office 2003...ich werd den wsus server abschalten und mal schauen ob es morgen immernoch zu so problemen kommt, wenn nicht wird er erstmal in test umgebung wieder aufgebaut und rum probiert.

Momentan klagen hier zisch Clients wenn sie die kiste hochfahren das sie 10minuten nichts tun können.
  
Zum Seitenanfang
 
isi001
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Standort: Steinhorst
Mitglied seit: 18.12.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #20 - 08.04.08 um 14:43:04
Beitrag drucken  
ich habe 200 Rechner im Netz
fast alle mit Office2003 aber es tritt nur bei ca 10% auf
und die sind am Motzen
und ich finde keinen ansatz warum nur 10% und nicht alle!!!!
Gruß Isi
  
Zum Seitenanfang
 
hugo1308
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 02.04.08
Re: Svchost 100%
Antwort #21 - 08.04.08 um 14:47:53
Beitrag drucken  
Habe auch erst mal den Update Service ausgeschaltet.

Also bei älteren PCs macht sich das stärker bemerkbar.
Ich denke das ist der Bug vom letzten Jahr.

Selbst bei frischen Clients über RIS ist das Problem sofort da.

Gruß Mathias
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #22 - 08.04.08 um 16:31:27
Beitrag drucken  
WSUS ist aus, musste grad nen client neustarten...ging es wieder auf 100 also obwohl der wsus aus ist, ging der svchost auf 100% hoch.

Problem: wir haben fast nur ältere kisten hier ,die geben total den geist auf.
  
Zum Seitenanfang
 
hugo1308
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 02.04.08
Re: Svchost 100%
Antwort #23 - 08.04.08 um 17:00:30
Beitrag drucken  
Also ich habe per GPO auf allen Clients den dienst Automatische Updates auf manuel gesetzt. Seit den ist erst mal Ruhe.

Gruß Mathias
  
Zum Seitenanfang
 
schumi
WSUS Junior Member
*
Offline



Beiträge: 38
Mitglied seit: 15.06.06
Re: Svchost 100%
Antwort #24 - 14.04.08 um 11:48:16
Beitrag drucken  
Hallo zusammen,

dieses Phänomän gibt es schon seit WSUS 2.0. Hängt einwandfrei mit office 2003 zusammen, wenn das SP3 installiert ist. Eine kleine Abhilfe ist nur der Patch KB 927891 von M$. Damit gibt es zwar immer noch die CPU-Last von 100%, aber nicht mehr so lange, und der PC ist weiterhin arbeitsfähig.

Habe lange mit herumprobiert, und mit dem WSUS 3.0 SP1 leider auch nicht besser geworden.

Gruß Schumi
  
Zum Seitenanfang
 
guldukat
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 17.04.08
Re: Svchost 100%
Antwort #25 - 05.05.08 um 09:28:01
Beitrag drucken  
webclient deaktivieren...
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #26 - 28.05.08 um 14:54:18
Beitrag drucken  
guldukat schrieb on 05.05.08 um 09:28:01:
webclient deaktivieren...


bring bei mir leider keine wirkliche besserung

  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). zwischenablage.JPG (Anhang gelöscht)
Zum Seitenanfang
 
tidus_711
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Mitglied seit: 28.05.08
Re: Svchost 100%
Antwort #27 - 28.05.08 um 15:05:19
Beitrag drucken  
Hallo,

das Problem hatte ich auch mal. Dieser Patch half:  Cool

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Ich hoffe das hilft weiter.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Svchost 100%
Antwort #28 - 28.05.08 um 15:35:24
Beitrag drucken  
Hoi,
hab das Problem mit der svchost auch.
Mit nem Prozessmonitor hab ich rausgefunden das die Datei mit den Parameter svchost.exe -k wugroup gestartet wird.

Was ist WuGroup?

WU = Windows Update, aber was macht das Group.

Das Installieren des Patches 927891 brachte leider keine Abhilfe.
  
Zum Seitenanfang
 
tidus_711
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 7
Mitglied seit: 28.05.08
Re: Svchost 100%
Antwort #29 - 28.05.08 um 16:14:28
Beitrag drucken  
Hast Du den Patch auf den betroffenen Client's installiert?
Bei mir brachte das auf den Client's abhilfe.  hä?
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Svchost 100%
Antwort #30 - 28.05.08 um 16:16:08
Beitrag drucken  
Hoi,
derPatch ist auf allen Clients installiert.
Ergo auch auf dem betroffenen.

Mir scheint, dass der aber nur so durchdreht wenn ich updates genehmige muss das aber noch mal beobachten.
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #31 - 29.05.08 um 10:25:03
Beitrag drucken  
das komische ist jetzt wieder gestern habe ich nen komplett neu aufgesetzen XP SP3 rechner gehabt mit installiertem Office 2003.

nachdem ich ein paar office updates eingespielt habe verlängert sich die systemauslast gewaltig zu den gestrigem scan. mir kommts jetzt so vor als würde da ein office update mir rein ziehen.

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #32 - 29.05.08 um 11:06:32
Beitrag drucken  
HengChri schrieb on 29.05.08 um 10:25:03:
das komische ist jetzt wieder gestern habe ich nen komplett neu aufgesetzen XP SP3 rechner gehabt mit installiertem Office 2003.


Deutsches OS mit deutschem Office? Oder ist eine MUI-Installation dabei?
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #33 - 29.05.08 um 12:14:55
Beitrag drucken  
Sunny schrieb on 29.05.08 um 11:06:32:
Deutsches OS mit deutschem Office? Oder ist eine MUI-Installation dabei?


wie kommst du darauf??
deutsche OEM XP inc SP3
+ Englisches Office 2003 mit MUI
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #34 - 29.05.08 um 12:28:35
Beitrag drucken  
Dann probiers mal mit einem rein deutschen Office.
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #35 - 29.05.08 um 13:06:16
Beitrag drucken  
Sunny schrieb on 29.05.08 um 12:28:35:
Dann probiers mal mit einem rein deutschen Office.


ja du hast vorstellungen.  Augenrollen
wo soll ich denn so was herbekommen.

hast du diese beobachtung schon gemacht oder wie kommst du so schnell darauf??
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #36 - 29.05.08 um 13:28:41
Beitrag drucken  
HengChri schrieb on 29.05.08 um 13:06:16:
Sunny schrieb on 29.05.08 um 12:28:35:
Dann probiers mal mit einem rein deutschen Office.


ja du hast vorstellungen.  Augenrollen
wo soll ich denn so was herbekommen.


Ist das mein Problem? Durchgedreht

HengChri schrieb on 29.05.08 um 13:06:16:
hast du diese beobachtung schon gemacht oder wie kommst du so schnell darauf??


Entschuldige, da hab ich mich vertan.  Griesgrämig
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Welche Sprachen hast Du freigegeben?
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #37 - 29.05.08 um 13:33:12
Beitrag drucken  
im wsus deutsch und englisch

office ist mit deutscher sprachpacket installiert was sonst
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #38 - 29.05.08 um 13:43:17
Beitrag drucken  
Dann probiers doch mal ganz anders: Office englisch installieren, Updates installieren lassen, Reboot, MUI installieren.
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #39 - 30.05.08 um 14:55:24
Beitrag drucken  
so test beendet!

das gleiche problematik.

xp in rohinstallation dauer der updatesuche gerade mal ein paar sekunden

danach installation englische office 2003

updatesuche wieder elendig lang. es kann nebenbei aber noch gearbeitet werden.
ist aber trotzdem nicht optimal diese auslastung wenn office installiert ist.


  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Unbenannt_004.JPG (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #40 - 01.06.08 um 23:45:29
Beitrag drucken  
Einen hätte ich evtl. noch: Wo liegt der MSO-Cache? Lokal oder gelöscht?
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #41 - 02.06.08 um 08:35:48
Beitrag drucken  
also lokal liegt nix.

die office installation war aber von netzwerk kann also nicht ausschließen das der nicht da wo liegt. in der registry finde ich jedenfalls keinen eintrag wo auf ein laufwerk hinweisen sollte
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #42 - 02.06.08 um 08:44:55
Beitrag drucken  
Mir fällt nichts mehr ein, außer den MSO-Cache mal Lokal abzulegen.
  
Zum Seitenanfang
 
HengChri
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 44
Standort: Burghausen
Mitglied seit: 30.11.06
Geschlecht: männlich
Re: Svchost 100%
Antwort #43 - 04.06.08 um 07:56:46
Beitrag drucken  
nö brachte auch nix. cache ordner liegt jetzt local

hab mir jetzt extra ne office in deutsch besorgt ob es wie erwähnt an der installationssprache liegt aber leider nicht.

da muß M$ wohl noch nachbessern
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #44 - 05.02.09 um 14:59:34
Beitrag drucken  
Tja das ganze wirbel ich mal wieder hoch, bei mir is immernoch das gleiche.

Habe den Dist. ordner geleert.
Habe nen svchost fix installiert
Habe Office update am wsus abgeschaltet.

Immer wieder 100%, man konnte bis dato damit leben, wir haben hier alte kisten die sind fast 30-40minuten auf 100%...aber jetz wird VOIP eingesetzt, und die maske wo die agents die leute sehn kommt meist erst 5sekunden nachdem der teilnehmer schon dran ist, sobald der svchost sic hberuhigt hat, geht es wieder, nur momentan wird es immer schlimmer.

Gibts inzwischen was neues?!
Gibt es ne möglichkeit zu sagen er soll auch nur jede woche bei clients checken ob updates enötigt werden?! bisher habe ich nur eingestellt das die update jede woche installiert werden sollen, tritt aber weiterhin auf.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #45 - 05.02.09 um 15:07:24
Beitrag drucken  
Rhuen schrieb on 05.02.09 um 14:59:34:
Habe nen svchost fix installiert


Welcher Fix soll das sein?

Rhuen schrieb on 05.02.09 um 14:59:34:
Gibts inzwischen was neues?!


Es gibt seit Anfang November 2008 einen neuen WU-Agent, den könntest Du noch probieren:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Rhuen schrieb on 05.02.09 um 14:59:34:
Gibt es ne möglichkeit zu sagen er soll auch nur jede woche bei clients checken ob updates enötigt werden?! bisher habe ich nur eingestellt das die update jede woche installiert werden sollen, tritt aber weiterhin auf.


Dazu mußt Du den Dienst WUAUSERV deaktivieren und wieder aktivieren. Wann der Client installieren soll, hat damit überhaupt nichts zu tun. In welchen Zeitabständen lässt Du die Clients reporten?
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #46 - 05.02.09 um 15:57:17
Beitrag drucken  
Hy,

link habe ich jetz leider nicht zur hand, is der fix der eig. in allen themen zum wsus und 100% svchost zufinden ist...sind aber meist alles beiträge von 2007.

Den agent müsst ich mal probieren.

Hm, lang nicht mehr mit dem wsus gearbeitet, wo seh ich die eingestellte abstands zeit des reports?!

War lang krank, urlaub etc. muss mich da erst mal wieder zurecht finden und was es inzwischen neues gibt.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #47 - 05.02.09 um 17:00:14
Beitrag drucken  
Rhuen schrieb on 05.02.09 um 15:57:17:
Den agent müsst ich mal probieren.


Dann aber los. Zwinkernd

Rhuen schrieb on 05.02.09 um 15:57:17:
Hm, lang nicht mehr mit dem wsus gearbeitet, wo seh ich die eingestellte abstands zeit des reports?!


In der GPO wird das eingestellt: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Suchhäufigkeit für Automatische Udpates.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #48 - 06.02.09 um 09:08:07
Beitrag drucken  
So Agent ist bei mir installiert, mal beobachten.

Laut gpo wird keine suchhäufigkeit verteilt.
Standard halt.

Das werd ich wohl noch umstellen, aber was hat der mit den 100% dann zutun?! der geht immer nach hochfahren für etliche minuten auf 100%.

Danach is den ganzen tag ruhe....wahrscheinlich ist standard immer beim anmelden zu checken?!

Wenn ich da jetz ne zeitfestlege, müssten die doch öfters das problem haben?!

Nebenbei, auf den clients ist auch office 2003 drauf...davon las ich irgendwie öfters was, das sich der host da fest frisst wegen großen msi dateien oder so.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Svchost 100%
Antwort #49 - 06.02.09 um 11:44:57
Beitrag drucken  
Hi,
hab jetzt ned den ganzen Beitrag gelesen.
Aber schließ mal beim Virenscanner das Verzeichnis %windir%\SoftwareDistribution\Datastore vom scannen aus.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #50 - 06.02.09 um 12:27:43
Beitrag drucken  
Rhuen schrieb on 06.02.09 um 09:08:07:
Laut gpo wird keine suchhäufigkeit verteilt.
Standard halt.


Was jetzt? Steht nichts drin oder der Standard?

BTW: Deine Ausdrucksweise ist zumindest für mich schwer verständlich. Schreiben!=Reden.

Rhuen schrieb on 06.02.09 um 09:08:07:
Das werd ich wohl noch umstellen, aber was hat der mit den 100% dann zutun?! der geht immer nach hochfahren für etliche minuten auf 100%.


Überleg doch mal, der WU-Agent sieht auf dem Client nach, was alles vorhanden ist und prüft das mit dem WSUS ab. Je öfters der WU-Agent das gem. GPO machen soll, desto öfters pro Tag passiert das.

Rhuen schrieb on 06.02.09 um 09:08:07:
Danach is den ganzen tag ruhe....wahrscheinlich ist standard immer beim anmelden zu checken?!


Wann denn sonst?

Rhuen schrieb on 06.02.09 um 09:08:07:
Wenn ich da jetz ne zeitfestlege, müssten die doch öfters das problem haben?!


Jepp.

Rhuen schrieb on 06.02.09 um 09:08:07:
Nebenbei, auf den clients ist auch office 2003 drauf...davon las ich irgendwie öfters was, das sich der host da fest frisst wegen großen msi dateien oder so.


Wo hast Du was gelesen? Wenn Du es nicht belegen kannst, dann lass einfach solche Aussagen.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #51 - 06.02.09 um 12:59:06
Beitrag drucken  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Da steht öfters drinne, das es in verbindung mit xp und office 2003 zu dem problem kommt.
Las ich auch noch in 1-2 anderen Foren.

Ich hab gerade kein zugriff auf den AD, also auch nicht zum GPO...aber über rsop.msc seh ich keine einstellung, was die häufigkeit enthält, also steht es wohl auf "nicht aktiv".

Ich hab bei manchen den neuen Agent installiert, habe den Dist. geleert am server, und werd jetzt mal weiter beobachten ob es immernoch passiert.
  
Zum Seitenanfang
 
Rhuen
WSUS Full Member
**
Offline


WSUS Azubi

Beiträge: 54
Standort: Frankfurt
Mitglied seit: 19.09.07
Re: Svchost 100%
Antwort #52 - 16.02.09 um 14:52:48
Beitrag drucken  
*mal aktuallisier*
Ich hatte vorhind ein Client hier, den ich bisschen aufgeräumt habe.
Nachdem hochfahren 100% svchost ca 10minuten.
Das lustige, der rechner hing nicht am netz.
Der macht irgendwas internes.
Vielleicht hilft das ja bei der Fehlersuche.

Der Client hatte noch nicht den neuen Agent installiert.
  
Zum Seitenanfang
 
mail71
WSUS Neuling
Offline


...

Beiträge: 1
Standort: Dresden
Mitglied seit: 17.02.09
Geschlecht: männlich
Re: Svchost 100%
Antwort #53 - 17.02.09 um 11:13:51
Beitrag drucken  
- Zunächst, ich kann die Problematik mit SVCHOST auf 100% bestätigen.
- Die Lösungsansätze die hier im Laufe des Threads aufgezeigt wurden, haben alle leider nicht gefruchtet.

An Rechnern, an denen ich das Problem hatte, hat es geholfen die Windowsupdates als Administrator per UpdateWebSite aufzurufen. Ich habe den Eindruck, dass dann der WSUS-Agent auf dem Client aktualisiert wird. Danach laufen die WSUS-Updates wieder normal und die SVCHOST.EXE erzeugt  keine 100% Last mehr...

Das Löst zwar das Problem nicht ganz, denn ich hab hier ca. 500 PC's auf denen ich mich unmöglich einzeln als Admin anmelden kann. Aber vielleicht liefert die o.g. Erkenntnis einen Lösungsansatz.

Gruesse aus Dresden!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Svchost 100%
Antwort #54 - 17.02.09 um 11:39:10
Beitrag drucken  
mail71 schrieb on 17.02.09 um 11:13:51:
An Rechnern, an denen ich das Problem hatte, hat es geholfen die Windowsupdates als Administrator per UpdateWebSite aufzurufen. Ich habe den Eindruck, dass dann der WSUS-Agent auf dem Client aktualisiert wird. Danach laufen die WSUS-Updates wieder normal und die SVCHOST.EXE erzeugt  keine 100% Last mehr...


Ist ja auch völlig klar, denn dabei wurde der aktuelle WU-Agent installiert.

mail71 schrieb on 17.02.09 um 11:13:51:
Das Löst zwar das Problem nicht ganz, denn ich hab hier ca. 500 PC's auf denen ich mich unmöglich einzeln als Admin anmelden kann. Aber vielleicht liefert die o.g. Erkenntnis einen Lösungsansatz.


Du kannst den WU-Agent entweder manuell per Computerstartupscript verteilen, wenn dann aber mit der Option /WUFORCE, oder auf das SP2 für den WSUS 3.0 warten, dann kommt der aktuelle WU-Agent mit und wird automatisch an die Clients verteilt, die sich zum Server verbinden.

Und bevor Du jetzt fragst, woher den WU-Agent nehmen, hier gibts einen Artikel, mit direktem Downloadlink: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Ein Beispielscript findet sich auch hier im Forum, mußt nur suchen.
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden