Normales Thema Replikationsserver und Servicepacks (Gelesen: 509 mal)
realmephisto
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: Jagel
Mitglied seit: 26.05.08
Geschlecht: männlich
Replikationsserver und Servicepacks
02.06.08 um 08:41:53
Beitrag drucken  
Einen guten Morgen,

ich habe letzte Woche 2 Wsus 3.0 SP1 Server aufgesetzt.
Einen Hauptserver und einen im Replikationsmodus.

Es funktioniert soweit auch alles nur eine Kleinigkeit fehlt mir.
Im Hauptserver habe ich folgende Klassifizierungen gewählt:

Definitionsupdates
Service Packs
Sicherheitsupdates
Tools
Update-Rollups
Updates
Wichtige Updates

Beim Replikationsserver kommen allerdings nur

Definitionsupdates
Sicherheitsupdates
Wichtige Updates

an. Unten in der Auswahl steht aber, daß die Funktion
deaktiviert ist, da er diese Einstellungen vom Hauptserver
bekommen soll.

Die "ausführliche" Installationsanleitung von MS schweigt
darüber.

Weiß jemand Rat?

mfg Bastian
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Replikationsserver und Servicepacks
Antwort #1 - 02.06.08 um 08:48:54
Beitrag drucken  
Ich vermute jetzt mal, Du hast bei den fehlenden noch nichts zum installieren freigegeben. Die Synchronisierung lief/läuft einwandfrei? Keinerlei Fehlermeldungen im Eventlog des Replica?
  
Zum Seitenanfang
 
realmephisto
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: Jagel
Mitglied seit: 26.05.08
Geschlecht: männlich
Re: Replikationsserver und Servicepacks
Antwort #2 - 02.06.08 um 08:58:35
Beitrag drucken  
Freigegeben habe ich die entsprechenden Updates auf dem Hauptserver.
Ich hoffe doch, daß ich nichts mißverstanden habe, denn ich wollte nicht
alle Server durchgehen zum Freigeben der Updates.

Die Sync läuft seit Tagen sauber durch.

Eventlog spuckt dies aus: WSUS funktioniert ordnungsgemäß.

Kann es sein, daß es evtl nur ein Anzeigefehler ist? Ich habe beim
Hauptserver, wenn ich den Reiter Updates öffne mehr Unterkategorien
als beim Replikationsserver.


Edit: Ok, ich habe etwas rumgespielt und rumgesucht.
Die Updates sind doch da. Die Suchfunktion sollte ich öfter nutzen.
Die Anzeige der "Filtereinstellungen" bei dem Punkt Updates konnte
ich allerdings nur erneuern, indem ich den Replikationsserver kurz
als normaler Server gesetzte habe, die Häkchen rein und wieder zum
Replikationsserver gemacht. Ich denke, hoffe, daß es auch einfacher geht.

Bastian
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden