Heißes Thema (mehr als 10 Antworten) Client mit Verwaltungskonsole bekommt keine Verbindung zum Server (Gelesen: 2970 mal)
Karotte84
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 43
Mitglied seit: 26.05.08
Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
04.06.08 um 11:40:10
Beitrag drucken  
Hallo,
ich habe auf einem der WSUS-Clients die Verwaltungskonsole von WSUS installiert. Nun soll ich dort im ersten Schritt die Verbindung zum Server angeben. Ich bekomme aber immer folgende Fehlermeldung:

"Es kann keine Verbindung mit "HTTP://ServerIP" hergestellt werden. Der Server verwendet unter Umständen einen anderen Port oder eine andere SSL-Einstellung (Secure Sockets Layer)".

Nun hab ich mich über SSL informiert (am Port liegt meiner Meinung nach auf keinen Fall). Hab aber keinen wirklichen Plan, wie und wo ich SSL jetzt passend zum Client konfigurieren soll  unentschlossen

Vielen Dank für Rat und Hilfe.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #1 - 04.06.08 um 13:15:54
Beitrag drucken  
Wie sieht denn die Verbindung auf dem Server direkt aus? Wird evtl. der Port 8530 benutzt?
  
Zum Seitenanfang
 
Karotte84
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 43
Mitglied seit: 26.05.08
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #2 - 06.06.08 um 09:52:00
Beitrag drucken  
Hab mir (an meinem freien Tag) nochmal Gedanken darüber gemacht.
Zwischen WSUS-Server und Client befindet sich noch ein Proxyserver.
Wenn ich diesen Port verwende erhalte ich folgende Fehlermeldung:

"Es kann keine Verbindung mit "Servername" hergestellt werde. Der Remoteserver konnte nicht kontaktiert werden. Überprüfen Sie ob IIS auf dem Server richtig konfiguriert ist und ausgeführt wird."

Dann steht da in der Hilfe noch was davon, dass der Client um die Aktion auszuführen Mitglied der WSUS-Administratorengruppe auf dem WSUS-Server sein muss. Was genau muss ich dort dann angeben? (Habe Administrator angegeben - ohne Resultat.)

Und muss ich in der IIS-Konfiguration noch was beachten?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #3 - 06.06.08 um 09:56:58
Beitrag drucken  
Karotte84 schrieb on 06.06.08 um 09:52:00:
Zwischen WSUS-Server und Client befindet sich noch ein Proxyserver.


Was ist das für ein Proxy? Ein ISA?

Karotte84 schrieb on 06.06.08 um 09:52:00:
Wenn ich diesen Port verwende erhalte ich folgende Fehlermeldung:


Welche diesen Port? Du mußt den Port angeben, auf dem auch der WSUS im IIS installiert ist. Diese Aussage bist Du noch schuldig.

Karotte84 schrieb on 06.06.08 um 09:52:00:
Dann steht da in der Hilfe noch was davon, dass der Client um die Aktion auszuführen Mitglied der WSUS-Administratorengruppe auf dem WSUS-Server sein muss. Was genau muss ich dort dann angeben? (Habe Administrator angegeben - ohne Resultat.)


Ich glaub nicht daß da Client drin steht, sondern wohl eher Benutzer. Der User, in dessen Kontext Du die Konsole aufrufst, muß in der Gruppe der WSUS-Administratoren sein.


Karotte84 schrieb on 06.06.08 um 09:52:00:
Und muss ich in der IIS-Konfiguration noch was beachten?


Nur den exakten Port auslesen, auf dem der WSUS installiert ist.
  
Zum Seitenanfang
 
Karotte84
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 43
Mitglied seit: 26.05.08
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #4 - 06.06.08 um 10:28:13
Beitrag drucken  
Mach es mir bitte einfach  Zwinkernd. Ich weiß nicht, wo ich die Information herbekomme, die du benötigst. (Die Portnummer die ich angeben habe gehörte zum Proxy (8081),- du möchtest ja aber wohl ne andere und ich weiß nicht wie ich die rausfinde.
Und bei meinem Client hab ich keine Benutzergruppen eingerichtet - sollte daher also in der Administratorgruppe sein.
Ist ein Circuit-Proxy.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #5 - 06.06.08 um 11:05:09
Beitrag drucken  
Karotte84 schrieb on 06.06.08 um 10:28:13:
Mach es mir bitte einfach  Zwinkernd. Ich weiß nicht, wo ich die Information herbekomme, die du benötigst.


Hast Du denn den WSUS auf einem Server installiert? Wenn ja, dann schau in den IIS auf dem WSUS nach, auf welchem Port die Website vom WSUS läuft. Ist der Server ein SBS? Wenn ja, dann wird der WSUS immer auf Port 8530 installiert. Und den Port mußt Du dann auch angeben, wenn Du dich zum WSUS verbinden willst.



Karotte84 schrieb on 06.06.08 um 10:28:13:
(Die Portnummer die ich angeben habe gehörte zum Proxy (8081),- du möchtest ja aber wohl ne andere und ich weiß nicht wie ich die rausfinde.


Die Portnummer vom Proxy interssiert hier überhaupt nicht.

Karotte84 schrieb on 06.06.08 um 10:28:13:
Und bei meinem Client hab ich keine Benutzergruppen eingerichtet - sollte daher also in der Administratorgruppe sein.
Ist ein Circuit-Proxy.


Du mußt auf dem WSUS eine WSUS-Administratoren Gruppe haben, in die mußt Du deinen Benutzeraccount aufnehmen.
  
Zum Seitenanfang
 
Karotte84
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 43
Mitglied seit: 26.05.08
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #6 - 06.06.08 um 11:19:41
Beitrag drucken  
Sorry, aber ich guck da wie ein Schwein ins Uhrwerk. Ich sehe bei IIS mir rechtsklick auf Standardwebsite: TCP-Port: 80
Weiter unten im Baum unter Selfupdate kommt dann auch mal was mit WSUS. Da steht aber nichts mehr von wegen Port.

Die WSUS-Administratorengruppe: Muss ich den Benuteraccount des Rechners angeben, von dem ich WSUS verwalten will (also den Clientrechner), oder den Benutzeraccount des Servers. Ich wüsste aber nicht, WIE ich den Benutzeraccount vom Client dort aufnehmen kann (also was ich da wie eingeben muss). Sorry nochmals, aber ich hab echte Probleme diese Einstellungen vorzunehmen. Ich kenn mich dafür einfach zu wenig mit der generellen Thematik aus.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #7 - 06.06.08 um 11:31:40
Beitrag drucken  
Karotte84 schrieb on 06.06.08 um 11:19:41:
Sorry, aber ich guck da wie ein ***** ins Uhrwerk. Ich sehe bei IIS mir rechtsklick auf Standardwebsite: TCP-Port: 80
Weiter unten im Baum unter Selfupdate kommt dann auch mal was mit WSUS. Da steht aber nichts mehr von wegen Port.


Dann ist es der Port 80. Also nur HTTP://Dein_WSUS angeben. Das solltest Du eigentlich schon wissen, denn bei der Installation des WSUS wird genau das abgefragt.


Karotte84 schrieb on 06.06.08 um 11:19:41:
Die WSUS-Administratorengruppe: Muss ich den Benuteraccount des Rechners angeben, von dem ich WSUS verwalten will (also den Clientrechner), oder den Benutzeraccount des Servers.


DEINEN BENUTZERACCOUNT. Mit dem Du dich auf Deinem Rechner anmeldest.

Karotte84 schrieb on 06.06.08 um 11:19:41:
Ich wüsste aber nicht, WIE ich den Benutzeraccount vom Client dort aufnehmen kann (also was ich da wie eingeben muss).


Ist das ein Active Directory oder eine Workgroup?

Karotte84 schrieb on 06.06.08 um 11:19:41:
Sorry nochmals, aber ich hab echte Probleme diese Einstellungen vorzunehmen. Ich kenn mich dafür einfach zu wenig mit der generellen Thematik aus.


Dann solltest Du dir evtl. besser einen Fachman vor Ort holen. ja, das kostet Geld, ist aber besser als Dein Gebastel. Und gleichzeitig kannst Du von ihm auch noch was lernen.
  
Zum Seitenanfang
 
Karotte84
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 43
Mitglied seit: 26.05.08
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #8 - 06.06.08 um 12:49:23
Beitrag drucken  
Es ist kein Active Directory. Es sind zwei einfache Testrechner (Client mit WinXPSP3, Server mit Win2003Server). Beide verbunden mit dem Betriebsnetzwerk, welches einen Proxyserver verwendet.

Im übrigen ist es nicht notwendig was ich hier mache, ich will nur mein Wissen erweitern (Bsp.: letztlich läuft die Verwaltung eh über den Server. Ich wollte die Verwaltungskonsole nur gerne mal von einem Client zum laufen bekommen). Für dieses Wissen bezahle ich aber keinen Fachmann. Wenn es eine schöne Hilfe irgendwo gibt, lese ich mir das auch gern alles an. Nur entweder gibt es keine oder ich finde sie nicht. Auf den einschlägigen Seiten finde ich zumindest kaum was zum Thema "Verwalten vom Client aus". Was ich aber sagen möchte ist, dass deine Antwort nicht eilt. Fühl dich also nicht genervt. Gibt ja mglw auch andere User die Erfahrung damit haben.

Zurück zum Problem:
Ich kann auch Port 80 angeben und die Fehlermeldung bleibt gleich (beim "basteln" hab ich das selbstverständlich längst versucht gehabt, da Port 80 Standard ist). Es sei hinzugefügt, dass ich glaube, dass HTTP:// vor dem Servername nicht hingehört. Kannst du das bestätigen?
Desweiteren ist in der Computerverwaltung auf dem WSUS-Server unter Gruppen bei WSUS-Administratoren als Mitglieder Administrator angegeben. Dies entspricht meinem Server-Benutzeraccount.

Mit all diesen Einstellung lautet die Fehlermeldung jetzt wieder, wie im ersten Beitrag. Ideen?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #9 - 06.06.08 um 14:06:21
Beitrag drucken  
Karotte84 schrieb on 06.06.08 um 12:49:23:
Es ist kein Active Directory. Es sind zwei einfache Testrechner (Client mit WinXPSP3, Server mit Win2003Server). Beide verbunden mit dem Betriebsnetzwerk, welches einen Proxyserver verwendet.


OK. Es wäre natürlich schön gewesen, Du hättest diese nicht ganz unwichtige Information schon im OP angegeben.

Karotte84 schrieb on 06.06.08 um 12:49:23:
Im übrigen ist es nicht notwendig was ich hier mache, ich will nur mein Wissen erweitern (Bsp.: letztlich läuft die Verwaltung eh über den Server. Ich wollte die Verwaltungskonsole nur gerne mal von einem Client zum laufen bekommen).


Und das funktioniert normalerweise auch einwandfrei. Ich mach das hier nicht anderes.

Karotte84 schrieb on 06.06.08 um 12:49:23:
Für dieses Wissen bezahle ich aber keinen Fachmann. Wenn es eine schöne Hilfe irgendwo gibt, lese ich mir das auch gern alles an. Nur entweder gibt es keine oder ich finde sie nicht. Auf den einschlägigen Seiten finde ich zumindest kaum was zum Thema "Verwalten vom Client aus".


Dann probiers mal mit den Rechten im IIS aus:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


Karotte84 schrieb on 06.06.08 um 12:49:23:
Zurück zum Problem:
Ich kann auch Port 80 angeben und die Fehlermeldung bleibt gleich (beim "basteln" hab ich das selbstverständlich längst versucht gehabt, da Port 80 Standard ist). Es sei hinzugefügt, dass ich glaube, dass HTTP:// vor dem Servername nicht hingehört. Kannst du das bestätigen?


Jupp.


Karotte84 schrieb on 06.06.08 um 12:49:23:
Desweiteren ist in der Computerverwaltung auf dem WSUS-Server unter Gruppen bei WSUS-Administratoren als Mitglieder Administrator angegeben. Dies entspricht meinem Server-Benutzeraccount.

Mit all diesen Einstellung lautet die Fehlermeldung jetzt wieder, wie im ersten Beitrag. Ideen?


Gibts auf beiden Rechnern, das gleiche NICHT LEERE Adminpasswort?
  
Zum Seitenanfang
 
Karotte84
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 43
Mitglied seit: 26.05.08
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #10 - 09.06.08 um 08:55:30
Beitrag drucken  
Beide Rechner hatten kein Passwort. Haben jetzt (verschiedene). Ändert aber nichts an der Situation.
Hab mir auch die IIS-Settings sehr ausfürhlich angesehen. Konnte aber nur eine 100-prozentige Übereinstimmung der dort angegebenen Werte mit denen auf dem WSUS-Server feststellen.

Weitere Vorschläge?
  
Zum Seitenanfang
 
Karotte84
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 43
Mitglied seit: 26.05.08
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #11 - 09.06.08 um 09:39:00
Beitrag drucken  
Also, es funktioniert ersteinmal. Aber wahrscheinlich nicht so, wie es gedacht ist. Die Lösung war nun, dass ich beiden Rechnern das selbe nichtleere Passwort gegeben habe.

Die ganz allgemeine Frage die ich jetzt noch habe lautet: Wie kann ich den Benutzeraccount meines Clientrechners in die WSUS-Admingruppe auf dem Server eintragen?

(Also mal ehrlich, ich will mich da jetzt nicht mit Absicht dumm stellen, oder sowas. Aber ich sehe dort keine Möglichkeiten meinen Clientaccount einzutragen. Sehe dort auch keine Möglichkeiten noch ein Passwort oder ähnliches hinzuzufügen.)
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #12 - 09.06.08 um 10:49:16
Beitrag drucken  
Karotte84 schrieb on 09.06.08 um 08:55:30:
Beide Rechner hatten kein Passwort. Haben jetzt (verschiedene). Ändert aber nichts an der Situation.


Seit XP geht mit leeren Passwörtern nichts mehr.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client mit Verwaltungskonsole bekommt keine Verbindung zum Server
Antwort #13 - 09.06.08 um 10:51:29
Beitrag drucken  
Karotte84 schrieb on 09.06.08 um 09:39:00:
Also, es funktioniert ersteinmal. Aber wahrscheinlich nicht so, wie es gedacht ist. Die Lösung war nun, dass ich beiden Rechnern das selbe nichtleere Passwort gegeben habe.


Das ist die allgemeine Lösung bei Workgroups. In einem AD gibts die Problematik gar nicht.

Karotte84 schrieb on 09.06.08 um 09:39:00:
Die ganz allgemeine Frage die ich jetzt noch habe lautet: Wie kann ich den Benutzeraccount meines Clientrechners in die WSUS-Admingruppe auf dem Server eintragen?


Account mit dem gleichen Passwort anlegen und eintragen in Deinem Fall.

Karotte84 schrieb on 09.06.08 um 09:39:00:
(Also mal ehrlich, ich will mich da jetzt nicht mit Absicht dumm stellen, oder sowas. Aber ich sehe dort keine Möglichkeiten meinen Clientaccount einzutragen. Sehe dort auch keine Möglichkeiten noch ein Passwort oder ähnliches hinzuzufügen.)


Erstell auf dem WSUS einen gleichlautenden Benutzeraccount mit dem gleichen nicht leeren Passwort und mach ihn zum Mitglied der WSUS-Administratoren.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden