Normales Thema Eventmgr div. Dienste funktionieren nicht (Gelesen: 297 mal)
BMVg
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 35
Standort: 27755 Delmenhorst
Mitglied seit: 04.12.06
Geschlecht: männlich
Eventmgr div. Dienste funktionieren nicht
29.07.08 um 09:46:43
Beitrag drucken  
Guten Tag zusammen.

Man mag es kaum glauben aber ich konnte von WSUS 2 auf WSUS 3 umstellen. Als Betriebssystem nutze ich Windows 2003 R2 Enterprise mit SP 2 und für den WSUS die Version 3.1.6001.65.

Das System läuft soweit, wenn ich den WSUS neu gestartet habe.

Nun aber mein Problem. Ich bekomme in meinem Eventmgr folgende Fehler angezeigt:

- DSS-Authentifizierungswebdienst (12052),
- SimpleAuth-Webdienst (12042),
- Clientwebdienst (12022),
- Serversynchronisierungs-Webdienst (12032),
- Selbstupdate (13042) und
- Berichterstattungswebdienst (12002) funktionieren nicht.

Diese Fehler kommen alle 6 Stunden nach erster Fehlermeldung.
Die Einstellungen für das Selbstupdate habe ich in der Windowsstruktur und im IIS vorgenommen. Die Client ziehen ihre Updates auch ordnungsgemäß.

Mein zweites Problem besteht darin, dass ich beim WSUS die Synchronisation zwar manuell aktivieren kann, der Statusverlauf auch mit 0% anläuft und dann unter Erfolgreich das Ergebniss auch angezeigt wird aber seit dem 15.07. erhalte ich keine neuen Updates mehr. Gibt es etwa seit dem keine neuen mehr?

Danke schon mal für die Hilfe.

MfG
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13146
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Eventmgr div. Dienste funktionieren nicht
Antwort #1 - 29.07.08 um 10:10:27
Beitrag drucken  
BMVg schrieb on 29.07.08 um 09:46:43:
Man mag es kaum glauben aber ich konnte von WSUS 2 auf WSUS 3 umstellen. Als Betriebssystem nutze ich Windows 2003 R2 Enterprise mit SP 2 und für den WSUS die Version 3.1.6001.65.


Wow.  Laut lachend


BMVg schrieb on 29.07.08 um 09:46:43:
- DSS-Authentifizierungswebdienst (12052),
- SimpleAuth-Webdienst (12042),


(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

BMVg schrieb on 29.07.08 um 09:46:43:
- Clientwebdienst (12022),


(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


BMVg schrieb on 29.07.08 um 09:46:43:
- Serversynchronisierungs-Webdienst (12032),
- Selbstupdate (13042) und


(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

BMVg schrieb on 29.07.08 um 09:46:43:
- Berichterstattungswebdienst (12002) funktionieren nicht.


Die restlichen solltest Du dort auch finden. Zwinkernd

BMVg schrieb on 29.07.08 um 09:46:43:
Die Einstellungen für das Selbstupdate habe ich in der Windowsstruktur und im IIS vorgenommen. Die Client ziehen ihre Updates auch ordnungsgemäß.


OK, alles läuft wohl noch nicht so rund. Zwinkernd


BMVg schrieb on 29.07.08 um 09:46:43:
Mein zweites Problem besteht darin, dass ich beim WSUS die Synchronisation zwar manuell aktivieren kann, der Statusverlauf auch mit 0% anläuft und dann unter Erfolgreich das Ergebniss auch angezeigt wird aber seit dem 15.07. erhalte ich keine neuen Updates mehr. Gibt es etwa seit dem keine neuen mehr?


AFAIK nein. Du kannst dich hier registrieren und bekommst dann immer rechtzeitig Informationen zu den Updates per Mail: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden