Normales Thema nach Eintritt in Domäne kein Statusbericht mehr (Gelesen: 878 mal)
pep
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 08.05.08
nach Eintritt in Domäne kein Statusbericht mehr
21.10.08 um 12:52:10
Beitrag drucken  
Hallo liebe Leute,

ich habe ca. 1 Jahr einen WSUS ausgesetzt. Den WSUS habe ich per hand an allen Rechner hinzugegefügt.

Nun mache sind die Clienten in eine Domäne umgezogen und bekommen den WSUS per Gruppenrichtlinie.

Leider melden jetzt einige (nicht alle ) keinen Status mehr.
Hier das log eines Clienten:

Code
2008-10-21	11:45:02:666	 476	528	AU	Triggering AU detection through DetectNow API
2008-10-21	11:45:02:666	 476	528	AU	Triggering Online detection (non-interactive)
2008-10-21	11:45:02:666	 476	278	AU	#############
2008-10-21	11:45:02:666	 476	278	AU	## START ##  AU: Search for updates
2008-10-21	11:45:02:666	 476	278	AU	#########
2008-10-21	11:45:02:666	 476	278	AU	<<## SUBMITTED ## AU: Search for updates [CallId = {0E6A525F-DA65-4938-A904-2CD348337EF7}]
2008-10-21	11:45:02:666	 476	81c	Agent	*************
2008-10-21	11:45:02:666	 476	81c	Agent	** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-10-21	11:45:02:666	 476	81c	Agent	*********
2008-10-21	11:45:02:666	 476	81c	Agent	  * Online = Yes; Ignore download priority = No
2008-10-21	11:45:02:666	 476	81c	Agent	  * Criteria = "IsHidden=0 and IsInstalled=0 and DeploymentAction='Installation' and IsAssigned=1 or IsHidden=0 and IsPresent=1 and DeploymentAction='Uninstallation' and IsAssigned=1 or IsHidden=0 and IsInstalled=1 and DeploymentAction='Installation' and IsAssigned=1 and RebootRequired=1 or IsHidden=0 and IsInstalled=0 and DeploymentAction='Uninstallation' and IsAssigned=1 and RebootRequired=1"
2008-10-21	11:45:02:666	 476	81c	Agent	  * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}
2008-10-21	11:45:02:666	 476	81c	Misc	Validating signature for C:\WINDOWS\SoftwareDistribution\SelfUpdate\Default\wuident.cab:
2008-10-21	11:45:02:666	 476	81c	Misc	 Microsoft signed: Yes
2008-10-21	11:45:02:698	 476	81c	Misc	WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190194
2008-10-21	11:45:02:713	 476	81c	Misc	WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190194
2008-10-21	11:45:02:713	 476	81c	Misc	WARNING: DownloadFileInternal failed for http://192.168.0.48/selfupdate/wuident.cab: error 0x80190194
2008-10-21	11:45:02:713	 476	81c	Setup	FATAL: IsUpdateRequired failed with error 0x80244019
2008-10-21	11:45:02:713	 476	81c	Setup	WARNING: SelfUpdate: Default Service: IsUpdateRequired failed: 0x80244019
2008-10-21	11:45:02:713	 476	81c	Setup	WARNING: SelfUpdate: Default Service: IsUpdateRequired failed, error = 0x80244019
2008-10-21	11:45:02:713	 476	81c	Agent	  * WARNING: Skipping scan, self-update check returned 0x80244019
2008-10-21	11:45:02:713	 476	81c	Agent	  * WARNING: Exit code = 0x80244019
2008-10-21	11:45:02:713	 476	81c	Agent	*********
2008-10-21	11:45:02:713	 476	81c	Agent	**  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
2008-10-21	11:45:02:713	 476	81c	Agent	*************
2008-10-21	11:45:02:713	 476	81c	Agent	WARNING: WU client failed Searching for update with error 0x80244019
2008-10-21	11:45:02:713	 476	908	AU	>>##  RESUMED  ## AU: Search for updates [CallId = {0E6A525F-DA65-4938-A904-2CD348337EF7}]
2008-10-21	11:45:02:713	 476	908	AU	  # WARNING: Search callback failed, result = 0x80244019
2008-10-21	11:45:02:713	 476	908	AU	  # WARNING: Failed to find updates with error code 80244019
2008-10-21	11:45:02:713	 476	908	AU	#########
2008-10-21	11:45:02:713	 476	908	AU	##  END  ##  AU: Search for updates [CallId = {0E6A525F-DA65-4938-A904-2CD348337EF7}]
2008-10-21	11:45:02:713	 476	908	AU	#############
2008-10-21	11:45:02:713	 476	908	AU	AU setting next detection timeout to 2008-10-21 13:41:57
2008-10-21	11:45:02:713	 476	908	AU	Setting AU scheduled install time to 2008-10-21 10:00:00
2008-10-21	11:45:07:797	 476	81c	Report	REPORT EVENT: {10081E0F-700C-4279-82A9-1621BA68A945}	2008-10-21 11:45:02:713+0200	1	148	101	{D67661EB-2423-451D-BF5D-13199E37DF28}	0	80244019	SelfUpdate	Failure	Software Synchronization	Windows Update Client failed to detect with error 0x80244019.
 


Habe nun schon die IP Adresse anstatt den DNS Namen des Servers eingetragen

Hier noch der Analyse auszug:

Code
C:\wsus>clientdiag

WSUS Client Diagnostics Tool

Checking Machine State
        Checking for admin rights to run tool . . . . . . . . . PASS
        Automatic Updates Service is running. . . . . . . . . . PASS
        Background Intelligent Transfer Service is not running. PASS
        Wuaueng.dll version 7.0.6000.374. . . . . . . . . . . . PASS
                This version is WSUS 2.0

Checking AU Settings
        AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
                Option is from Policy settings

Checking Proxy Configuration
        Checking for winhttp local machine Proxy settings . . . PASS
                Winhttp local machine access type
                        <Direct Connection>
                Winhttp local machine Proxy. . . . . . . . . .  NONE
                Winhttp local machine ProxyBypass. . . . . . .  NONE
        Checking User IE Proxy settings . . . . . . . . . . . . PASS
                User IE Proxy. . . . . . . . . . . . . . . . .  NONE
                User IE ProxyByPass. . . . . . . . . . . . . .  NONE
                User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                User IE AutoDetect
                AutoDetect not in use

Checking Connection to WSUS/SUS Server
                WUServer = http://192.168.0.48
                WUStatusServer = http://192.168.0.48
        UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS
        Connection to server. . . . . . . . . . . . . . . . . . PASS

WinHttpDownloadFileToMemory(szURLDest, NULL, 0, NULL, NULL, NULL, &downloadBuffe
r) failed with hr=0x80190194

No Error description could be found 


  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13418
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: nach Eintritt in Domäne kein Statusbericht mehr
Antwort #1 - 21.10.08 um 13:26:55
Beitrag drucken  
Gibts das Selfupdate Verzeichnis im IIS und im Filesystem? Wenn ja, prüf mal die Berechtigungen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
pep
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 08.05.08
Re: nach Eintritt in Domäne kein Statusbericht mehr
Antwort #2 - 22.10.08 um 09:53:35
Beitrag drucken  
im Filesystem existiert es. Nur leider weiß ich nicht, wie ich dort die Berechtigungen setzen muss.

Der Server ist nicht Mitglied der Domäne!

Wo finde ich im IIS das Selfupdate Verzeichnis
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13418
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: nach Eintritt in Domäne kein Statusbericht mehr
Antwort #3 - 22.10.08 um 11:00:07
Beitrag drucken  
pep schrieb on 22.10.08 um 09:53:35:
im Filesystem existiert es. Nur leider weiß ich nicht, wie ich dort die Berechtigungen setzen muss.


(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

pep schrieb on 22.10.08 um 09:53:35:
Wo finde ich im IIS das Selfupdate Verzeichnis


Geh auf Websites, das Pluszeichen aufklappen, entweder Du hast den WSUS auf der Standardwebsite installiert oder auf Port 8530. Dann solltest Du dort ein Selfupdate Directory finden. Evtl. hilft dir dieser Screenshot: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
pep
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 08.05.08
Re: nach Eintritt in Domäne kein Statusbericht mehr
Antwort #4 - 23.10.08 um 09:16:03
Beitrag drucken  
wenn ich die wsus Seite auf Port 8530 laufen lassen, muss ich dann in den Gruppenrichtlinien auch diesen Port mit angeben?

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13418
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: nach Eintritt in Domäne kein Statusbericht mehr
Antwort #5 - 23.10.08 um 09:27:56
Beitrag drucken  
pep schrieb on 23.10.08 um 09:16:03:
wenn ich die wsus Seite auf Port 8530 laufen lassen, muss ich dann in den Gruppenrichtlinien auch diesen Port mit angeben?


Natürlich, wie sollen sonst die Clients auf den Port 8530 kommen? Liest Du keine Dokumentationen? Oder HowTos? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). oder (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden