Heißes Thema (mehr als 10 Antworten) WSUS 3.0 auf Windows Server 2003 mit SP2 (Gelesen: 1456 mal)
Lupuscarnis
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Nürnberg
Mitglied seit: 07.08.07
Geschlecht: männlich
WSUS 3.0 auf Windows Server 2003 mit SP2
22.10.08 um 11:45:43
Beitrag drucken  
Hallo Zusammen,

bis gestern war meine WSUS-Welt in Ordnung...! Jetzt wurde auf meinem WSUS-Server (Server 2003) versehentlich das SP2 installiert. Seither zeigt der WSUS ein seltsames Verhalten.  weinend Insbesondere Server-Clients (W2K3) werden nicht mehr richtig erkannt, kein Statusrollup, 100% Installation. Auch das Zuordnen der Clients zu einer Gruppe ist gestört. Kann das mit dem SP 2 zusammen hängen?? Kennt jemand die Lösung für mein Problem?

  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Fehlerbild.jpg (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #1 - 22.10.08 um 18:18:04
Beitrag drucken  
IMHO hat das nichts mit dem SP2 für W2K3 zu tun. Wobei es schon Zeit wurde, das SP2 ist immhin schon seit März 2007 RTM. Welche WSUS von WSUS läuft denn auf dem Server? Ein SP1 sollte es schon sein.
  
Zum Seitenanfang
 
Lupuscarnis
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Nürnberg
Mitglied seit: 07.08.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #2 - 28.10.08 um 14:58:33
Beitrag drucken  
Hallo Sunny,

sorry, war im Stress und hatte keine Zeit zum Antworten.

Die Version des WSUS ist 3.1.6001.65. Eigentlich ist der WSUS soweit in Ordnung, lediglich die W2K3-Clients zeigen dieses komische Verhalten. Alle anderen Clients (XP und Vista) sind in Ordnung und zeigen eine ganz normalen Status an.

Gruß
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #3 - 28.10.08 um 15:09:50
Beitrag drucken  
OK, probier mal auf einem Server mit dem "komischen" Verhalten:
Start > Ausführen > cmd[ENTER]
net stop wuauserv
rd /s /q %windir%\SoftwareDistribution
net start wuauserv
wuauclt /resetauthorization /detectnow
wuauclt /detectnow
wuauclt /reportnow

5 - 10 Minuten abwarten. Tut sich was im WSUS? Wenn nein, schau in die WindowsUpdate.log nach Fehlern.
  
Zum Seitenanfang
 
Lupuscarnis
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Nürnberg
Mitglied seit: 07.08.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #4 - 28.10.08 um 16:23:55
Beitrag drucken  
Hallo Sunny,

leider keine Veränderung, außer das der letzte Statusbericht richtig angezeigt wird. Im Log ist für mich kein Hinweis auf ein Fehler zu finden.

  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). status-w2k3-server.jpg (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #5 - 29.10.08 um 09:40:33
Beitrag drucken  
Lupuscarnis schrieb on 28.10.08 um 16:23:55:
leider keine Veränderung, außer das der letzte Statusbericht richtig angezeigt wird. Im Log ist für mich kein Hinweis auf ein Fehler zu finden.


Lass dir mal weitere Spalten anzeigen. Rechtsklick auf das Pane: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Lupuscarnis
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Nürnberg
Mitglied seit: 07.08.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #6 - 30.10.08 um 14:57:51
Beitrag drucken  
Hallo!

Das merkwürdige Verhalten dehnt sich jetzt auch auf andere Rechner aus. Heute habe ich einen Vista-Client zum WSUS hinzugefügt. Wieder kein Statusrollup und 100% Installierte Updates.
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #7 - 30.10.08 um 15:30:29
Beitrag drucken  
Irgendwas auffälliges in der WindowsUpdate.log?
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Lupuscarnis
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Nürnberg
Mitglied seit: 07.08.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #8 - 31.10.08 um 07:40:16
Beitrag drucken  
Hallo!

Das Log zeigt mir keinerlei Auffälligkeiten.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #9 - 31.10.08 um 11:45:48
Beitrag drucken  
Lade das Log mal hoch und poste den Link: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Lupuscarnis
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 27
Standort: Nürnberg
Mitglied seit: 07.08.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #10 - 31.10.08 um 13:36:49
Beitrag drucken  
Habe das Log-File des Servers hochgeladen:

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 auf Windows Server 2003 mit SP2
Antwort #11 - 01.11.08 um 00:16:34
Beitrag drucken  
Das Log sieht sauber aus. Hat der Server zur Zeit keine Updates zum installieren? Wenn das in Ordnung ist, könntest Du den WSUS mal de- und wieder reinstallieren. Bei der Deinstallation kannst Du die DB und das Content behalten.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden