Seitenindex umschalten Seiten: [1] 2 3  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Clientprobleme bei WSUS3 (Gelesen: 5696 mal)
BP
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 20
Mitglied seit: 13.11.08
Geschlecht: männlich
Clientprobleme bei WSUS3
13.11.08 um 08:56:23
Beitrag drucken  
Guten Morgen,

ich habe ein Problem mit unserem WSUS 3 SP1.
Wir hatten vorher einen WSUS 2 im einsatz und haben nun auf einen WSUS 3 umgestellt. An der Mühle hingen ca 300 Clients. Habe die GPO's angepaßt und auch kontrolliert ob die gezogen werden, das tun sie. Habe die GPO's auch auf die OU's verlinkt. Es melden sich jedoch nur neu installierte PC's sowie W2k-PC's und Server am WSUS3. Die alten XP-PC's melden sich nicht am neuen Sever. Sind jedoch in der gleichen OU wie die neuen, die sich melden.

Wer kann mir da helfen?
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #1 - 13.11.08 um 09:03:25
Beitrag drucken  
Poste doch mal ein paar Zeilen der WindowsUpdate.log auf den Rechnern wo es nicht klappt.
Desweiteren schaue dir doch mal per gpedit die Einstellungen an.
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13413
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #2 - 13.11.08 um 09:19:16
Beitrag drucken  
cr1zz schrieb on 13.11.08 um 09:03:25:
Poste doch mal ein paar Zeilen der WindowsUpdate.log auf den Rechnern wo es nicht klappt.


Da gibts nichts zu posten, in diesem Fall. Im Forum für den WSUS 2.0 hat der TO schon kurze Antwort gegeben. Aber hier ist es thematisch korrekt aufgehoben. Zwinkernd

cr1zz schrieb on 13.11.08 um 09:03:25:
Desweiteren schaue dir doch mal per gpedit die Einstellungen an.


Was soll ihm GPEDIT.MSC an dieser Stelle helfen? Oder meinst Du die GPO im allgemeinen? Zwinkernd
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13413
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #3 - 13.11.08 um 09:20:56
Beitrag drucken  
OK, aus dem Thread im 2er Forum ist klar, daß die Clients nicht an den neuen reporten, und das auch in der WindowsUpdate.log seit der Umstellung nichts drin steht.

Kontrolliere die beiden Dienste: WUAUSERV + BITS. Weiters kontrolliere mit RSOP.MSC auf einem Client, ob die GPO auch ankommt. Wenn nein, gibts Fehlermeldungen im Eventlog?
  
Zum Seitenanfang
 
BP
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 20
Mitglied seit: 13.11.08
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #4 - 13.11.08 um 09:31:18
Beitrag drucken  
Das ist die Log bei einem Client der nicht funktioniert:

2008-04-30      10:49:34+0200       292      6a8      CreateService for wuauserv succeeded
2008-04-30      10:53:30+0200       792      54c      Service Main starts
2008-04-30      10:53:30+0200       792      54c      Using BatchFlushAge = 10755.
2008-04-30      10:53:30+0200       792      54c      Using SamplingValue = 324.
2008-04-30      10:53:30+0200       792      54c      Successfully loaded event namespace dictionary.
2008-04-30      10:53:30+0200       792      54c      Successfully loaded client event namespace descriptor.
2008-04-30      10:53:30+0200       792      54c      Successfully initialized local event logger. Events will be logged at C:\WINDOWS\SoftwareDistribution\ReportingEvents.log.

so die letzten Zeilen....

  
Zum Seitenanfang
 
BP
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 20
Mitglied seit: 13.11.08
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #5 - 13.11.08 um 09:33:03
Beitrag drucken  
Also wir haben auf den Clients lokal in der gpedit.msc generell keine Einstellungen zum Thema Update drin, die Einstellungen kommen über eine Gruppenrichtlinie, diese Richtlinie funktioniert auch bei den Clients, da sich ja ein Teil meldet.
  
Zum Seitenanfang
 
cr1zz
WSUS Full Member
**
Offline


... muh

Beiträge: 92
Mitglied seit: 21.07.08
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #6 - 13.11.08 um 09:35:28
Beitrag drucken  
Sunny schrieb on 13.11.08 um 09:19:16:
Da gibts nichts zu posten, in diesem Fall. Im Forum für den WSUS 2.0 hat der TO schon kurze Antwort gegeben. Aber hier ist es thematisch korrekt aufgehoben. Zwinkernd


Ich gucke nicht ins WSUS 2.0 Forum Zunge


Sunny schrieb on 13.11.08 um 09:19:16:
Was soll ihm GPEDIT.MSC an dieser Stelle helfen? Oder meinst Du die GPO im allgemeinen? Zwinkernd


Eig. meinte ich damit, dass er prüfen soll ob die Richtlinien auch ankommen Zwinkernd Mir ist aber eingefallen, dass man Gruppenrichtlinien gar net sieht per gpedit :/
  

Test System

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Windows XP Professional VM
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13413
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #7 - 13.11.08 um 09:40:39
Beitrag drucken  
BP schrieb on 13.11.08 um 09:31:18:
Das ist die Log bei einem Client der nicht funktioniert:

so die letzten Zeilen....



Dann lösch mal den Cache:
net stop wuauserv
rd /s /q %windir%\Softwaredistribution
net start wuauserv
wuauclt /detectnow
wuauclt /reportnow

5 Minuten warten, meldet sich der Client nicht im WSUS, schau in die WindowsUpdate.log.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13413
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #8 - 13.11.08 um 09:41:39
Beitrag drucken  
BP schrieb on 13.11.08 um 09:33:03:
Also wir haben auf den Clients lokal in der gpedit.msc generell keine Einstellungen zum Thema Update drin, die Einstellungen kommen über eine Gruppenrichtlinie, diese Richtlinie funktioniert auch bei den Clients, da sich ja ein Teil meldet. 


Das ist erst mal alles egal, kontrollier mit RSOP.MSC nach, was an den Clients ankommt.
  
Zum Seitenanfang
 
BP
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 20
Mitglied seit: 13.11.08
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #9 - 13.11.08 um 09:45:07
Beitrag drucken  
Hier hat mir scheinbar einer einen Streich mit ner Policie gespielt, oder sie funktionierte nicht richtig. Die war so konfiguriert, das di Rechner den Updatedienst automatisch starten sollten, doch das machen die au irgendeinem Grund nicht. Muß mal suchen warum das so ist und warum es die neuen Rechner in der Gruppe machen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13413
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #10 - 13.11.08 um 09:45:08
Beitrag drucken  
cr1zz schrieb on 13.11.08 um 09:35:28:
Eig. meinte ich damit, dass er prüfen soll ob die Richtlinien auch ankommen Zwinkernd Mir ist aber eingefallen, dass man Gruppenrichtlinien gar net sieht per gpedit :/


Genau, sondern per RSOP.MSC am Client, oder in der GPMC mit Hilfe des Richtlinienergebnissatzes. Oder einen Teil in der Registry: HKEY_LOCAL_MACHINE\SOFTWARE\Policies. Da es aber auch sog. Tatooende Richtlinien gibt, kann eine Einstellung natürlich überall sein. Zwinkernd
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13413
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #11 - 13.11.08 um 09:46:10
Beitrag drucken  
BP schrieb on 13.11.08 um 09:45:07:
Hier hat mir scheinbar einer einen Streich mit ner Policie gespielt, oder sie funktionierte nicht richtig. Die war so konfiguriert, das di Rechner den Updatedienst automatisch starten sollten, doch das machen die au irgendeinem Grund nicht. Muß mal suchen warum das so ist und warum es die neuen Rechner in der Gruppe machen.


Welche Clients starten den WUAUSERV nicht? XPSP2?
  
Zum Seitenanfang
 
BP
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 20
Mitglied seit: 13.11.08
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #12 - 13.11.08 um 09:51:17
Beitrag drucken  
Bleibt jetzt nur eine Frage, wie kann ich dienste per Policie auf allen Rechnern wieder starten?
  
Zum Seitenanfang
 
BP
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 20
Mitglied seit: 13.11.08
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #13 - 13.11.08 um 10:06:32
Beitrag drucken  
da is alles dabei, in der Policie war startart Automatisch eingestellt, jedoch tun es die Rechner nicht.

Es war w2k-sp4 Dabei, XP-SP2 Bank durch....
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13413
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clientprobleme bei WSUS3
Antwort #14 - 13.11.08 um 10:17:55
Beitrag drucken  
BP schrieb on 13.11.08 um 09:51:17:
Bleibt jetzt nur eine Frage, wie kann ich dienste per Policie auf allen Rechnern wieder starten?


Wenn ein Dienst per GPO automatisch starten soll, dann wird die Info "Automatisch starten" in die Registry bei dem Dienst eingetragen. Nach dem nächsten Neustart des Client, startet der Dienst auch. Tut er das nicht, findest Du Einträge im Eventlog auf dem Client. So einfach ist die Sache. Zwinkernd
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 3 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden