Seitenindex umschalten Seiten: [1] 2 3  Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Nach installation Fehlermeldung und geht nicht weiter... (Gelesen: 6255 mal)
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Nach installation Fehlermeldung und geht nicht weiter...
29.12.08 um 14:28:39
Beitrag drucken  
Hallo,

Wollte nun bei uns den WSUS 3.0 installieren. Nach der Installation bekomme ich folgende fehlermeldung und ich kann nicht weitermachen, der Assistent wird nicht gestartet:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

im MMC siehts folgendermassen aus:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

kann mir jemand weiterhelfen?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13247
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #1 - 29.12.08 um 14:42:29
Beitrag drucken  
spalato schrieb on 29.12.08 um 14:28:39:
im MMC siehts folgendermassen aus:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


Rechtsklick auf UpdateServices oder einfach auf Connect to Server klicken und dem Assi folgen.
  
Zum Seitenanfang
 
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #2 - 29.12.08 um 14:55:01
Beitrag drucken  
und welchen server muss ich da angeben? habe schon jemste sachen ausprobiert wie update.microsoft.com und so sachen...
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13247
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #3 - 29.12.08 um 15:12:27
Beitrag drucken  
spalato schrieb on 29.12.08 um 14:55:01:
und welchen server muss ich da angeben? habe schon jemste sachen ausprobiert wie update.microsoft.com und so sachen... 


Dokus lesen ist nicht so Deine Stärke. Du mußt den Namen Deines WSUS eingeben, so wie der Installation. Lies dich hier mal ein: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #4 - 29.12.08 um 16:11:33
Beitrag drucken  
Natürlich habe ich dies auch probiert... mit namen, http-adresse, ip mit und ohne port, mit SSL aber nix geht!

Kann nie verbindung herstellen!

Werd mal versuchen das ganze mit der SQL DB zu koppeln anstatt mit der lokalen DB und schauen was er dann macht!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13247
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #5 - 29.12.08 um 16:36:25
Beitrag drucken  
Fehlermeldungen im Eventlog des Servers? Schau auch mal in der SoftwareDistribution.log, die findest Du im Programmverzeichnis vom WSUS.
  
Zum Seitenanfang
 
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #6 - 30.12.08 um 10:08:30
Beitrag drucken  
folgende eventlogeinträge sind mit status "error":

Code
The Reporting Web Service is not working.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. 



Code
The API Remoting Web Service is not working.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. 



Code
The Server Synchronization Web Service is not working.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. 



Code
The Client Web Service is not working.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. 



Code
The SimpleAuth Web Service is not working.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. 



Code
The DSS Authentication Web Service is not working.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. 



hab auch schon gesehen dass dieses problem einige personen haben... aber schlaue antworten hab ich bis jetzt noch nicht gefunden...
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13247
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #7 - 30.12.08 um 10:14:36
Beitrag drucken  
Gewöhn dir bitte an, die EventIDs immer mit anzugeben, das erleichert das helfen ungemein. Geh mal bitte nach diesem Artikel vor, die weiterführenden Links beachten und abarbeiten: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #8 - 30.12.08 um 16:08:48
Beitrag drucken  
Habe die berechtigungen so gesetzt, aber bei den "standardwebseiten" bin ich gescheitert....

Soll mein selfupdate verzeichnis wirklich so aussehen:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13247
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #9 - 30.12.08 um 16:23:25
Beitrag drucken  
spalato schrieb on 30.12.08 um 16:08:48:
Habe die berechtigungen so gesetzt, aber bei den "standardwebseiten" bin ich gescheitert....


Und was heißt das genau?

spalato schrieb on 30.12.08 um 16:08:48:
Soll mein selfupdate verzeichnis wirklich so aussehen:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


Jepp, sieht gut aus.

Guten Rutsch! Zwinkernd
  
Zum Seitenanfang
 
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #10 - 30.12.08 um 16:51:12
Beitrag drucken  
so, werds dann im neuen Jahr wieder versuchen zum laufen zu bringen. Bis jetzt danke für deine hilfe und guten Rutsch Zwinkernd
  
Zum Seitenanfang
 
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #11 - 05.01.09 um 10:53:08
Beitrag drucken  
hallo, hoffe ihr seid alle gut gerutscht...

verstehe nicht was genau ich hier machen muss:
Code
Konfiguration 1: WSUS ist auf der Standardwebsite installiert.
Konfigurieren Sie die Standardwebsite mit einer der folgenden Einstellungen:
SelfUpdate
Content
ClientWebService
SimpleAuthWebService
WSUSAdmin
ReportingWebService
DssAuthWebService
ServerSyncWebService 



+

Code
- Das virtuelle Verzeichnis von WSUSAdmin ist das einzige virtuelle Verzeichnis in IIS, bei dem die Sicherheitseinstellung auf "Integrierte Windows-Authentifizierung" festgelegt sein muss. Aktivieren Sie für alle anderen virtuellen Verzeichnisse den anonymen Zugriff. 



Ich hab im IIS gar kein virtuelles WSUSAdmin verzeichnis.
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13247
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #12 - 05.01.09 um 11:25:59
Beitrag drucken  
Von was genau sprichst Du?
  
Zum Seitenanfang
 
spalato
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 29.12.08
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #13 - 05.01.09 um 11:45:06
Beitrag drucken  
versthee deine Frage nicht ganz.
Bei mi läuft der WSUS nicht und du hast mir letzte woche einige tipps gegeben und gesagt ich soll folgendes versuchen:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Da habe ich "durchgearbeitet" aber verstehe die oben angegebenen "auszüge" nicht ganz...
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13247
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach installation Fehlermeldung und geht nicht weiter...
Antwort #14 - 05.01.09 um 11:56:27
Beitrag drucken  
spalato schrieb on 05.01.09 um 11:45:06:
versthee deine Frage nicht ganz.
Bei mi läuft der WSUS nicht und du hast mir letzte woche einige tipps gegeben und gesagt ich soll folgendes versuchen:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Da habe ich "durchgearbeitet" aber verstehe die oben angegebenen "auszüge" nicht ganz... 


Ah OK, jetzt ist es klarer. Mir fehlte der Bezug zu dem Artikel.

Der Artikel ist etwas unglücklich übersetzt würde ich sagen. Du hast den WSUS auf Port 80 installiert? Wenn ja, dann muß es im IIS diese Struktur geben:
Configuration 1: WSUS is installed on the default Web site
Configure the default Web site by using the following settings:

    * SelfUpdate
    * Content
    * ClientWebService
    * SimpleAuthWebService
    * WSUSAdmin
    * ReportingWebService
    * DssAuthWebService
    * ServerSyncWebService

Ist das bei dir so? Wenn ja, kontrollier die NTFS-Berechtigungen gem. diesem Dokument: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 3 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden